Síguenos en...
Síguenos en Twitter Síguenos en Facebook Sigue nuestro canal YouTube
Registrarse

Ver resultados de encuesta: Version de firmware con la que os falla el GPS

Votantes
22. No puedes votar en esta encuesta
  • Versión 10c oficial Vodafone

    3 13.64%
  • Versión 10d oficial Vodafone

    14 63.64%
  • Versión 10e

    2 9.09%
  • Versión 10f

    1 4.55%
  • Versiones cocinadas

    2 9.09%
Compartir
+ Responder tema
Página 4 de 8 PrimerPrimer ... 23456 ... ÚltimoÚltimo
Resultados 31 al 40 de 71
  1. #31
    Avatar de chavi555
    Fecha de ingreso
    02 ene, 09
    Ubicación
    ZGZ
    Edad
    40
    Mensajes
    63
    A mi tambien me falla, conecta muy rapido y se desconecta a los pocos segundos. Lo use hace unos 15 dias y fue perfecto, lo que no me acuerdo si llevaba la 10c o la 10d de vodafone que es la que llevo ahora.

    Temas Similares en HTCSpain:
  2. Reinicio continuo tras actualización. - [jesuscas]
  3. Problema actualizacion del firmware con Kies - [frangofe]
  4. Problema actualizacion firmware por kies - [noves90]
  5. Problemas tras descargar actualizacion - [slevees]
  6. Problema altavoz trasero tras actualizacion - [gipu]
  7. Citar Citar

  8. #32
    Avatar de hhernanz
    Fecha de ingreso
    29 ago, 11
    Mensajes
    32
    Hola orca,

    Me dejas alucinado, o sea, ¿que a veces te funciona el GPS bien?
    Yo la verdad es que lo pruebo de manera esporádica, pero hasta ahora, siempre que lo he probado, me pilla bien la señal, y a los 20 segundos, se va el icono del gps en la barra de notificaciones, y adiós señal. He probado que si por ejemplo, bloqueo la pantalla y la desbloqueo, entonces me vuelve a pillar el GPS. Pero vamos, que el tiempo máximo que estoy correctamente posicionado son eso, 20-30 seg. Es como si tuviera algún tipo de timeout interno el GPS, es muy muy extraño...

    Yo flipo, la verdad es que estoy un poco desesperado con esto del GPS.
    Os animo a todos los que tenéis problemas con esto a que lo reportéis a LG y a Vodafone (pues entiendo que lo pillasteis con ellos), para que vean que no soy el único con estos problemas, porque cuando lanzo consultas, me dicen que no tienen constancia de estos fallos, y si ya somos varios, con los mismos síntomas, igual conseguimos algo.

    Lo más frustrante es que con el firmware 10c a mi el GPS me iba de fábula... ¿Quién me mandaría a mí descargarme la versión 10d?, pero claro, era una actualización de sistema oficial, ¿porqué no me iba a funcionar?

    Saludos.

    ---------- Post añadido a las 07:15 ---------- El anterior post fue enviado a las 07:13 ----------


    Hola chavi555,

    Bienvenido al club :(
    Como comentaba en otro poste, te animo a que lo reportes a LG y a Vodafone (pues entiendo que lo pillasteis con ellos), a ver si recibiendo el mismo problema de varias fuentes, se dan cuenta de que es un error generalizado y no una cosa puntual de un usuario.

    Saludos.
    Citar Citar

  9. #33
    Avatar de chavi555
    Fecha de ingreso
    02 ene, 09
    Ubicación
    ZGZ
    Edad
    40
    Mensajes
    63
    Hola hhernanz

    Esto me paso el lunes y estoy haciendo las probatinas que por aqui leo, hoy lo volvere a probar y a ver que pasa.

    Con quien hablaste tu de LG, para llamar yo al mismo sitio.
    Citar Citar

  10. #34

    Avatar de orca ultra
    Fecha de ingreso
    25 ago, 11
    Ubicación
    palma
    Edad
    39
    Mensajes
    1,493
    Hola hhernaz !
    Pues si , yo lo empleo a diario para grabar mis entrenos y la cosa esta asi.
    ayer a las 6:30 lo conecto para correr , sin noticias de dios.
    a las 17:30 lo conecto para entreno de bici , tres horas grabando datos sin tacha y ojo ruta con tuneles montaña y zonas de muy poca cobertura.
    a las 22:00 a caminar con la parienta que tambien le toca hacer ejercicio , y aqui nada de nada otra vez.
    esta mañana , descanso pero lo conecto para buscar un mrw y zas no pita.
    mas tarde cabezon lo enchufo para ir a un distribuidor de mi negocio y me lleva sin problem,
    He probado a enchufar los auriculares por que en la ruta de bici lo unico diferente que hago es escuchar el reproductor, esto ya por probar a la desesperada !
    Y nada eso no es , jajaajajaja ! Ni en mi trabajo me aplico tanto.
    conclusion ? Software puro y duro , como he leido algo tipo timeout .posible fallo de algun bateri recovery ?
    Citar Citar

  11. #35
    Avatar de hhernanz
    Fecha de ingreso
    29 ago, 11
    Mensajes
    32
    IMPORTANTE:

    Por si a alguno más le funcionara, hoy he conseguido que me funcione el GPS haciendo los siguientes pasos:

    - Desactivo los datos, con el widget que sale desde el desplegable de la barra de notificaciones
    - Activo el GPS, desde el mismo sitio
    - Abro el google maps
    - Tarda en localizarme un poco más, pero me pilla y ya no me pierde
    - Después puedo volver a activar los datos, y sigo sin perder la señal

    Lo he probado esta mañana sólo en un viaje y me ha funcionado, con google maps y con Navigation, tanto andando como conduciendo. Hasta ahora no me había funcionado ninguna vez, esta es la primera vez que me funciona desde que me empezó a fallar... No sé si es una solución, sólo casualidad o qué. Hasta ahora no había probado lo de quitar los datos cuando activaba el GPS. Desde luego antes, cuando me funcionaba todo bien, lo tenía y no tenía problemas...

    En fin, lo digo por si a alguno más se os soluciona de esta forma, probadlo y me decís.

    Explicaciones, no tengo muchas, salvo que al quitar los datos, resetee los datos de A-GPS, que por algún motivo estuvieran erróneos, no sé, tampoco lo tengo muy claro.

    Suerte, ya me diréis.

    ---------- Post añadido a las 09:26 ---------- El anterior post fue enviado a las 09:23 ----------


    Cita Iniciado por chavi555 Ver mensaje
    Hola hhernanz

    Esto me paso el lunes y estoy haciendo las probatinas que por aqui leo, hoy lo volvere a probar y a ver que pasa.

    Con quien hablaste tu de LG, para llamar yo al mismo sitio.
    Hola chavi555,

    Yo contacté tanto por email como por teléfono, con los datos de LG soporte España
    [Sólo los usuarios registrados pueden ver los links ]

    Pero vamos, me decían que tenía que gestionar con el operador el envío al servicio técnico, no me daban otra opción.
    Eso sí, me respondieron muy rápido y con amabilidad, lo cual está muy bien hoy en día. :)

    Mira cómo he conseguido que me funcionara esta mañana, intenta probar, a ver si tu tienes suerte y también te funciona...
    Saludos.
    Citar Citar

  12. #36

    Avatar de macriv
    Fecha de ingreso
    11 mar, 08
    Ubicación
    En el mundo...
    Edad
    44
    Mensajes
    1,510
    Cita Iniciado por hhernanz
    IMPORTANTE:

    Por si a alguno más le funcionara, hoy he conseguido que me funcione el GPS haciendo los siguientes pasos:

    - Desactivo los datos, con el widget que sale desde el desplegable de la barra de notificaciones
    - Activo el GPS, desde el mismo sitio
    - Abro el google maps
    - Tarda en localizarme un poco más, pero me pilla y ya no me pierde
    - Después puedo volver a activar los datos, y sigo sin perder la señal

    Lo he probado esta mañana sólo en un viaje y me ha funcionado, con google maps y con Navigation, tanto andando como conduciendo. Hasta ahora no me había funcionado ninguna vez, esta es la primera vez que me funciona desde que me empezó a fallar... No sé si es una solución, sólo casualidad o qué. Hasta ahora no había probado lo de quitar los datos cuando activaba el GPS. Desde luego antes, cuando me funcionaba todo bien, lo tenía y no tenía problemas...

    En fin, lo digo por si a alguno más se os soluciona de esta forma, probadlo y me decís.

    Explicaciones, no tengo muchas, salvo que al quitar los datos, resetee los datos de A-GPS, que por algún motivo estuvieran erróneos, no sé, tampoco lo tengo muy claro.

    Suerte, ya me diréis.
    Podría ser...pero más que resetee los datos del a-gps es que no lo usa...simplemente usa el Gps propiamente dicho...Para posicionarse con el a-gps necesita conexión de datos para posicionarse bien...al tenerlos desconectados pues usa directamente el Gps y es normal que tarde un poco más en pillar los satélites...

    Estos son hipótesis porque aún no tenemos claro el porque de estos fallos aleatorios...ya digo que a mi no me ha fallado nunca y lo uso a menudo....eso si....normalmente sin datos activados...

    Enviado desde mi Optimus 3D usando Forum Runner
    Última edición por macriv; 31/08/2011 a las 08:35
    [Sólo los usuarios registrados pueden ver los links ]
    Citar Citar

  13. #37
    Avatar de trazador22
    Fecha de ingreso
    27 ago, 11
    Ubicación
    madrid
    Mensajes
    33
    Hola, ayer me dieron otro telefono y este de momento va de fabula, pilla la señal superrapido y no falla.Esperemos que dure.

    ---------- Post añadido a las 10:27 ---------- El anterior post fue enviado a las 10:20 ----------


    A por cierto, el movil biene con la 10b y no la pienso actualizar por si acaso...
    Citar Citar

  14. #38
    Avatar de DESMOYO
    Fecha de ingreso
    02 abr, 09
    Ubicación
    ubrique
    Edad
    39
    Mensajes
    321
    Pues yo no tengo problemas con la versión v10e tengo dos programas de testeo del GPS y me pilla los satélites del tirón
    Por cierto no tengo la brújula alguien me la puede pasar


    Saludos
    Citar Citar

  15. #39
    Avatar de garfun
    Fecha de ingreso
    08 ago, 11
    Mensajes
    1
    Buenos días a todos, estoy encantado del foro, os cuento mi caso yo con la v10c de vofaone y en navegador de android me cogia satelites muy rapido pero a los 20-30 segundos perdia conexion y daba igual que estuviera el gps activado antes de arrancar la aplicacion y tambien daba exactamente igual el agps. Actualize ls rom a la v10e de acura sobre todo pada poder dejar el movil con red 2g y con esta rom funciona perfectamente sin ningun tipo de corte, coge satélites muy rápido sin agps.

    Por lo tanto con rom original mal, con v10e acura todo ok.

    Un saludo.
    Citar Citar

  16. #40

    Avatar de tiggerbcn
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Mi casita
    Mensajes
    3,201
    En el market tienes la aplicacion brujula totalmente gratis.
    Citar Citar

 

 
+ Responder tema
Página 4 de 8 PrimerPrimer ... 23456 ... ÚltimoÚltimo

Nuestros visitantes llegarón a esta página buscando:

arreglar gps lg optimus black

lg p970 buscando gps

mi lg no funcina el tactil despues de actualizar

calibrar giroscopio lg optimus 3d

problemas gps lg optimus black

el gps de mi lg optimus 3d no marca mi posicion real

mi movil lg optimus 3d pita sin motivos porque es

ajustar brujula lgp920

configurar gps lg optimus black

witgets de actualizacion dwe software lg p920

problema gps lg optimus black

calibrar tactil de un LG P920

como actualizar los satelites de lg p970

lg p970 gps problema

gps lg no coge satelites

como solucionar mal gps en telefono lg optimus black

lg optimus black no coge satelites

lg optimus gps menu oculto ics problema

no funciona gps lg p970 tras actualizacion

SEO Blog

Etiquetas para este tema