Síguenos en...
Síguenos en Twitter Síguenos en Facebook Sigue nuestro canal YouTube
Registrarse
Compartir
+ Responder tema
Resultados 1 al 5 de 5
  1. #1
    Avatar de borja25
    Fecha de ingreso
    20 ene, 09
    Edad
    36
    Mensajes
    3

    Problemon con Xperia...Ayuda!!!

    Desde antes de las navidades mi xperia comenzo a fallar. Un dia sin mas se apago y al intentar cargarlo aparecia simplemente una luz roja en el boton de encender que me indicaba que la bateria estaba vacia. Lo dejaba ahi toda la noche cargando y a veces me volvia a encender y funcionaba perfectamente, pero al poco tiempo se volvia a apagar. Lo curioso es que yo pensaba que estaba muerto pero me dio por probar a llamarme y el telefono sono pero la pantalla seguia apagada.
    Despues de eso decidi a desmontarlo a ver si estaba el cable flex suelto y tenia solucion pero encontre todo en su sitio. Aun asi encontre un cable flex bien de precio y lo compre a ver si esa era la solucion, pero sigue sin encender la pantalla. Volvi a poner el flex antiguo y lo curioso es que ahora la pantalla al encender el movil si que se ilumina aunque sigue en negro, puedo darle al boton de encendido y es como si se apagase la pantalla, los leds laterales de indicacion de carga vuelven a funcionar que antes no lo hacian..incluso puedo conectar el movil al pc con el activesync y navegar por sus carpetas o acceder a la microsd....alguien sabe que le puede suceder a mi xperia....es la pantalla que esta jodida?

    Temas Similares en HTCSpain:
  2. problemon con un apad necesito ayuda por favor - [avico]
  3. Problemon al flashear necesito ayuda - [juther]
  4. Ayuda con mi Xperia x1 - [omar82]
  5. Problemon - No enciende mi touc xl y tampoco carga - Ayuda - [mxd87]
  6. Citar Citar

  7. #2

    Avatar de seth4ever
    Fecha de ingreso
    18 may, 09
    Ubicación
    EN Mi Casa :D
    Mensajes
    1,269
    Cita Iniciado por borja25 Ver mensaje
    Desde antes de las navidades mi xperia comenzo a fallar. Un dia sin mas se apago y al intentar cargarlo aparecia simplemente una luz roja en el boton de encender que me indicaba que la bateria estaba vacia. Lo dejaba ahi toda la noche cargando y a veces me volvia a encender y funcionaba perfectamente, pero al poco tiempo se volvia a apagar. Lo curioso es que yo pensaba que estaba muerto pero me dio por probar a llamarme y el telefono sono pero la pantalla seguia apagada.
    Despues de eso decidi a desmontarlo a ver si estaba el cable flex suelto y tenia solucion pero encontre todo en su sitio. Aun asi encontre un cable flex bien de precio y lo compre a ver si esa era la solucion, pero sigue sin encender la pantalla. Volvi a poner el flex antiguo y lo curioso es que ahora la pantalla al encender el movil si que se ilumina aunque sigue en negro, puedo darle al boton de encendido y es como si se apagase la pantalla, los leds laterales de indicacion de carga vuelven a funcionar que antes no lo hacian..incluso puedo conectar el movil al pc con el activesync y navegar por sus carpetas o acceder a la microsd....alguien sabe que le puede suceder a mi xperia....es la pantalla que esta jodida?

    Hola , Bienvenido al Foro

    Haz Probado en Hacer Un hard Reset, O cambiarle de Rom? puede que sea eso. si no es qu la pantalla sta mala.

    salu2




    ي€†ħ→ → →Make.Believe...Dare for more
    por el valle de las sombras no temere ( porque soy el hijo de pta mas grande en todo el valle)

    [Sólo los usuarios registrados pueden ver los links ]
    Citar Citar

  8. #3
    Avatar de borja25
    Fecha de ingreso
    20 ene, 09
    Edad
    36
    Mensajes
    3
    El problema es que aunque intente un hardreset o entre en el modo para poder instalar una room la pantalla se queda en gris pero como iluminada, que quizas este haciendo el hard reset pero la pantalla no responde.
    Citar Citar

  9. #4
    Avatar de borja25
    Fecha de ingreso
    20 ene, 09
    Edad
    36
    Mensajes
    3
    he intentado instalar una nueva rom a traves del pc, el xperia se sincroniza con activesync, el programa de flasheo lo reconoce, me indica la rom que tiene y la que procedere a instalar...y llego a la ultima pantalla donde te marca la barra de progreso del flasheo se me desincroniza el activesync y al rato me sale un mensaje de error 260 diciendome que el cable usb esta desconectado. La verdad que no se que hacer, si dar el xperia por muerto, o arriesgarme y pillarme una pantalla nueva...
    Citar Citar

  10. #5
    Avatar de Buck_one
    Fecha de ingreso
    24 abr, 09
    Ubicación
    Santiago, Chile
    Edad
    31
    Mensajes
    43
    Hola Amigo,

    lograste solucionar tu problema?

    yo me encuentro en la misma situación y no logro hacer andar mi equipo.

    La luz roja prende por un rato al cargarlo al pc, luego de 10 mins se apaga y me eempieza a reconocer el usb del pc pero al final no lo encuentra. luego intento encenderlo y no hace nada, y o esperando la bibracion habitual al momento de encender :(

    alguien alguna ayuda por favor

    gracias
    Citar Citar

 

 

Nuestros visitantes llegarón a esta página buscando:

sony ericsson xperia play pantalla gris

xperia play pantalla gris

pantalla negra Xperia play

pantalla gris xperia play

xperia ray pantalla negra

Solucion pantalla negra xperia ray

mi xperia ray prende y se apaga

luces rojas xperia play

http:www.htcspain.comforosony-ericsson-xperia-x1-y-x2-128problemon-xperia-ayuda-30501

solucion xperia play luces rojas

pantalla negra xperia ray

como arreglar mi xperia ray pantalla negra

Xperia Ray pantalla gris

pantalla negra en xperia play

xperia play se apaga al llamar

xperia play pantalla negraporque mi xperia play se pone la pantalla grismi xperia play no prende la pantallala pantalla de mi xperia play se ve grispantalla oscura xperia play
SEO Blog

Etiquetas para este tema