Resultados 1 al 7 de 7

Tema: Posible virus o mi PDA está como un cencerro... ****** y sus mapas.

  1. #1
    Avatar de Deivid
    Fecha de ingreso
    18 ago, 07
    Ubicación
    En la sierra
    Mensajes
    13

    Posible virus o mi PDA está como un cencerro... ****** y sus mapas.

    Muy buenas a todos... pues la verdad es que estoy bastante mosqueado porque me pasa una cosa desde hace tiempo. Tengo una P3600 y tuve instalado el TT6 con su mapa de Iberia y todo perfecto hasta que un día me indicó que no había mapa... me fui a la carpeta SD y la carpeta Iberia estaba vacía... Traté de instalar de nuevo el mapa y me daba error, me decía que no se podía copiar la carpeta en la tarjeta de memoria. Entonces llevaba una tarjeta de 4GB y pensé que podría ser un error de la tarjeta. La cambié por otra que tenía de 1GB y lo volví a instalar todo. Me volvió a suceder y rebuscando ví un post en algún sitio en el que comentaban que había una incompatibilidad entre no sé que versión de TT y la rom que llevaba instalada en ese momento. Pues bien, instalé una nueva Rom y una nueva versión de TT6 que parece ser que iba bien con la P3600... hasta que volvió a suceder. Instalé una tercera rom y el TT7 con mapas v.7 y me ha vuelto a suceder, pero cual fue mi sorpresa cuando al conectar la P3600 con el WMStorage activado a mi portatil Mac, me meto en la SD y veo que el mapa de iberia, no sólo no está vacío, sino que está lleno de archivos muy extraños en total la carpeta de iberia contiene unos cuantos archivos extraños y una carpeta sin nombre que vuelve a contener lo mismo... es una especie como de bucle que dentro de cada carpeta encuentras lo mismo que la anterior llegando a ocupar unos 800mb... os intentaré subir una captura para que lo veáis... el caso es que en el explorador de la pda no se ven estos archivos ni carpetas, sólo los veo a través del finder de mi Mac y me imagino a que a través de un explorador de windows también se verá.

    La verdad es que estoy bastante desesperado, porque le doy mucho uso al navegador y me quedo colgado continuamente porque desaparece parte de la info de la carpeta y me sale todo lo que os he contado...

    A ver si alguien sabe algo de esto.


  2. Sponsored Links
  3. #2
    Avatar de marendo
    Fecha de ingreso
    23 nov, 07
    Ubicación
    Madrid
    Mensajes
    304
    A pesar de que has hecho las pruebas con 2 tarjetas diferentes los síntomas que indicas son muy típicos de tarjetas corruptas. Se que es mucha casualidad que 2 tarjetas te estén dando problemas asi que habría que pensar que la PDA de alguna forma está provocando la corrupción de datos. No se si tienes formateada la SD en Fat16 o Fat32 pero yo volvería a formatearla en otro sistema diferente a ver que tal y le pasaría chequeos previos de superficie antes de trabajar con ella.

    Saludos

  4. #3
    Avatar de Deivid
    Fecha de ingreso
    18 ago, 07
    Ubicación
    En la sierra
    Mensajes
    13
    Aquí está la captura, como veréis es raro raro raro... me pone en la carpeta que tiene una fecha de modificación del 2 de marzo de 1980... pero si en esa época Bill Gates todavía andaba jugando al mus en la universidad...


    Cuando cojo la carpeta y la envío a la papelera y acto seguido le doy a vaciar papelera, estando la papelera previamente vacía empieza a contar archivos y archivos... 275.000 archivos, 300.000 y hasta no se cuantos miles de archivos...
    Miniaturas adjuntadas Miniaturas adjuntadas carpeta_iberia.jpg  

  5. #4
    Avatar de marendo
    Fecha de ingreso
    23 nov, 07
    Ubicación
    Madrid
    Mensajes
    304
    Esa fecha podría ser la típica que se usa como inicialización cuando no viene información de fecha. Sigo pensando que es la tarjeta y que deberías pegarle un buen formateo.

    Saludos

  6. #5
    Avatar de Deivid
    Fecha de ingreso
    18 ago, 07
    Ubicación
    En la sierra
    Mensajes
    13
    Lo voy a probar, lo que me preocupa es que si el problema viene de la PDA tiene una solución más compleja. No sé si el usar el adaptador de micro a mini pueda influir, pero cuando instalé la segunda tarjeta, la saqué de una blackberry que tengo en la que no había dado ni un problema y para ello la formateé en FAT32 y lo instalé todo partiendo de cero. Ahora la de 4Gb que tenía en la P3600 la tengo en la blackberry y no ha dado ni medio problema. Yo creo que la PDA está haciendo algo raro con la tarjeta, pero es casualidad que sólo lo haga con el ******... Estoy pensando en probar a asignarle a la carpeta del mapa las características de "sólo lectura" a ver si así no me trastoca los contenidos...

    De momento tengo la papelera del mac bloqueada, me pone que está eliminando 885.578 items y sólo contiene la carpeta de iberia...

  7. #6
    Avatar de marendo
    Fecha de ingreso
    23 nov, 07
    Ubicación
    Madrid
    Mensajes
    304
    Yo tengo un ****** One que una vez se me cayo de la ventosa del coche y la tarjeta se salió en plena ejecución y se me quedó corrupta. La formateé y se solucionó el problema. Lo que quiero decirte es que el ****** está continuamente leyendo/grabando en la SD y si la sacas sin apagarlo tienes todas las papeletas para quedarte con una SD corrupta. Igual la PDA tiene un mal contacto en la SD lo cual si sería una faena.

    Ya nos dirás.

    Saludos

  8. #7
    Avatar de Deivid
    Fecha de ingreso
    18 ago, 07
    Ubicación
    En la sierra
    Mensajes
    13
    Como esta tarjeta sólo es de 1Gb voy a probar a usar FAT16. He leido por ahí que la de 32 en ocasiones provoca errores en los archivos...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •