Resultados 1 al 3 de 3

Tema: Camara ¿¿?¿DAÑADA¿?¿¿¿?

  1. #1
    Avatar de Jerry
    Fecha de ingreso
    04 sep, 08
    Ubicación
    Capital Mexico
    Edad
    29
    Mensajes
    6

    Unhappy Camara ¿¿?¿DAÑADA¿?¿¿¿?

    Hola buenos dias, tengan todos.

    Mi problema es el siguiente: tengo un HTC Wizard Qtek A9100 adquirido hace no mas de un mes.

    Cuando era nuevo por completo (el pda) recuerdo haber podido tomar fotografias en modo nocturno en resolucion de 1.3 MP y extendida (2 MP) pero ultimamente cuando intento tomar fotos en la resolucin extendida en modo nocturno se traba se queda congelada la pda y jamas reacciona hasta que le pinche en el softreset, nunca almacena la imagen ni ocupa memoria fantasma en sd o la memoria interna, pero si tomo la fotografia en modo nocturno en la resolucion de 1.3 MP tampoco guarda la foto y no se traba si no que muestra un error exclamando: Error al guardar foto tomada, error al intertan obtener datos del dispocitivo de camara, 36001:510:2.

    AYUDA POR FAVOR quiziera que les late mas, si el problema es por software o harware, cabe mencionar que en todas las demas resoluciones y modos (incandecente, sepia etc) funcionan perfectamente solo que he notado que al tomar hacia el cielo toma las fotos con demaciado brillo aunue lo ajuste totalmente bajo.

    Ademas le borre todo lo que tenia en la extrom y lo respalde en la sd lo he vuelto a instalar todo en el orden del "config" algo asi no recuerdo, y sigue el problema aunque le haga un hard reset. De modo que el problema parece ser en harware porque tuvo una ligera caida en una mesa, lo habia dejado parado () si parado sobre una mesa y un imbecil paso golpeando la mesa he hizo perder el equilibrio al pda parado verticalmente sobre la mesa y se desliso callendo en la mesa.. se oyo fuerte el ruido pero no creo que por eso ya se haya descompuesto. Ya que no recuerdo que fue primero.

    Y otra cosa: ¿han notado que el modo nocturno va cargando paulatinamente? bueno si tomo la foto antes de cargue lo suficiente si guarda la toma pero no con el brillo que deberia. esto me hace pensar que no tiene un ajuste de tomar fotografias en este modo para resoluciones que tengan mas de 3 digitos por ejemplo: las fotos vga (640 px) si las toma en modo nocturno totalmente cargado, y cool camera hace lo mismo pero con las de 1.3MP (porque rayos no las toma extendidas!!!! y no recose el flash!!) ademas si fuera el problema en hardware se trabaria desde el momento en que ajusto el previsualizador en modo de noche o nocturno no creen??.

    Otra cosa de el Cool Camera y por desgracia cool camera no toma fotos extendidas (2MP) sino solo hasta 1.3mp y si me deja tomar fotos en modo nocturno a esa resolucion pero no activa el flash!! y luego de cerrar cool camera abro la otra camara original y se queda con el modo nocturno activo aunque diga modo incandecente por ejemplo y tengo que cambiarlo manualmente.

    Que les late mas: que sea un driver que le borre de la extrom y esto hace que aunque la formatee no lo vuelva a cargar o si le hizo mal el golpe que se dio sobre la mesa?.

    HAA P.D si tienen la forma de volver la extrom a su estado original o desbloquearla (quitarle la proteccion sobre escritura) para podrla formatear y agrandar mi memoria interna se los agradeseria con todaq mi alma!!!.

    Gracias y espero no haberme extendido a mis anchas. JIJI.
    Última edición por Jerry; 04/09/2008 a las 22:44 Razón: Faltas de ortografia ¿?¿ si todavia habia mas.

  2. Sponsored Links
  3. #2
    xuo
    Invitado Avatar de xuo
    Con mis pocos conocimientos diria que es de Hardware, por lo que veo es una rom original y al hacer HardReset continuan los problemas, esto si fuera por soft quedaria resuelto si lo has probado sin instalar nada nuevo.

    Si alguien sabe algo mas espera que posteen.

    Un saludo

  4. #3
    Avatar de Jerry
    Fecha de ingreso
    04 sep, 08
    Ubicación
    Capital Mexico
    Edad
    29
    Mensajes
    6
    Cita Iniciado por xuo Ver mensaje
    Con mis pocos conocimientos diria que es de Hardware, por lo que veo es una rom original y al hacer HardReset continuan los problemas, esto si fuera por soft quedaria resuelto si lo has probado sin instalar nada nuevo.

    Si alguien sabe algo mas espera que posteen.

    Un saludo
    EXACTO!! es lo mismo que yo pense pero da la casualidad que le meti mano a la extrom y pense que quizas le borre un controlador que sera que sera?¿?¿

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •