Resultados 1 al 4 de 4
  1. #1
    Avatar de cygper
    Fecha de ingreso
    05 oct, 08
    Mensajes
    4

    I-mater jamin ( qtek-s200 ) , sin sonido en telefono .

    Hola amigos, os voy a exponer un problema que me tiene bastante loco desde ayer por la tarde, resulta que ayer tuve que ir a hacer unas gestiones y me cogi el smartphone y le puse algo de musica y mientras iba en el metro iba escuchando , todo correcto un par de llamadas y todo correcto.

    Pero lo bueno viene por la tarde cuando llego a casa desconecto los auriculares y voy a hacer una llamada y resulta que no tengo ni micro ni altavoces en la llamada de telefono, pero si me llaman a mi si que funciona el timbre del smartphone, los sonidos de cada elemento tampoco se oyen , los del media windows player tampoco, pero si conectas los auriculares si que se oye todo perfectamente, le hice un reset blando , seguia igual, le hice un reset duro volviendo a valores de fabrica todo igual.

    he leido un post en este foro que se ha quedado pillado pensandose que todavia esta con los auriculares y que ponga un clip por ahi dentro, lo he hecho y nada de nada, alguna solucion ??????, ya no tengo garantia


    espero vuestro comentario amigos

    Temas Similares en HTCSpain:
  2. quitar sonido igo y no al telefono - [gonzalocoki]

  3. Sponsored Links
  4. #2

    Avatar de Tommy
    Fecha de ingreso
    27 jul, 07
    Ubicación
    En el lado oscuro...de Madrid
    Edad
    44
    Mensajes
    3,948
    Hola cygper

    hay un mal endémico de la s200 y es que cuando la desenchufas los auriculares, hay una pestañita que se queda pillada y "engaña" a tu pda creyendo que sigue con ellos puestos.

    Hay por ahí algún post en donde explican (con el clip o con otra cosilla) cómo lo han desconectado pero no te puedo ayudar más...

    Salu

    Tommy

  5. #3
    Avatar de cygper
    Fecha de ingreso
    05 oct, 08
    Mensajes
    4
    muchas gracias , pero lo del clip ya lo he probado poniendolo por todos los recovecos del jack y nada de nada , y lo otro que me comentas no he encontrado nada en el foro .

    si alguien sabe algo ......

  6. #4

    Avatar de Tommy
    Fecha de ingreso
    27 jul, 07
    Ubicación
    En el lado oscuro...de Madrid
    Edad
    44
    Mensajes
    3,948
    Creo recordar que lo consiguieron abriendo la s200 y toqueteando la clavija... píllate el manual para desmontarla de la sección de manuales de la s200.

    He estado buscando info y he encontrado estos dos post, uno es el del clip, pero échale un vistazo al otro.

    patillas jack auriculares

    solución clip

    Suerte y salu

    Tommy