Resultados 1 al 8 de 8

Tema: Problemas con el IGO8

  1. #1
    Avatar de diablocantabron
    Fecha de ingreso
    09 dic, 08
    Ubicación
    Madrid
    Edad
    42
    Mensajes
    10

    Unhappy Problemas con el IGO8

    Hola tengo un problema con mi HTC 3G.
    Me la compre hace dos semanas y cuando la he ido a meter el IGO 8 hago la instalacion y todo perfecto, pero cuando le doy a cargar el programa no me me carga ni me hace nada, a lo sumo algunas veces pega un pantallazo con la primera ventana azul con el logotipo pero se me salta y ya esta.
    Tengo el sistema operativo windows mobile 6.1 que me venia de fabrica con mi HTC, y una microsd de 2Gb.
    Por favor si alguien sabe porque sucede esto que conteste.

  2. Sponsored Links
  3. #2
    Avatar de diablocantabron
    Fecha de ingreso
    09 dic, 08
    Ubicación
    Madrid
    Edad
    42
    Mensajes
    10
    Ya no importa me pase al ****** 7.910 que me va de vicio.

  4. #3
    Avatar de Gatita_vlc
    Fecha de ingreso
    23 jun, 09
    Ubicación
    Valencia
    Edad
    40
    Mensajes
    5
    me descargue el igo8 pa mi samsung omnia y todo m va bien excepto q en pais m aparece hungria y cuando le doy pa cambiarlo no m deja y a parte cuando le doy a meter direccion me aparece el teclado pero por mas q le de no escribe (las letras m aparecen en blanco)
    siento darte el coñazo pero he leido por ahi muxo tu nombre y por eso te pregunto directamente a ti.
    Me compre el omnia hace unos dias y no lo entiendo aun.
    Por cierto otra dudilla el WIFI.... yo tengo wifi en casa con contraseña logicamente me se la contraseña y la meto cuando me la pide el movilito pero el cabroncete este nu se me conecta a internet.
    Solo se conecta cuando ta conectao al ordenador por USB. A q puede ser debido??? a parte d a q soy muy torpe pa las tecnologias jejejeje

    Gracias por todo

  5. #4
    Avatar de Gatita_vlc
    Fecha de ingreso
    23 jun, 09
    Ubicación
    Valencia
    Edad
    40
    Mensajes
    5

    problemas con el IGO8

    me descargue el igo8 pa mi samsung omnia y todo m va bien excepto q en pais m aparece hungria y cuando le doy pa cambiarlo no m deja y a parte cuando le doy a meter direccion me aparece el teclado pero por mas q le de no escribe (las letras m aparecen en blanco)
    siento darte el coñazo pero he leido por ahi muxo tu nombre y por eso te pregunto directamente a ti.
    Me compre el omnia hace unos dias y no lo entiendo aun.
    Por cierto otra dudilla el WIFI.... yo tengo wifi en casa con contraseña logicamente me se la contraseña y la meto cuando me la pide el movilito pero el cabroncete este nu se me conecta a internet.
    Solo se conecta cuando ta conectao al ordenador por USB. A q puede ser debido??? a parte d a q soy muy torpe pa las tecnologias jejejeje

    Gracias por todo

  6. #5
    Avatar de fer11
    Fecha de ingreso
    28 may, 09
    Edad
    47
    Mensajes
    165
    Cita Iniciado por Gatita_vlc Ver mensaje
    me descargue el igo8 pa mi samsung omnia y todo m va bien excepto q en pais m aparece hungria y cuando le doy pa cambiarlo no m deja y a parte cuando le doy a meter direccion me aparece el teclado pero por mas q le de no escribe (las letras m aparecen en blanco)
    siento darte el coñazo pero he leido por ahi muxo tu nombre y por eso te pregunto directamente a ti.
    Me compre el omnia hace unos dias y no lo entiendo aun.
    Por cierto otra dudilla el WIFI.... yo tengo wifi en casa con contraseña logicamente me se la contraseña y la meto cuando me la pide el movilito pero el cabroncete este nu se me conecta a internet.
    Solo se conecta cuando ta conectao al ordenador por USB. A q puede ser debido??? a parte d a q soy muy torpe pa las tecnologias jejejeje

    Gracias por todo

    Yo me descargaría el IGO AMIGO que funciona de maravilla...al principio al instalarlo tarda un poquito en captar satelites...

    ¿respecto al WIFI...tienes el router encendido?
    o sino es eso:
    config.-->conexión-->WIFI--> (innalámbrico) mira abajo que tengas puesto solo puntos de acceso


    P.D.:no dejes 2 mensajes para decir solo 1 cosa...

  7. #6
    Avatar de Gatita_vlc
    Fecha de ingreso
    23 jun, 09
    Ubicación
    Valencia
    Edad
    40
    Mensajes
    5
    Cita Iniciado por fer11 Ver mensaje
    Yo me descargaría el IGO AMIGO que funciona de maravilla...al principio al instalarlo tarda un poquito en captar satelites...

    ¿respecto al WIFI...tienes el router encendido?
    o sino es eso:
    config.-->conexión-->WIFI--> (innalámbrico) mira abajo que tengas puesto solo puntos de acceso


    P.D.:no dejes 2 mensajes para decir solo 1 cosa...
    es q el primer mensaje me dio error y pense q no se habia publicado lo siento error mio:( bueno lo del igo ta solucionado me baje uno, no se cual es pero ya si m encuentra las calles aunq los edificios se siguen sin ver.
    Lo del wifi ara lo probare y te cuento. El router claro q esta encendido sino no cogeria internet wifi con mi ordenador jajajaja hasta ahi aun llego :P

  8. #7
    Avatar de Gatita_vlc
    Fecha de ingreso
    23 jun, 09
    Ubicación
    Valencia
    Edad
    40
    Mensajes
    5
    lo tengo bien configurado y la señal es buena pero seguimos igual m dice q estoy conectada pero cuando abro el opera browser m da error problema en la red y m dice q igual la conexion a internet no esta activa pero a mi me sale como q estoy conectada.
    alguien sabe a q se puede deber esto???

  9. #8
    Avatar de cecilius
    Fecha de ingreso
    27 mar, 09
    Edad
    35
    Mensajes
    5
    dependiendo del router pero hay algunos q tienen un boton para sincronizar dispositivos wifi.... mira el manual de tu router si es asi, por mucho q metas la pass en el omnia nunca se te sincronizara a menos que pulses ese botno
    Un Saludo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •