Resultados 1 al 8 de 8
  1. #1

    Thumbs up botón send no funciona. Imposible hacer HR [SOLUCIONADO]

    Buenas

    Tengo una qtek s200 funcionando con la ROM franlov touch desde hace varias semanas sin problemas, el miércoles al encenderla se quedó bloqueada en la pantalla de inicio del quijote sin seguir adelante, después de un par de intentos hice HR, pero no a la primera porque el botón send no le daba la gana de funcionar.
    Ayer me pasó lo mismo se me quedó en la pantalla de inicio (no instalé ningún programa ni hice nada raro antes de que me pasara) y al ir a hacer HR el botón de send no funciona y me es imposible resetear la PDA. Estoy bastante desesperado... Me imagino que no habrá otra forma de hacer HR con la pda en este estado y estoy valorando la idea de hablar con un amigo que tiene una tienda de informática e intentar destriparla con el manual de despiece y ver que le pasa al botón dichoso....


    ¿alguna otra idea, sugerencia, o rogativa a la virgen del carmen....??

    Muchas gracias de antemano

    Un saludo

    Temas Similares en HTCSpain:
  2. Hacer fotos con el botón 3D en ICS - [Wakss]
  3. Última edición por javikarni; 23/01/2008 a las 16:52 Razón: Solucionado totalmente

  4. Sponsored Links
  5. #2
    Avatar de theasters
    Fecha de ingreso
    16 jul, 07
    Mensajes
    421
    Entra en bootloader y la flasheas otra vez.

  6. #3

    Talking Solucionado parte...

    Dicho y hecho... Ayer y hoy a la mañana estaba demasiado aturullado para pensar en eso.... Modo bootloader ok y flasheada a WM5 de nuevo sin problemas. Ya está viva de nuevo,...

    Ahora sigo con el problema del botón de descolgar "send", no está operativo, para el manejo diario no hay problema ya que por la pantalla puedo contestar llamadas,... Pero un HR no puedo hacer en caso de que quiera flashear a WM6 o alguna cosa de este tipo o imprevisto.

    ¿Me recomendáis que cambie el keypad? He mirado en ebay y algo he encontrado ¿será difícil? ¿imposible,....? Estoy muy contento con este aparato y no quiero jubilarlo tan pronto. Y como dice mi "santa" madre (que paciencia tiene la mujer,...) Todo tiene arreglo en esta vida menos la muerte....

    Muchas Gracias theasters por "arrojar" luz sobre el problema jejeje

    Un saludo y espero vuestras ideas.


    AGUR

  7. #4
    Este es concretamente el keypad que he visto

    http://cgi.ebay.es/ws/eBayISAPI.dll?....cWAT.m240.lVI

    Saludos

  8. #5
    tiggerbcn
    Invitado Avatar de tiggerbcn
    Hombre si no te funciona tendrias que mirar que le pasa, igual es el pulsador que ha pillado polvo y no conexiona bien.
    Por otro lado una manera de hacer un hardreset es entrado en Configuracion/sistema y Borrar memoria, es lo mismo que un hard reset.
    Salu2

  9. #6
    La operación resucitar la chiquitina ha sido un éxito y la de cosas que he aprendido... Está bien para cuando te quedas colgado saber que necesitas tener a mano y como usarlo.

    Ahora que el sistema operativo y la ROM están ok le daremos al hardware, carcas,... a ver que pasa con los botones y les consigo hacer funcionar, primero desmontar y limpiar y luego ya veremos si cambiamos la botonera.

    Les mantendré informadooooos....

    Si alguien tiene alguna idea nueva respecto al keypad bienvenida será y si eso ya seguiremos el hilo en accesorios (que igual es ás apropiado)

    Un saludete

  10. #7

    Operación exitosa

    Pues nada después de mucho tiempo, pedí en ebay un keypad (la placa) y una carcasa nueva, pues la original tenía mucha tralla. Llegaron hace meses pero hasta hoy no he tenido .... de meterle mano a la pequeñaja. No he tenido tiempooo mal pensad@s jejeje (de lo otro tampoco)

    Pues nada, me he armado de valentía y del manual para desmontar la s200 y he cambiado el keypad y la carcasa no sin esfuerzo, como ya se ha comentado en algún otro post, ojito con el altavoz trasero, estaba agarrado el condenado y en el ensamblaje final ojito también con la tecla de subir/bajar sonido, que hay que encajarla bien, el resto mañaaaaa y el manual imprescindible vamos...

    Después de la operación la chiquitina ha tenido un postoperatorio perfecto el botón "send" ha recuperado totalmente funciones y ya está en plenas condiciones toda la PDA, sólo un pero el deslizante subir/bajar volumen no va tan fino como antes, estos diseñadores chinos,....

    Espero que sirva de algo lo comentado, cualquier duda sobre el desmontaje no dudéis en decirme, no soy un experto en electrónica pero bueno después de esta primera experiencia,....

    Un saludete. Agur
    Eskerrik Asko FRAN

  11. #8
    ulisssses
    Invitado Avatar de ulisssses
    Gracias javikarni por compartir la experiencia y ofrecerte para ayudar. Esto hace grande al foro.