Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 30
  1. #1
    Avatar de jotajota
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Crucero Imperial
    Mensajes
    1,382

    Necesito ayuda urgente

    Tengo un problema en mi casa con la conexion a internet que ahora os explico:

    - Hace tiempo cuando cogi la adsl de telefonica me regalaron un modem-router monopuerto (conectabox 1000B) que puse provisionalmente, pues tengo tres ordenadores que les tengo que dar servicio a internet.
    A la semana compre un router linksys (router mondado y pelado) y como no podia conectarme a internet directamente con el por que no era modem, lo conecte al conectabox para que hiciera de modem.
    En ese momento deje los tres ordenadores conectados al linksys y este al conectabox y todo funcionaba perfectamente, internet, emule con id alta, etc.
    Esta configuracion me la hizo un vecino que por mi desgracia ya no vive en mi portal.
    El problema viene cuando dias atras se me jodio la fuente, la placa y el procesador. Al ir a configurar la conexion pues se me fue todita entera, no soy capaz de dejarlo como lo tenia, repito, los tres pc al router linksys, este al modem-router y este a la adsl.
    No se que IP ponerles a cada uno para que funcione por que el conecta tiene la 192.168.1.1, que es la de fabrica. Tampoco se que ip poner al linksys para que en el conectabox le abra los puertos.
    Alguno puede hecharme una manita.
    Muchas gracias de antemano a todos.

    Saludos

    Temas Similares en HTCSpain:
  2. Necesito ayuda urgente con LG P920h v 20a - [Luis Duy]
  3. Necesito ayuda urgente - [jotajota]

  4. Sponsored Links
  5. #2
    ThunderRoad
    Invitado Avatar de ThunderRoad
    A ver:

    Lo mas facil es que le pongas los datos de la conexion de internet al modem (Conectabox), y dejes los demas pc's con la ip automatica, y que cada uno obtenga la ip automaticamente, al igual que el router, lo tienes que configurar con ip automatica, asi te ahorras problemas...

    Y para acceder al modem, normalmente es la direccion http://192.168.1.1

    Saludos

  6. #3
    Avatar de Aeyuth
    Fecha de ingreso
    15 jul, 07
    Mensajes
    399
    Normalmente los routers suelen traer como IP la 192.168.1.1, si el router que tienes con el adsl tiene esa IP, al linksys que también trae de serie la misma, debes cambiársela y ponerle 192.168.1.2 para que no haya conflictos.

    Luego el primer router lo pones en bridged (para que solo haga de puente), desactivas el firewall si lo tiene (para no tener doble firewall) y le activas el DMZ (para que quede abierto a internet).

    Con todo esto lo que haces es que el primer router sea solo un mero portador y que el linksys lleve todo el control de tu conexión.

    Esolo lo hice yo el otro día a mi hermano un con un D-link y un linksys y va perfecto.
    Última edición por Aeyuth; 03/10/2007 a las 15:13
    "Si quieres puedes. Si puedes, quieres o no quieres"

  7. #4
    Avatar de jotajota
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Crucero Imperial
    Mensajes
    1,382
    Cita Iniciado por ThunderRoad Ver mensaje
    A ver:

    Lo mas facil es que le pongas los datos de la conexion de internet al modem (Conectabox), y dejes los demas pc's con la ip automatica, y que cada uno obtenga la ip automaticamente, al igual que el router, lo tienes que configurar con ip automatica, asi te ahorras problemas...

    Y para acceder al modem, normalmente es la direccion http://192.168.1.1

    Saludos

    los 3 ordenadores los he conectado con el router linksys y entre ellos estan comunicados perfectamente. Las ip que tienen son:
    - Router 192.168.2.1
    - PC 1 192.168.2.2
    - PC 2 192.168.2.3
    - PC 3 192.168.2.4
    Asi me las ha asignado el router.
    Ahora el conectabox tiene la 192.168.1.1, intento ponerle que me abra los puertos para el 192.168.2.1, y me dice que esa ip no es de la red 192.168.1.1.
    Si lo dejo asi:
    - Modem-router (conectabox) 192.168.1.1
    - router 192.168.2.1
    - PC 1 192.168.2.2
    - PC 3 192.168.2.3
    - PC 3 192.168.2.4
    me funciona todo, pero la mula me da id baja y antes, no se con que configuracion tenia id alta.

    Me estoy volviendo loco con tantas combinaciones de ip que estoy haciendo. Ahora mismo lo tengo como lo que esta en color rojo y asi me funciona todo menos la mula que me da id baja.

    Saludos

  8. #5
    Avatar de Aeyuth
    Fecha de ingreso
    15 jul, 07
    Mensajes
    399
    ¿Le tienes abiertos los puertos para TCP y UDP que utiliza la mula?
    "Si quieres puedes. Si puedes, quieres o no quieres"

  9. #6
    Avatar de jotajota
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Crucero Imperial
    Mensajes
    1,382
    Cita Iniciado por Aeyuth Ver mensaje
    ¿Le tienes abiertos los puertos para TCP y UDP que utiliza la mula?
    para probar he abierto todos desde el 100 hasta el 65000

    saludos

  10. #7
    ThunderRoad
    Invitado Avatar de ThunderRoad
    Pero los has abierto en el router y en el modem ????

    Y le has abierto la puerta en el firewall ???

    Saludos

  11. #8
    Avatar de jotajota
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Crucero Imperial
    Mensajes
    1,382
    Cita Iniciado por ThunderRoad Ver mensaje
    Pero los has abierto en el router y en el modem ????

    Y le has abierto la puerta en el firewall ???

    Saludos

    todavia no he hecho los cambios que me decia aeyuht, pues estoy currando. Cuando llege a casa los hago y os cuento.

    Saludos

  12. #9

    Avatar de Franlov
    Fecha de ingreso
    15 jul, 07
    Ubicación
    Sevilla
    Edad
    39
    Mensajes
    7,764
    Hazle una excepcion en los firewall del windows a la mula y abrele los puertos al router no con un rango tan grande para la mula te sobraria y basta con abrir TCP 4662 y UDP 4672 y ya tendrias id alta de sobra, si necesitaras algun otro puerto entonces se lo abres pero un rango tan alto sin un firewall por medio yo no lo haria.

    Cita Iniciado por jotajota Ver mensaje
    todavia no he hecho los cambios que me decia aeyuht, pues estoy currando. Cuando llege a casa los hago y os cuento.

    Saludos
    * Perfectly Imperfect *

  13. #10
    Avatar de jotajota
    Fecha de ingreso
    16 jul, 07
    Ubicación
    Crucero Imperial
    Mensajes
    1,382
    Cita Iniciado por Franlov Ver mensaje
    Hazle una excepcion en los firewall del windows a la mula y abrele los puertos al router no con un rango tan grande para la mula te sobraria y basta con abrir TCP 4662 y UDP 4672 y ya tendrias id alta de sobra, si necesitaras algun otro puerto entonces se lo abres pero un rango tan alto sin un firewall por medio yo no lo haria.

    fran, el problema que tengo con la mula que utilizo, es que pone aleatoriamente los puertos, de ahi que tenga que abrir un rango tan grande, pues unas veces me pone el 3456, otra el 40345, y asi cada vez que la arranco. Las tres mulas que tengo son mod y son las que mejor me van con mi equipo. He provado la oficial y otras mod pero no me han ido bien.

    Saludos

Página 1 de 3 123 ÚltimoÚltimo