Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13
  1. #1
    Avatar de luisgal
    Fecha de ingreso
    17 sep, 07
    Mensajes
    37

    SPV C500 (Typhoon)

    Hola a todos.

    Solo quería comentar mi reciente actualizacion a WM6 desde un SPV C500 (tambien llamado HTC Typhoon, imate sp3, y otros muchos nombres... tambien QTEK...)

    Lo malo es que, en las 4 roms que ya he probado, no aparece el español como idioma en ninguna (dos en ruso e ingles, otra chino e ingles, y otra en ingles y aleman).

    Alguien sabe como se puede conseguir??? Alguien sabe como se podría traducir una???

    Saludos y gracias.

    Temas Similares en HTCSpain:
  2. Ayuda con HTC Typhoon - [Fernan_FCB]
  3. IGO 8 para acer c500 - [jct02]
  4. Puerto Com en ACER C500 - [tin82]
  5. ---+++***///\\\***+++---
    MAGNATE DEL DESCONOCIMIENTO
    ---+++***///\\\***+++---

  6. Sponsored Links
  7. #2
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    Thumbs up spv c500

    Hola , ante todo alucinado dices que pusistes el wm6 en ingles en un
    spv c500, yo llevo como 3 semanas intentando actualizar a wm5 y no lo consigo, por favor podrias poner como actualizaste a wm5 y despues a wm6, por que yo lo tengo ya por perdido no hay manera, gracias de antemano y animo haber si lo conseguimos.

  8. #3
    Avatar de luisgal
    Fecha de ingreso
    17 sep, 07
    Mensajes
    37

    Smile

    A ver... si sabes algo de inglés, aquí viene todo explicado...
    http://forum.xda-developers.com/showthread.php?t=326312
    Vas a tener un primer problema al conseguir uno de los archivos que te dice, porque el link debe haber caido, pero si buscas en google, despues de media hora seguro que lo consigues.
    Si no lo logras, enviame un correo o un privado, a ver que se puede hacer...

    Con eso deberias tenerlo sencillo para meter el WM6... El WM5 ni lo intente...
    Pero ¿tienes version en español para WM5?
    El WM6 es bastante parecido...

    Lo malo es que ocupa mucho, y queda poco espacio de almacenamiento para meter aquellos programas que no funcionan desde tarjeta.
    En un Motorola MPx200 le meti WM5 y no daba ese problema, porque la ROM ocupaba toda la memoria de almacenamiento del telefono, y solo dejaba RAM. Por eso, necesitabas tener una tarjeta para instalar el windows y los programas que quisieras, pero eso es normal, no? Todos tenemos una tarjeta, y asi tienes de almacenamiento principal todo cuanto quieras...

    Un fallo en el WM6 para SPV C500

    Ya contarás si lo logras. Suerte!
    ---+++***///\\\***+++---
    MAGNATE DEL DESCONOCIMIENTO
    ---+++***///\\\***+++---

  9. #4
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    Thumbs up Gracias por tu respuesta

    Es de agradecer tu respuesta, ya me baje el archivo
    WM6.for.Typhoon.WWE.
    Yo realizo estos pasos.

    1º. Pulso el boton de la camara e inserto el usb y me sale la pantalla en tricolor y el parte inf. izq aparece usb.

    2º Ejecuto el SPL+PatchedRUU y todo ok el telefono se me reinicia y ok

    3º Apago el telefono y realizo denuevo el paso 1

    4º Cuando voy a instalar el otro ejecutable el ROMUpdateUtility me da el error 246 error de comunición y nada.

    Dejo esto y paso a instalar la rom nueva, pero en el mtty1.42 no me aparece la opción de USB solamente aparece com1 -com2 -com3 etc y parado.

    Por favor podrias escribir como lo haces tu . Gracias, por que no se si me salto y me falta algun paso.

  10. #5
    Avatar de luisgal
    Fecha de ingreso
    17 sep, 07
    Mensajes
    37

    Talking A!jajaja!

    Ok!
    Tienes suerte... yo tambien me quedé parado ahi y tarde tiempo en resolver el misterio (como Indiana Jones)
    Tienes que hacer lo siguiente...
    1.- Entra en el Activesync (sin sincronizar el Smartphone)
    2.- Menú Archivo / Configuración de conexión
    3.- Desactiva la casilla "permitir conexiones USB"

    Y ya esta... en el mtty no solo te aparecerá ya la opción USB, sino que aparecerá un botón para conectar directamente por USB.
    Esto es así porque si tienes configurado el Activesync para conexiones por USB, al estar residente, SIEMPRE "interceptará" el intento de demanda de la conexión cuando conectas el SP.
    Si embargo, si no lo tienes activado, deja el USB libre para otras aplicaciones (para el mtty en este caso).
    Asi supongo que ya seras capaz de hacer algo...

    No me dijiste si esa rom de WM5 esta en español!!!
    Y otra pregunta... sabes como hacer backup de la rom anterior (lo digo por si te cargas algo o, por ejemplo (como esta a punto de pasarme a mi) te cansas de WM6).

    PD: Acuerdate despues de volver a activar la casilla del USB en el activesync!!!!

    ---+++***///\\\***+++---
    MAGNATE DEL DESCONOCIMIENTO
    ---+++***///\\\***+++---

  11. #6
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    Gracias

    De verdad gracias por fin el usb se me activo, si no es por tu ayuda me cago en la mar sala me quedo donde estoy, bueno decirte que la rom que tengo de wm5 no es español, y segundo cuando por fin conecto no me deja escribir lo de c:\wm6.bin y otra vez atrancado, estoy revisando lo de hacer el backup cuando lo tengo te lo comento. Gracias por tu ayuda poco a poco avanzaremos.

  12. #7
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    Thumbs up compañero de fatigas

    jeje pues compañero aqui estoy otra vez , nada que no consigo ni siquiera poder actualizar a wm6, espero tus sabios consejos, ya que dicen que la experiencia es un grado y tu ya realizastes una actualización, espero de verdad tu ayuda , yo seguire y sigo intentandolo por activa y por pasiva. Un saludo de un amigo del camino.

  13. #8
    Avatar de luisgal
    Fecha de ingreso
    17 sep, 07
    Mensajes
    37
    Perdona por la tardanza... estuve varios dias sin conexion
    Al arrancar el MTTY (o como c*ñ* se llame), debes seguir las instrucciones... situarte en la pantalla blanca de "terminal" y poner eso de l c:\os.bin o c:\wm6.bin (dependiendo de la rom que tengas, que tendras antes que copiar o mover al directorio raiz de C:\). De todas formas, decirte que l es una L (no confundir con la i, que daría error).
    Pruebalo y ya me contaras...
    ---+++***///\\\***+++---
    MAGNATE DEL DESCONOCIMIENTO
    ---+++***///\\\***+++---

  14. #9
    Avatar de maldor
    Fecha de ingreso
    19 jul, 07
    Mensajes
    21

    Thumbs up error

    Hola campeón, por fin me deja escribir en la zona blanca osea con el prompt y escribo la susodicha frasecita, l c:\os.bin y de da el siguiente error

    clean up the image temp buffer at 0x8C080000 Length 0x01B00000
    MTTYDownloadImageNot allow operation!
    Error : DownloadImage return error (code = 0xFFFFFFFF)


    y na lo e intentao por activa y por pasiva.
    Lo estoy mirando en spv pero no doy con la tecla, nunca mejor dicho, en fin compañero, el dia que lo consiga un CUBALIBRE tienes pagado en granada. Un saludo y si puedes pues un cablecillo, pa un un amigo.

  15. #10
    Avatar de luisgal
    Fecha de ingreso
    17 sep, 07
    Mensajes
    37

    Thumbs down

    Tampoco te creas...
    Anduve jugando con las roms... que si WM5... que si WM6...
    Al final, y como ninguna estaba en español, decidí ponerle la misma rom que tenia en otro C500, una de SP3 de IMATE que iba bastante bien...
    Pero el método de downgrade no está muy logrado, así que se pifió el asunto...
    Ahora me da el mismo mensaje que a ti... pero sigo investigando...

    NO DESESPEREMOS!!!
    ---+++***///\\\***+++---
    MAGNATE DEL DESCONOCIMIENTO
    ---+++***///\\\***+++---

Página 1 de 2 12 ÚltimoÚltimo