Resultados 1 al 4 de 4
  1. #1
    Avatar de Lizardman
    Fecha de ingreso
    30 sep, 07
    Mensajes
    6

    Boton cojido???.........

    Saludos a todos, desde hace unos dias tengo un problemilla con mi qtek s200 y queria preguntaros si os a pasado a alguno.

    Cuando enciendo la s200 tras estar suspendida, empieza a escucharse como metralleo el sonido de cuando se deja pulsado el boton del volumen del lateral izquierdo y las barras de volumen de la pda y del movil se bajan y se kedan abajo cojidas como si estuviera el boton dl volumen pulsado, tatata tatatat tatata.........lo pulso para arriba y sube y al segundo comienza a bajar otra vez las dos barras,lo vuelvo a subir y otra vez baja y solo se excucha el tatata tatata tatata del boton pulsado,no se q sera, haber si se os ocurre algo.

    P.D: No se si me explicado bien y me entendereis, jejeje, pero no sabia como ponerlo :D:D

    Temas Similares en HTCSpain:
  2. Mal funcionamiento del botón - [HTCJaime]

  3. Sponsored Links
  4. #2
    ulisssses
    Invitado Avatar de ulisssses
    Yo la verdad soy un cobarde con el tema de abrir la pequeña. Tampoco se si serviriria. Pero esto tiene pinta de Sat.... Ojala otro te pueda ayudar más.

  5. #3
    Avatar de Zark7
    Fecha de ingreso
    19 sep, 07
    Ubicación
    Barcelona
    Mensajes
    10

    nas

    Hola, esto me pasó, tendrias que abrir la máquina y mirar que:
    El volumen es un botón deslizante, que encaja en una pieza de plastico deslizante que es el conector del volumen, si el botón no esta encajado bien con el plastico, este ultimo queda desplazado a un lado sea hacia arriba o abajo, pero por fuera con la maquina cerrada no se aprecia el error.
    para correjirlo abre la maquina:
    Quitas la tapa de la bateria, luego la bat, la sim, y la sd si la tienes.
    Quitas la tapa de la cam,altavov espejo, cuidado es delicada, hay que quitarlo con cuidado.
    Quitas los tornillos,4, sacar protector altavoz "plástico con placa metalica encima" y por ultimo quitar con muchisimo cuidado todo el plastico que es el eje central del telefono lo que sria el chasis.
    En la pieza que es toda la placa del aparato veras todos los botones laterales, apagado, cam ,comm y volumen, en el chasis esta el boton que tu apretas, en este veras que forma tiene y como debe ir puesto en la placa del telefono haz que coincida bien, vuelves a cerrar la máquina con el proceso anterior , pero en sentido inverso, y listo.
    En el caso que siga haciendo el fallo, podria ser que que fuese por algun tipo de error de software, o que el conector este mal fijado a la placa base del telefono, o incluso estropeado. pero estos dos ultimos lo dudo.

    Espero que te sirva de algo, no es que este muy bien expuesto esto pero bueno.

    Saludos,
    Zark.
    Última edición por Zark7; 21/10/2007 a las 14:32

  6. #4
    Avatar de Lizardman
    Fecha de ingreso
    30 sep, 07
    Mensajes
    6
    Hola, muchas gracias a los dos por vuestras respuestas, si sigue el fallo este no me kedara mas remedio q abrirla y hacer lo q me dices Zark7, muy bien explicado, me vale ;) , verems haber como acaba esto

    Saludos