Resultados 1 al 6 de 6
  1. #1
    Avatar de jecarcon
    Fecha de ingreso
    04 sep, 09
    Mensajes
    3

    Problema con ****** y HTC P3300

    Hola amigos he instalado el Navcore 7.95 y los mapas 8.20 en mi HTC P3300 y todo bien pero el problema está en que cuando voy en el coche con ella sólo me muestra mapas estáticos que cambian cada 300 m aproximadamente.
    ¿Alguien me puede ayudar? he hecho algo mal o es que mi htc no es capaz de mover fluidamente este Navcore o Mapas. Tenia instalada una V6 y me funcionaba perfectamente.

    Gracias por adelantado

    Temas Similares en HTCSpain:
  2. problema gps pna route66 maxi a ****** o igo - [kienlevio]
  3. Problema ****** con Parrot - [GolfoV]

  4. Sponsored Links
  5. #2
    Avatar de jhr150
    Fecha de ingreso
    06 abr, 09
    Ubicación
    Parla (Madrid)
    Edad
    41
    Mensajes
    71
    Desactiva la visualizacion de los pdis, ira mejor.

  6. #3
    Avatar de jecarcon
    Fecha de ingreso
    04 sep, 09
    Mensajes
    3
    OK, Probaré a ver de momento he vuelto a la version 6 + mapas ver 6.50. No hay otros mas actualizados para este NavCore ¿Verdad?

  7. #4
    Avatar de LuGoFe
    Fecha de ingreso
    18 ene, 09
    Ubicación
    BCN
    Mensajes
    186
    Cita Iniciado por jecarcon Ver mensaje
    OK, Probaré a ver de momento he vuelto a la version 6 + mapas ver 6.50. No hay otros mas actualizados para este NavCore ¿Verdad?

    Aquí tienes lo más actual para PDA, videotutorial incluído y software para descargar lo necesario--> http://www.htcmania.com/showthread.php?t=66296

    saludos

  8. #5
    Avatar de jecarcon
    Fecha de ingreso
    04 sep, 09
    Mensajes
    3
    Muchas gracias lo intentare y os cuento.

  9. #6
    Avatar de LuGoFe
    Fecha de ingreso
    18 ene, 09
    Ubicación
    BCN
    Mensajes
    186
    Cita Iniciado por jecarcon Ver mensaje
    Muchas gracias lo intentare y os cuento.
    Por cierto en tu HTC P3300 te tiene que ir sin problemas, yo tengo la HTC P4350, que es la misma pero con teclado qwerty, y me funciona bien,

    saludos