Resultados 1 al 8 de 8
  1. #1
    Avatar de insek
    Fecha de ingreso
    09 sep, 09
    Edad
    40
    Mensajes
    6

    ayuda con garmin xt en omnia

    amigos, tengo un omnia i900l, tengo confuigurado lo de siempre com 8, com 9 y 4800, creo que ya saben donde va esa configuracion, el problema es que al correr el programa en mi omnia, el celular trata de conectarse a internet por medio del operador, y nunca encuentra satelite, aclaro que el programa ya me habia funcionado antes, pero tuve la necesidad de hacer un hard reset y perdi todo, necesito ayuda para que no entre a internet cada que abro el programa..

    Temas Similares en HTCSpain:
  2. Ayuda con Garmin en gps chino - [cotoba]
  3. Garmin 205w ayuda - [albertofvb]
  4. Ayuda, necesito garmin con topohispania para omnia 2 - [iforce]
  5. Ayuda Garmin Ique M5 - [MORKAS]
  6. Garmin en i900 . Ayuda. - [kvn]

  7. Sponsored Links
  8. #2
    axal
    Invitado Avatar de axal
    al instalar el programa te pregunta si quieres acceder a los servicion de garmin online y si le diste que si pues por eso hace esto, tambien debes configurar el GPS interno en el software de garmin

  9. #3
    Avatar de insek
    Fecha de ingreso
    09 sep, 09
    Edad
    40
    Mensajes
    6
    ok, y para deshabilitar esa funcion tengo que reinstalar o se puede modificar ya instalado el programa, y cual es la configuracion dentro del garmin ??
    gracias

  10. #4
    axal
    Invitado Avatar de axal
    pues entras en Configuracion>Garmin online y ahi se modifica

  11. #5
    Avatar de insek
    Fecha de ingreso
    09 sep, 09
    Edad
    40
    Mensajes
    6
    ok, gracias, ya quedo lo de la conectada al iniciar, solucionado, ahora mi otra duda es que no logra conectarse con el satelite, tengo la configuracion basica en el telefono
    GPS Externo:
    Programas: COM8
    Hardware: COM9, Velocidad de Baudios: 4800
    Acceso: Administrar GPS automaticamente con Tilde

    pero al abrir el garmin, no se conecta a ningun satelite, alguien sabe si me falta algo mas de configuracion

  12. #6
    axal
    Invitado Avatar de axal
    pues creo que ya te lo habia dicho, en el garmin picale en donde aparecen las barras de señal y se abrira la configuracion, ahi escribe com8: com8: y dale en hecho

  13. #7
    Avatar de nitrogonza
    Fecha de ingreso
    13 may, 10
    Ubicación
    Cañuelas, Buenos Aires
    Edad
    33
    Mensajes
    51
    yo tengo el mismo problema tengo todo configurado correctamente y no logro q se conecte a los satelites... alguna solucion?? ya probe con reinstalar el garmin y sigue igual...

  14. #8
    Avatar de nquinteros
    Fecha de ingreso
    03 sep, 10
    Ubicación
    Córdoba
    Mensajes
    3
    1) Antes que nada, verificá que el receptor de GPS funcione.
    Instalá Google maps (desde m.google.com), y verificá que aqui te funcione.
    Ojo, hay que habilitar la opcion de GPS, ya que este producto tambien te ubica en base a la señal del celular.

    2) Verificá que el teléfono esté habilitado. Por algun motivo, si está desabilitado, el GPS no funciona

    3) Probá dejando que el garmin trate de ubicar los satélites por unos 15 o 20 min aprox. en algunos casos puede tardar bastante.

    Si funciona despues de ese tiempo, seguí este procedimiento:


    Una manera de incrementar la velocidad de recepción GPS es mediante la activación de la opción XTRA de la configuración GPS avanzada. Pero la gran contra es que necesita bajar datos por 3G/GPRS con el costo que esto implica.Igual, si tenes instalado el programa NODATA, no va a bajar nada, excepto cuando te conectes por Wireless. Si no tenés este tipo de conexion, el XTRA es muy chiquito y no vas a notar mucho gasto.


    El tema es que con esta opción deshabilitada puede tardar de 15 a 30 minutos (en el mejor de los casos) captar señal aunque estemos a cielo abierto. Esto se debe (según MoDaCo) a que la gente de Samsung dejo habilitadas ciertas opciones de debug en el registro.

    Para corregir este problema, hay que hacer las siguientes modificaciones.

    Editar el registro del celular, ir a HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate
    Driver

    1. Borrar los siguientes valores (no borrar las cadenas, hay que editar y borrar los valores):
      - CurrentLogFile (por defecto \GPSID_log.txt)
      - OldLogFile (por defecto \GPSID_log.bak)
    2. Hacer un soft reset
    3. Con el explorador de archivos, ir a My Device, y borrar los siguientes archivos :
      - GPSID_log
      - xtra.bin

      Si no hacen soft reset no van a poder borrar los archivos
    4. Chequear nuevamente el registro para ver si no se revirtio la modificacion (generalmente no pasa, pero por las dudas)



    XTRA.bin volverá a aparecer, actualizado, cuando se ejecute la opcion de GPS avanzado.


    Espero les sirva.