Resultados 1 al 3 de 3
  1. #1
    Avatar de maildr
    Fecha de ingreso
    16 feb, 08
    Mensajes
    107

    Dificultad al cargar la bateria ¿es normal?

    Desde hace unos dias tengo dificultad al cargar la bateria. Al enchufar el cargador el omnia no lo detecta y no carga. He probado tambien con 2 cables USB y lo mismo: al enchufarlo ni siquiera se enciende la luz roja del boton de encendido. La unica solucion que me ha dado resultado es enchufar y desenchufar varias veces hasta que lo detecta y entonces empieza a cargar ¿es esto normal? ¿Puede ser problemas de la ROM o del propio omnia?

    Última edición por maildr; 06/02/2010 a las 19:34

  2. Sponsored Links
  3. #2
    Avatar de rafa_omnia
    Fecha de ingreso
    30 ago, 09
    Ubicación
    granada
    Edad
    31
    Mensajes
    329
    Cita Iniciado por maildr Ver mensaje
    Desde hace unos dias tengo dificultad al cargar la bateria. Al enchufar el cargador el omnia no lo detecta y no carga. He probado tambien con 2 cables USB y lo mismo: al enchufarlo ni siquiera se enciende la luz roja del boton de encendido. La unica solucion que me ha dado resultado es enchufar y desenchufar varias veces hasta que lo detecta y entonces empieza a cargar ¿es esto normal? ¿Puede ser problemas de la ROM o del propio omnia?
    problema de la bateria del omnia....
    Después de haber hecho la misma cosa durante dos años, exam?*nela con cuidado; después de cinco años, con desconfianza, después de diez años, t?*rela y vuelva a empezar.


    Si eres nuevo: AQUI y tambien AQUI

    Para FLASHEAR y no fastidiarla: ¡¡ LEE !!

  4. #3

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Por supuesto que no es normal.-
    Has medido con un tester la salida del cargador ? Si está mandando corriente permanente por el contactor que se enchufa al móvil ?
    En los costados del lado interno del contactor del cargador tienes los contactos que pasan la corriente al móvil para que cargue la bate, fijate de poner en ellos un tester y poder medir durante un periodo de 1 minuto si no se corta el flujo.
    También pudiera ser que estén sucios, o que en el móvil estén sucios los contactos.-
    Si lo están en el móvil no te recomendaría que los limpies vos, sino que se lo lleves a un SAT ya que ahí van todos los otros contactos de sincro y pudieran verse afectados.-