Resultados 1 al 4 de 4
  1. #1
    Avatar de Rurru
    Fecha de ingreso
    20 jul, 09
    Edad
    32
    Mensajes
    15

    Problemas con la cobertura

    Hola gente, un saludo a todos, os cuento mi problema. Tengo un samsung omnia i900 de vodafone, y tengo problemas al pillar cobertura. En la ciudad en la que vivo va de putisima madre, ya que pillo a tope. Pero en mi pueblo no se porque no pilla nada, he probado con varias roms y no me han solucionado nada, Además tengo amigos que tienen un omnia y si que pillan cobertura. Ellos el telefono no lo han flasheado nunca y les va bien. No se si mi problema ha venido a la hora de flashear..... haber si podeis ehcarme una mano, Gracias


  2. Sponsored Links
  3. #2
    Avatar de dankovppv
    Fecha de ingreso
    02 feb, 09
    Edad
    49
    Mensajes
    278
    son de la misma compañia que sea el mismo tel y de diferente compañia tiene mucho que ver haber si el tuyo es movistar y el de los otros es de vodafone por ejemplo no es problema de roms si no de cobertura de compañias si son de la misma compañia los de tus colegas y el tuyo ya lo diras
    Estamos locos o como va esto.....

  4. #3
    Avatar de bobichumbero
    Fecha de ingreso
    31 dic, 09
    Edad
    62
    Mensajes
    19
    a mi me ha pasado que cuando estoy en algun sitio sin cobertura mucho tiempo cuando vuelvo al sitio donde si hay cobertura me doy cuenta de q el telefono esta en modo avion.vams q la funcion de telefono esta apagada.a alguien le pasa?

    yo tambien tengo vodafone y la verdad que de cobertura anda regular...

  5. #4
    Avatar de Rurru
    Fecha de ingreso
    20 jul, 09
    Edad
    32
    Mensajes
    15
    Mi telefono y la compañia es de vodafone, igual que mis colegas, lo de las roms es que habia escuchado por ahi que al flashear se pillaba mejor cobertura.... Tambien he oido por ahi que podia ser problema del phone.bin, que no tengo ni idea de lo que es, si alguno sabe algo que me ayude porfavor...