Resultados 1 al 3 de 3
  1. #1
    Avatar de Juancar1974
    Fecha de ingreso
    22 ene, 10
    Ubicación
    Gijon
    Edad
    45
    Mensajes
    10

    Problemas con el opera browser y actualizaciones

    Bueno, antes de nada, deciros que no he encontrado este tema por el foro, pero si está repetido, pido disculpas.

    He adquirido ayer el omnia 1900 y tengo dos problemas.

    Algunos archivos cab, automaticamente me los abre el ·"opera browser" y me da error. No me lo abre ni me da acceso a la pagina que abre.

    Tambien me gustaria saber si se puede cambiar por defecto este programa-navegador o si por el contrario deberia dejarlo.

    Luego, tengo problemas tambien, proque no me actualiza ni el windows update(me dice que no hay actualizaciones) y tampoco me actualiza el tiempo(el icono ese donde sale el sol, siempre me dice que no esta disponible, y que no se han descargado actualizaciones)

    Deciros que tengo la tarifa plana de internet, y está activada.

    Saludos y gracias.


  2. Sponsored Links
  3. #2
    Avatar de Juancar1974
    Fecha de ingreso
    22 ene, 10
    Ubicación
    Gijon
    Edad
    45
    Mensajes
    10
    Ah, otra pregunta, se me olvidaba.

    La conexion a internet, ¿Como es mejor? Tenerla configurada automatica, o seleccionar "wap, internet..."?

  4. #3
    Avatar de frevargas
    Fecha de ingreso
    20 feb, 10
    Ubicación
    Costa rica
    Mensajes
    5
    Tengo una consulta pero no se en que foro ubicarla, talvez usted pueda ayudarme o conocer la respuesta
    Adquirí hace un par de días un Omnia 2 nuevo aca en Costa Rica, se supone que viene con windows mobile 6.5 y con Opera 9.5 . tengo 3g con banda ancha.


    Anteriormente tenía un Xperia también con las mismas prestaciones, entonces cuando yo ingresaba a una página en internet obviamente esta se veía como si fuera consultada en internet desde el ordenador.

    Pero con el omnia cuando trato de entrar a una página me redirecciona a la versión para celulares de la página, ejemplo, quiero entrar a www.teletica.com y me redirecciona a http://[URL="http://www.m.teletica.com/"]m.teletica.com[/URL] que es la versión para celulares (no wap pero no es la página original)

    A qué se deberá esto? Donde estará el problema?????