Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Avatar de yokese
    Fecha de ingreso
    01 nov, 09
    Mensajes
    6

    No enciende mi Omnia i900.

    Hola familia,

    Pues resulta que cambié la red de mi omnia a 900/1800 para que no conectara por 3G, lo apagué y justo cuando le di a apagar parece ser que se le gastó la batería, total, que lo pongo a recargar y no parece cargarse la batería no hay manera de que encienda de nuevo. ¿Qué puede haber pasado? No le he metido roms ni actualizado ni nada, está aún como me vino de fábrica.

    Saludos!


  2. Sponsored Links
  3. #2
    Avatar de sulki
    Fecha de ingreso
    12 ene, 10
    Ubicación
    Santiago del Estero
    Mensajes
    67
    Probasta sacando la bateria y volviendola a poner despues de un rato? a mi me paso asi en otro tel y al sacar la bat y volverla a poner comenzo a cargar
    Espero que lo resuelvas pornto, saludos, y si tienes algo de carga, con el stylus metele en el agugerito de softreset asi se reinicie, si es algo de software
    Saludos

  4. #3
    Avatar de yokese
    Fecha de ingreso
    01 nov, 09
    Mensajes
    6
    Cita Iniciado por sulki Ver mensaje
    Probasta sacando la bateria y volviendola a poner despues de un rato? a mi me paso asi en otro tel y al sacar la bat y volverla a poner comenzo a cargar
    Espero que lo resuelvas pornto, saludos, y si tienes algo de carga, con el stylus metele en el agugerito de softreset asi se reinicie, si es algo de software
    Saludos
    Nada, amigo. La batería la he tenido toda la noche quitada y ahora la he puesto y sigue igual, muerto del todo. El reset lo he pulsado ¿solo 1 segundo, no? y nada, no hace nada. Y he hecho un hard-reset, que creo que es pulsado botón llamada y colgar a la vez y pulsando 1 seg el botón reset con el stylus y ahí tampoco pasa nada, muerto del todo.

    Tiene menos de 6 meses así que si lo tengo que meter por garantía, es de Movistar, ¿a dónde tengo que acudir? ¿me lo arreglarán o me darán otro nuevo? ¿Alguien ha hecho efectiva la garantía de éste móvil y puede contar su experiencia?

    Saludos y gracias.

  5. #4

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Conectalo al cargador y dejalo por lo menos tres horas cargando sin tocarlo, a ver si se pone el botón de encender en rojo y luego pasa a verde.-
    Es probable que apenas lo enchufes no encienda el botón sino al cabo de un rato.-
    Prueba y nos cuentas.
    Última edición por lobomarino; 28/02/2010 a las 18:24

  6. #5
    Avatar de yokese
    Fecha de ingreso
    01 nov, 09
    Mensajes
    6
    Cita Iniciado por lobomarino Ver mensaje
    Conectalo al cargador y dejalo por lo menos tres horas cargando sin tocarlo, a ver si se pone el botón de encender en rojo y luego pasa a verde.-
    Es probable que apenas lo enchufes no encienda el botón sino al cabo de un rato.-
    Prueba y nos cuentas.
    Ok, voy a conectarlo a ver y ya os cuento.

    Por cierto, es muy improbable que el cargador o la batería esté mal, por que como ya digo, cuando apagué el móvil no hizo la secuencia normal de apagado, directamente se apagó como si le hubiera quitado la batería o se hubiera gastado por completo en ese justo momento, pero ¿cómo puedo comprobar que el cargador o la batería están bien? Tengo un tester/polímetro, ¿cómo debería configurarlo y qué debería medir para saber que están bien ambas cosas?

  7. #6

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por yokese Ver mensaje
    .......... Tengo un tester/polímetro, ¿cómo debería configurarlo y qué debería medir para saber que están bien ambas cosas?.............
    La bate tiene marcados en la parte de los contactos cual es el (+) y el (-) , son los de los extremos, pon el tester en corriiente continua y en 10 ó 20 volts y te tiene que dar muy poquito o nada si está totalmente agotada.
    Otra cosa fijate que los terminales de la bate no sean muy profundos porque si no puede ser el problema que no hagan buen contacto con los del móvil (me pasó con una bate nueva que compré y tuve que suplementar con soldadura de estaño para que los terminales para que pudieran tocar a los del móvil ).-

  8. #7
    Avatar de yokese
    Fecha de ingreso
    01 nov, 09
    Mensajes
    6
    Cita Iniciado por lobomarino Ver mensaje
    La bate tiene marcados en la parte de los contactos cual es el (+) y el (-) , son los de los extremos, pon el tester en corriiente continua y en 10 ó 20 volts y te tiene que dar muy poquito o nada si está totalmente agotada.
    Otra cosa fijate que los terminales de la bate no sean muy profundos porque si no puede ser el problema que no hagan buen contacto con los del móvil (me pasó con una bate nueva que compré y tuve que suplementar con soldadura de estaño para que los terminales para que pudieran tocar a los del móvil ).-
    Pues nada, lo he tenido toda la noche conectado al cargador y ni luz en el botón de encendido ni nada de nada, muerto del todo.

    Probaré con el tester a ver si la batería da signos de vida y luego cortaré unos trozos de cobre de algún cable y los pondré entre los contactos de la batería y el móvil a ver si es que no hace buen contacto.

    Si nada de esto funciona, pues habrá que hacer uso de la garantía. ¿Alguien sabe si tengo que acudir a Movistar o directamente a Samsung?

  9. #8

    Avatar de f4Lk0n
    Fecha de ingreso
    08 oct, 08
    Ubicación
    Sabadell
    Edad
    50
    Mensajes
    2,630
    Lo puedes entregar directamente en movistar,pero ellos lo pàsaran al Sat de samsung..asi que si quieres ir mas rapido ves directamente a un sat de samsung.Otra cosa,no tienes a nadie con otro Omnia que puedas probar su bateria,o pueda probar a cargar la tuya?

  10. #9

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    [QUOTE=yokese;345686].......
    Probaré con el tester a ver si la batería da signos de vida ..............QUOTE]

    También debieras probar el cargador si carga, en la salida de conexión al móvil tiene a ambos lados en la parte interior los terminales que hacen contacto con los del móvil, pon también ahí el tester para medir si pasa corriente, deben salir 5 volts y 0.7 a 1.0 mAmp..-
    A lo mejor dejó de funcionar el cargador......

  11. #10
    Avatar de yokese
    Fecha de ingreso
    01 nov, 09
    Mensajes
    6
    Al final lo he entregado en un distribuidor Movistar porque pasa el tiempo y la garantía de 6 meses de la batería si espero mucho más se me va a caducar y no es plan. No he probado nada de lo dicho y directamente ya digo, a la tienda Movistar a ver ahora que hacen si me dan otro nuevo o vete tú a saber... ¿Sabéis si mientras que me reparan o sustituyen el Omnia tienen obligación de entregarme otro móvil, aunque sea usado y malo para ir tirando o me tengo que quedar sin móvil hasta que lo reparen o decidan darme otro?

Página 1 de 2 12 ÚltimoÚltimo