Hoy me han dado mi nueva touch, yo contento como estoy me la sincronizo con el ordenador, empiezo a leer por aqui y por qlla, me descargo el teclado para facilitar la escritura con el dedo, etc.... pero lo primero que me encuentro que al querer instalar el Spb GPRS Monitor, me dice que:
"unable to install application. Please update your device ROM to the required version before trying again".

Es nueva y ya me dice que esta anticuada? si alguien sabe de que se trata que me ayude por favor.

Muchas gracias

Temas Similares en HTCSpain:
  • Nueva ROM Touch Diamond ciberus 1.93.412.5C (20758) para touch Diamond - [Franlov]