Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 10 de 22
  1. #1
    Avatar de YuA
    Fecha de ingreso
    22 ago, 09
    Mensajes
    113

    AYUDA URGENTE! Brickeo del omnia 2

    Hola compañeros, creo que se me ha brickeado el O2, ya que no enciende ni hace nada. El caso es que me disponia a flashearlo con el octans 2.14 con la rom JB3 y pasados unos segundos me ha puesto que habia cargado mal el Eboot y la pantalla del movil se ha empezado a poner en verde :( . Lo he desconectado y ya no respondia el movil. He flasheado ya el movil varias veces y nunca me habia dado problemas. Alguna solucion? :(


  2. Sponsored Links
  3. #2
    Avatar de Warboy
    Fecha de ingreso
    22 ene, 10
    Ubicación
    Sevilla
    Mensajes
    216
    Creo que te va a tocar llevarlo al SAT...

    De todos modos espera a ver si alguien te puede dar alguna solucion.

    Mucha suerte compañero.

  4. #3
    Avatar de John Peers
    Fecha de ingreso
    09 nov, 08
    Ubicación
    Barcelona
    Edad
    39
    Mensajes
    474
    Siento decirte que si lo que ha fallado es el eboot es un brick en toda regla, una vez que carga el eboot si falla cualquier otro archivo desconectas, se queda una imagen de alerta con un dibujo de un pc y un movil y cuando vuelves a conectar el octas reinicia el flasheo sin problema (a mi me pasó) pero si falla el eboot no hay nada que hacer, yo brikee el omnia 1 y en el sat de barcelona me lo arreglaron en una hora por 24 euros ya que estaba fuera de garantia, si tienes la factura les dices que ha fallado actualizando con una rom oficial con el programa de samsung (no les digas que ha sido con el octans) y te lo cubrira la garantia.

  5. #4
    Avatar de YuA
    Fecha de ingreso
    22 ago, 09
    Mensajes
    113
    Cita Iniciado por John Peers Ver mensaje
    Siento decirte que si lo que ha fallado es el eboot es un brick en toda regla, una vez que carga el eboot si falla cualquier otro archivo desconectas, se queda una imagen de alerta con un dibujo de un pc y un movil y cuando vuelves a conectar el octas reinicia el flasheo sin problema (a mi me pasó) pero si falla el eboot no hay nada que hacer, yo brikee el omnia 1 y en el sat de barcelona me lo arreglaron en una hora por 24 euros ya que estaba fuera de garantia, si tienes la factura les dices que ha fallado actualizando con una rom oficial con el programa de samsung (no les digas que ha sido con el octans) y te lo cubrira la garantia.
    Hombre, garantia tiene, el movil no tendrá ni 3 meses. Haré eso, llamaré al SAT y les comentare lo que me has dicho. Muchas gracias

  6. #5
    Avatar de xerioncete
    Fecha de ingreso
    06 feb, 10
    Ubicación
    Galiza
    Edad
    37
    Mensajes
    162
    Cita Iniciado por YuA Ver mensaje
    Hombre, garantia tiene, el movil no tendrá ni 3 meses. Haré eso, llamaré al SAT y les comentare lo que me has dicho. Muchas gracias

    A mi me pasó lo que a ti, no hacia nada ni windows ni pollas, probé a enchufarle el cable con el pc encendido y el pc me hacia ruido como que se habia enchufado un USB.

    Cogí el Octans a saco, metí todo y me dio la opcion de flashearlo y lo dejé ahi tranquilamente y me fui a tomar un café porque me estaba poniendo de una mala hostia... tela

    Prueba y si no va.. putadon

  7. #6
    Avatar de g3mita20
    Fecha de ingreso
    07 dic, 08
    Ubicación
    TORREVIEJA
    Edad
    36
    Mensajes
    145
    pues ami tambien se me ha brikeao
    ahora k hago pordios. ke es el sat jajaja?

  8. #7
    Avatar de xerioncete
    Fecha de ingreso
    06 feb, 10
    Ubicación
    Galiza
    Edad
    37
    Mensajes
    162
    Cita Iniciado por g3mita20 Ver mensaje
    pues ami tambien se me ha brikeao
    ahora k hago pordios. ke es el sat jajaja?
    El Sat es el servicio técnico.
    Sobre lo del brikeo, prueba lo que puse arriba y si no pues llama. En el manual debería venir el numero, aunque nunca miré

  9. #8
    Avatar de g3mita20
    Fecha de ingreso
    07 dic, 08
    Ubicación
    TORREVIEJA
    Edad
    36
    Mensajes
    145
    se me queda parado al principio de flashearlo en 40% y ahi se queda parado.. no hay solucion no?

  10. #9
    Avatar de g3mita20
    Fecha de ingreso
    07 dic, 08
    Ubicación
    TORREVIEJA
    Edad
    36
    Mensajes
    145
    hey parece que va algo...

  11. #10
    Avatar de g3mita20
    Fecha de ingreso
    07 dic, 08
    Ubicación
    TORREVIEJA
    Edad
    36
    Mensajes
    145
    ahora se ma quedao pillao en el siguiente paso en 29%

Página 1 de 3 123 ÚltimoÚltimo