Resultados 1 al 4 de 4
  1. #1
    Avatar de jsis83
    Fecha de ingreso
    03 feb, 10
    Edad
    37
    Mensajes
    59

    Problema con WIFI

    Buenas a todos,

    desde hace una semana (sin tocar nada, por lo menos a proposito) me conecto a la red wifi de casa (ips fijas, dhcp desactivado) pero no consigo navegar. He probado varias cosas: como hacer un hard reset, wifi companion, cambiar ip en omnia, reiniciar router, quitar contraseña wifi, cambiar canal router, mi tarjeta de red se conecta a 'internet' o 'trabajo'...en fin que me estoy ofuscando ya. El caso es que hasta hace una semana iba a la perfección. Me he dado cuenta que si conecto el teléfono por usb al pc tengo internet pero por wifi nada de nada.

    ¿Se me escapa algo amigos?

    Gracias de antemano.

    Temas Similares en HTCSpain:
  2. Problema con wifi - [quimi1980]

  3. Sponsored Links
  4. #2
    Avatar de rafa_omnia
    Fecha de ingreso
    30 ago, 09
    Ubicación
    granada
    Edad
    31
    Mensajes
    329
    Cita Iniciado por jsis83 Ver mensaje
    Buenas a todos,

    desde hace una semana (sin tocar nada, por lo menos a proposito) me conecto a la red wifi de casa (ips fijas, dhcp desactivado) pero no consigo navegar. He probado varias cosas: como hacer un hard reset, wifi companion, cambiar ip en omnia, reiniciar router, quitar contraseña wifi, cambiar canal router, mi tarjeta de red se conecta a 'internet' o 'trabajo'...en fin que me estoy ofuscando ya. El caso es que hasta hace una semana iba a la perfección. Me he dado cuenta que si conecto el teléfono por usb al pc tengo internet pero por wifi nada de nada.

    ¿Se me escapa algo amigos?

    Gracias de antemano.
    has cambiado de rom antes de esto que te pasa????lo digo porque si has cambiado debes cambiar de operador y volver al tuyo pasado unos segundos....por lo que dices de que se conecta pero no navegas me "huele" que pueda ser eso
    Después de haber hecho la misma cosa durante dos años, exam?*nela con cuidado; después de cinco años, con desconfianza, después de diez años, t?*rela y vuelva a empezar.


    Si eres nuevo: AQUI y tambien AQUI

    Para FLASHEAR y no fastidiarla: ¡¡ LEE !!

  5. #3
    Avatar de jsis83
    Fecha de ingreso
    03 feb, 10
    Edad
    37
    Mensajes
    59
    Hola rafa_omnia gracias por contestar. Con esta misma ROM (Franlov WM 6.1 DXID1) hace una semana y poco el wifi me funcionaba a la perfección (ya hice lo del cambio del operador en su día cuando me cambie a esta ROM). Ya no se que más mirar o cambiar...

  6. #4
    Avatar de jsis83
    Fecha de ingreso
    03 feb, 10
    Edad
    37
    Mensajes
    59
    SOLUCIONADO. Las DNS, no se porque, dejaron de servirme. Las he modificado y el WIFI va perfecto.