Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 36
  1. #1
    Avatar de agila
    Fecha de ingreso
    01 sep, 08
    Mensajes
    20

    Omnia bloqueado al flasear

    Hola por favor a ver si alguien puede ayudarme, esta mañana al cambiar la rom de mi omnia se me ha quedado bloqeado y ahora no arranca, se queda en la pantalla lo de omnia y de ahi no pasa, he intentado poner la rom de nuevo pero nada no hace ni pun, a ver si alguien me puede hechar una mano y decirme que puedo hacer para poder ponerlo en funcionamiento.
    Muchas gracias a todos por vuestra ayuda. Un saludo.

    Última edición por agila; 11/03/2010 a las 10:02

  2. Sponsored Links
  3. #2
    Avatar de agila
    Fecha de ingreso
    01 sep, 08
    Mensajes
    20
    Cita Iniciado por agila Ver mensaje
    Hola por favor a ver si alguien puede ayudarme, esta mañana al cambiar la rom de mi omnia se me ha quedado bloqeado y ahora no arranca, se queda en la pantalla lo de omnia y de ahi no pasa, he intentado poner la rom de nuevo pero nada no hace ni pun, a ver si alguien me puede hechar una mano y decirme que puedo hacer para poder ponerlo en funcionamiento.
    Muchas gracias a todos por vuestra ayuda. Un saludo.
    Por favor echadme una mano que ya no se como voy a salir del apuro.
    Gracias de nuevo.

  4. #3
    Avatar de Rodrogo 55
    Fecha de ingreso
    28 ene, 10
    Ubicación
    mex
    Mensajes
    2
    El ahora esta muerto


    hay que aceptar los riesgos dude.

  5. #4
    Avatar de javigibra
    Fecha de ingreso
    24 feb, 10
    Ubicación
    Huerva(en mi casa)
    Edad
    49
    Mensajes
    54
    Cita Iniciado por Rodrogo 55 Ver mensaje
    El ahora esta muerto


    hay que aceptar los riesgos dude.

    No esta muerto,si lo estuviese no saldria el logo de samsung omnia y si estoy equivocado que alguien me corrija.Cuando muere,no hace nada.Intenta hacerle un hard reset y si no flashearlo de nuevo compi.

  6. #5
    Avatar de fulcanelly
    Fecha de ingreso
    18 ago, 09
    Mensajes
    49
    agila....escucha con atencion....ten calma....
    Conecta otra vez el omnia encendido al pc, pon en funcionamiento el programa para instalarle la rom...reinicia con el lapiz el omnia (boton "reset" junto al de encendio) y veras como te lo detecta, dale al boton de "start" y a flashear de nuevo.

  7. #6

    Avatar de f4Lk0n
    Fecha de ingreso
    08 oct, 08
    Ubicación
    Sabadell
    Edad
    50
    Mensajes
    2,630
    fulcanelly tiene toda la razon,sigue sus pasos con calma intenta que sea desde xp y que el telefono este cargado del todo(cable original)normalmente cuando se muere del todo no enciende ni la luz roja ni la pantalla.

  8. #7
    rodricaama
    Invitado Avatar de rodricaama
    Todos tiene razon!!!!(menos javigriba)

    Tu omnia no ha muerto!!! Y cualquiera de las dos opciones deberia revivirlo!!!!(hard reset de botones o flasheo de nuevo!!!)

    Por si acaso me bajaba de nuevo la rom, no sea que se te halla corrompido el archivo de la rom!!!

    Un gran saludo y ya nos contaras!!!!!

  9. #8
    Avatar de javigibra
    Fecha de ingreso
    24 feb, 10
    Ubicación
    Huerva(en mi casa)
    Edad
    49
    Mensajes
    54
    Cita Iniciado por rodricaama Ver mensaje
    Todos tiene razon!!!!(menos javigriba)

    Tu omnia no ha muerto!!! Y cualquiera de las dos opciones deberia revivirlo!!!!(hard reset de botones o flasheo de nuevo!!!)

    Por si acaso me bajaba de nuevo la rom, no sea que se te halla corrompido el archivo de la rom!!!

    Un gran saludo y ya nos contaras!!!!!
    compi,no sera que yo fui el que le dijo exactamente que no lo estaba????
    lee bien hombre........

  10. #9
    Avatar de agila
    Fecha de ingreso
    01 sep, 08
    Mensajes
    20
    Gracias a todos por responder, hize lo que me decis pero no poasa del logo de samsung omnia, le doy al programa para cargar la rom y le doy a reset y me detecta el movil y cuando le doy a start me dice donwloading boot , bajando el boot pero se queda una hora asi y de ahi no pasa con el logo en la pantalla y el aviso de bajando el boot, ya lo intente varias veces y siempre es igual, no pasa nunca de ahi.
    Ayuda porfa si a alguien le paso y lo soluciono de alguna manrera, el telefono tiene solo 2 meses y no puedo revivirlo.
    Muchas gracias a todos.

  11. #10
    Avatar de agila
    Fecha de ingreso
    01 sep, 08
    Mensajes
    20
    Gracias a todos por responder, ya hice lo que decis le doy al archivo para cambiar la rom y cuando esta esperando por el telefono le doy al boton de reset y lo detecta le doy a start y me pone donwloading eboot o algo asi, o sea bajando el boot pero se queda una hora asi con el logo de samsung omnia y de ahi no pasa, y lo intente con 3 rom diferentes
    Por favor si a alguien le paso y lo soluciono a ver si me puede decir como, el telefono tiene solo 2 meses y esta ahi sin decir nada.
    Muchas gracias a todos por vuestra colaboracion.

Página 1 de 4 123 ... ÚltimoÚltimo