Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20
  1. #1
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227

    No vibra en llamadas

    Me he dado cuenta de que desde que isntale el spb no me vibra en las llamadas. Vibra perfectamente en los sms o en el menu de elegir timbre y aviso de llamada pero no me vibra con llamadas entrantes. porque puede ser?

    Temas Similares en HTCSpain:
  2. Melodia vibra sin parar - [villano107]

  3. Sponsored Links
  4. #2
    Avatar de Warboy
    Fecha de ingreso
    22 ene, 10
    Ubicación
    Sevilla
    Mensajes
    216
    A mi tambien me pasaba y era porque habia que configurarlo en el SPB.

    Para hacerlo haz esto: "Lanzador" --> "Configuración" (fijate que sea la del SPB no la que trae el telefono) --> "sonidos y notificaciones". Ahi pica en la pestaña inferior "Notificaciones" y selecciona en el desplegable "Evento" la opcion "Telefono: llamada entrante" luego en el deplegable "Tipo" selecciona "Vibración y timbre" y ya te vibra cuando te llamen. Eso si, te vibra normal, no puedes elegir un tipo de vibración como en la configuracion del telefono.

    Asi creo que se soluciona tu problemilla.

  5. #3
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    ya lo tenia configurado ahi. puede ser que interfiera con la configuracion de samsung? porque por ejemplo en el spb no tengo que vibre para sms y en el de samsung si y vibra si me llega un mensaje. tu como tienes configurado el menu de samsung?

  6. #4
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    buscando en internet he visto que habia gente que le pasaba algo parecido con los mensajes. y en el registro habia que tocar los valores HKCU ControlPanel > Notifications > Default > Options y ahi hay una que se llama phone y en "options" tenia un valor de 8 o 9 cifras lo cual creo que no es muy normal. Alguien mas experto en temas de registro que me eche un cable plis :(

  7. #5
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    lo consegui!!. si a alguien mas le pasa que no le vibra, que se vayan al registro:
    HKCU-Controlpanel-vibetonz y ahi cambiamos el valor de "strong" a la intensidad de vibracion que queramos 1 minimo, 5 maximo (Lo tenia en 0 y por eso no vibraba)

    Espero que le sirva a alguien

  8. #6
    Avatar de cas
    Fecha de ingreso
    12 oct, 08
    Ubicación
    España
    Edad
    48
    Mensajes
    41
    Hola wolframio85, me podrias decir ¿como accedo al registro?
    Gracias

  9. #7
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    hola cas, necesitas el sktools. lo tienes en el foro si buscas un poquito jeje, es un programa muy completo con mas utilidades aparte del editor de registro

  10. #8
    Avatar de cas
    Fecha de ingreso
    12 oct, 08
    Ubicación
    España
    Edad
    48
    Mensajes
    41
    Muchas Gracias wolframio85 voy a probarlo

  11. #9
    Avatar de cas
    Fecha de ingreso
    12 oct, 08
    Ubicación
    España
    Edad
    48
    Mensajes
    41
    ¡¡¡ Lo he conseguido !!!
    Es muy fácil, gracias a todos por la aportación.

    Saludos...

  12. #10
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    Cita Iniciado por cas Ver mensaje
    ¡¡¡ Lo he conseguido !!!
    Es muy fácil, gracias a todos por la aportación.

    Saludos...
    me alegro que te haya funcionado. tambien tenias problemas con la vibracion?

Página 1 de 2 12 ÚltimoÚltimo