Resultados 1 al 10 de 10
  1. #1
    Avatar de shockes
    Fecha de ingreso
    07 mar, 10
    Edad
    35
    Mensajes
    72

    No conecta el DCHP

    Bueno os comento.. he tenido el omnia perfectamente configurado pero bueno la lie un poco parda con el sense y el spb al intentar pasar la carpeta a mi memoria y tuve que hacer un hard reset. antes de ese hard reset podia navegar perfectamente en todas partes con wifi.

    volvi a instalarlo todo pero ahora tengo un problema. cada vez que enciendo el movil me sale un mensajito de que no se puede opner direccion dns por que no detecta DCHP y utilizara la informacion en cahe.

    he probado el wifi de la universidad y me funciona, en mi casa con un zyxel de imagenio es donde me ha empezado a dar esos problemas. se conecta pero todas las paginas dan error, vamos k no reconoce el DNS tal y como dice el mesnaje.

    con el SKTools active el estandar 802.11g y deberia estar todo configurado correctamente puesto que en la universidad si me puedo conectar al wifi. En teoria el router de mi casa debe tener el servicio DCHP activado puesto que tengo dos sobremesa y dos portatiles en casa y todos se pueden conectar por DCHP.

    que opinais configuracion o problema del router? he de decir que en el foro he visto un par de veces que hay que actualizar el firmware del router a uno en concreto, pero no lo habia hecho por k me estuvo funcionando bien y ademas no tengo ni idea de como actualizar un firmware de un router


  2. Sponsored Links
  3. #2
    Avatar de shockes
    Fecha de ingreso
    07 mar, 10
    Edad
    35
    Mensajes
    72
    Bueno ya he encontrado el firmware que hay que instalar en el zyxel para que se pueda navegar con normalidad con nuestro omnia 2. El firmware que hay que usar se llama v3.40(AHF.0)b16 y lo podeis descargar los que o necesiteis de aqui:

    http://www.************/?d=Q879FML3

    Voy a probar a instalar el firmware, pero antes megustaria que alguien me contara como lo hizo y que tal le fue. Me explico, en todos los tutoriales que me he leído te indican como cargar el firmware y es bastante sencillo, pero ninguno te dice que precauciones previas hay que tomar.. es decir, se guarda la configuración del router o se deben guardar primero todos los parámetros de configuración para metérselos después de la actualización?

    creo que es algo un poquito crítico y más en mi casa que varias personas, me incluyo, necesitamos internet para trabajar

  4. #3
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    yo tengo tambien el zyxel p660hw-d1 de imagenio y tenia el mismo problema, no me iba el wifi en el omnia ni para atras. y le instale el firmware que pones para descargar, el b16. si sigues los pasos del tutorial no tendras ningun problema (pero no lo instales por wifi, tiene que estar conectado por cable al ordenador). se carga directamente el firmware que te bajas desde el configurador web del router. te aconsejo hacerlo por la noche porque igual tarda un buen rato en actualizarse. de todas formas no tengas miedo porque si pasa algo y lo reseteas completamente (presionando 10 seg el botoncito de detras) automaticamente te carga la configuracion de telefonica. asi que lo peor que te puede pasar es que te quedes como estas. eso si desde que lo instale, el internet va sin ningun problema y el omnia conecta por wifi perfectamente

  5. #4
    Avatar de shockes
    Fecha de ingreso
    07 mar, 10
    Edad
    35
    Mensajes
    72
    Cita Iniciado por wolframio85 Ver mensaje
    yo tengo tambien el zyxel p660hw-d1 de imagenio y tenia el mismo problema, no me iba el wifi en el omnia ni para atras. y le instale el firmware que pones para descargar, el b16. si sigues los pasos del tutorial no tendras ningun problema (pero no lo instales por wifi, tiene que estar conectado por cable al ordenador). se carga directamente el firmware que te bajas desde el configurador web del router. te aconsejo hacerlo por la noche porque igual tarda un buen rato en actualizarse. de todas formas no tengas miedo porque si pasa algo y lo reseteas completamente (presionando 10 seg el botoncito de detras) automaticamente te carga la configuracion de telefonica. asi que lo peor que te puede pasar es que te quedes como estas. eso si desde que lo instale, el internet va sin ningun problema y el omnia conecta por wifi perfectamente
    muchas gracias!! sobre todo por el apunte del reseteo asi no me matan en casa si lo hago mal :P una vez que cargas el firmware, esta todo configurado tal y como lo tenias antes o tienes que configuar tu algo? he leido por ahi.. que el wifi se desconfigura, pero si tienes una red dimamica de telefonica no tienes problemas porque se autoconfigura solo la lan. Es decir solo habria que volver a configurar la red wlan.. tubiste tu esos problemas?

  6. #5
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    Cita Iniciado por shockes Ver mensaje
    muchas gracias!! sobre todo por el apunte del reseteo asi no me matan en casa si lo hago mal :P una vez que cargas el firmware, esta todo configurado tal y como lo tenias antes o tienes que configuar tu algo? he leido por ahi.. que el wifi se desconfigura, pero si tienes una red dimamica de telefonica no tienes problemas porque se autoconfigura solo la lan. Es decir solo habria que volver a configurar la red wlan.. tubiste tu esos problemas?
    yo lo actualice por la noche y lo deje actualizandose hasta por la mañana y no tuve que tocar nada. lo unico que a lo mejor desde el ordenador tienes que volver a meter la clave wifi. pero yo no tuve ningun problema. instale el firmware nuevo y a funcionar.

  7. #6
    Avatar de shockes
    Fecha de ingreso
    07 mar, 10
    Edad
    35
    Mensajes
    72
    Cita Iniciado por wolframio85 Ver mensaje
    yo lo actualice por la noche y lo deje actualizandose hasta por la mañana y no tuve que tocar nada. lo unico que a lo mejor desde el ordenador tienes que volver a meter la clave wifi. pero yo no tuve ningun problema. instale el firmware nuevo y a funcionar.
    ooooookis!! esta noche le pondre a funcionar a ver que sale que eso de conectarse por gprs desde casa.. me lleva los diabos!!

  8. #7
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    ok. mañana me cuentas a ver que tal ha ido el tema

  9. #8
    Avatar de shockes
    Fecha de ingreso
    07 mar, 10
    Edad
    35
    Mensajes
    72
    Cita Iniciado por wolframio85 Ver mensaje
    ok. mañana me cuentas a ver que tal ha ido el tema
    jajaja wolf.. genial amigo como siempre internet ahora va de lujo!! y no
    me ha vuelto a dar problemas de DHCP

    si le sirve a alguien que se este planteando hacerlo. Yo tengo contratada con telefónica una linea adsl con ip dinámica. Con este tipo de configuración, el firmware que actualiza el router zyxel esta ya configurado justo después de la actualización. en mi caso por ejemplo no he tenido ni que poner de nuevo los filtros de los puertos

    el proceso es muy rápido, apenas tarda 2 minutos en instalar el nuevo firmware, lo único importante es mantener el router encendido en ese tiempo y que esto se haga con un cable conectando el ordenador y el router

    espero que esta experiencia le sirva a alguno mas

  10. #9
    Avatar de wolframio85
    Fecha de ingreso
    11 ene, 10
    Ubicación
    Madrid
    Mensajes
    227
    Cita Iniciado por shockes Ver mensaje
    jajaja wolf.. genial amigo como siempre internet ahora va de lujo!! y no
    me ha vuelto a dar problemas de DHCP

    si le sirve a alguien que se este planteando hacerlo. Yo tengo contratada con telefónica una linea adsl con ip dinámica. Con este tipo de configuración, el firmware que actualiza el router zyxel esta ya configurado justo después de la actualización. en mi caso por ejemplo no he tenido ni que poner de nuevo los filtros de los puertos

    el proceso es muy rápido, apenas tarda 2 minutos en instalar el nuevo firmware, lo único importante es mantener el router encendido en ese tiempo y que esto se haga con un cable conectando el ordenador y el router

    espero que esta experiencia le sirva a alguno mas
    solo habia que tener fe amigo mio . me alegro que te haya ido todo bien

  11. #10
    Avatar de phantom200790
    Fecha de ingreso
    23 jul, 11
    Ubicación
    sancallecitalourdes 488
    Edad
    30
    Mensajes
    1
    Yo tengo este problema ahora con un Zyxel P-600 series, en el milestone 2 no entra a internet, youtube, market, etc. Y sin enbargo me aparece como que hay conexion wifi.