Resultados 1 al 4 de 4
  1. #1
    Avatar de Lotus Project
    Fecha de ingreso
    01 feb, 10
    Edad
    37
    Mensajes
    2

    Mas problemas de wi-fi (mexico)

    Hola, se que ya deben estar cansados de leer preguntas sobre esto, pero es que me puse a reviar y no encuentro una solucion concreta para poder conectar mi Omnia via wi-fi, doy una descripcion detallada del problema:
    Compre un omnia i900L con la rom cambiada, ni idea de cual sea, la version dice Angellm DXID 1 6.5, esta rom tiene varios problemas ya que no puedo editar o guardar nuevos contactos pero el que mas me afecta es que no puedo conectarme via wi-fi, he leido varias cosas al respecto por aqui pero tambien me doy cuenta de que son soluciones para otra region, por eso espero que alguien de mexico pueda ayudarme con mi problema por que es desesperante no poder conectarme con mi equipo en cualquier parte de la casa y tener que tener que estar pegado a la pc para sincronizar y enviar correos (para eso mejor lo hago desde la compu), se que algunos diran que cambie la rom pero tampoco puedo hacerlo por ahora ya que mis puertos usb fallan y no quiero arriesgarme a matar mi cel, plz, alguien asesoreme

    Temas Similares en HTCSpain:
  2. Mapas Mexico para IGO 8.3 - [jesusoskar]
  3. APN México - [miguel_htc]
  4. Mapa Mexico - [carter]

  5. Sponsored Links
  6. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Primero ve a Inicio > Configuración > Personal > Teléfono y en la pestaña Redes ve a Seleccionar Redes y ponla en Manual y cuando termine de buscar selecciona otra red distinta de la tuya, te dirá que no se puede conectar luego de unos instantes y luego si no quedó seleecionada tu Red la seleccionas y lo pones otra vez en Automático.-
    Luego Soft Reset y pruebas.

  7. #3
    Avatar de Lotus Project
    Fecha de ingreso
    01 feb, 10
    Edad
    37
    Mensajes
    2
    Gracias por el interes en ayudar LOBOMARINO, trate con la solucion que describes y nada =(
    eso me llevo a otra duda, que tiene que ver el operador con el wi-fi? tal vez parezca una pregunta tonta pero no le encuentro conexion, regresando a mi situacion, sigue apareciendo el msj de que la contraseña es incorrecta, pense que era mi modem y no ya que con mi antiguo htc no pasaba al igual que con las laptops, comienzo a desesperarme, creo que tendre que prescindir de mi omnia =(, plz alguien mas por ahi puede ayudarme?

  8. #4
    Avatar de anaukar
    Fecha de ingreso
    08 jul, 09
    Ubicación
    Cordoba
    Edad
    42
    Mensajes
    94
    Cita Iniciado por lobomarino Ver mensaje
    Primero ve a Inicio > Configuración > Personal > Teléfono y en la pestaña Redes ve a Seleccionar Redes y ponla en Manual y cuando termine de buscar selecciona otra red distinta de la tuya, te dirá que no se puede conectar luego de unos instantes y luego si no quedó seleecionada tu Red la seleccionas y lo pones otra vez en Automático.-
    Luego Soft Reset y pruebas.
    Lobomarino, con esta solucion, que logras???
    A mi siempre me funciono el wifi sin hacer eso, lo que nunca anduvo es que la lista de operadores para la autoconfiguracion de las conexiones mms wap etc, las tengo que cargar manualmente. Haciendo lo que decis no cambio absolutamente nada....