Resultados 1 al 4 de 4
  1. #1
    Avatar de santicastro007
    Fecha de ingreso
    27 mar, 10
    Edad
    31
    Mensajes
    3

    Problema auriculares Omnia

    Buenas foreros.

    Tengo desde hace 3 meses un Samsumg Omnia i900 con contrato Vodafone. Hasta ayer no intenté probar eso de meter películas y música en su memoria de 8 GB y cuando lo hice y conecté los auriculares que venían en la caja del Omnia no funcionaban.

    Conecto primero el cable que sirve de ajuste de volumen y para el manos libres y en ese enchufo los auriculares. Pero nada. Pensé que a lo mejor era cosa de la mala transmisión de datos del PC al móvil (pero sí lo hice usando el conversor de archivos que viene con el CD-ROM de software), pero me dió por probar la Radio y tampoco suenan los auriculares.

    No es cosa del volumen, tranquilos, giro la ruedecilla y nada, ni tampoco de que estuvieran mal enchufados ninguno de los dos cables. ¿Sabéis algo al respecto? ¿Alguien ha tenido algún problema similar?

    Gracias!!!

    Temas Similares en HTCSpain:
  2. problema con auriculares - [aruiz]
  3. Problema con los auriculares - [Rafa_Suarez]
  4. Problema auriculares - [Gaguito]

  5. Sponsored Links
  6. #2

    Avatar de garlinx
    Fecha de ingreso
    12 ene, 10
    Ubicación
    Sevilla
    Mensajes
    286
    Has probado poniendo otros auriculares? Por que tambien podría ser problema del cable adaptador..


  7. #3

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por santicastro007 Ver mensaje
    Buenas foreros.

    .........y cuando lo hice y conecté los auriculares que venían en la caja del Omnia no funcionaban. .............................!
    Prueba los auriculares en tu PC, desconectalos del adaptador del móvil y los conectas y reproduce algo para ver si responden, si funcionan , entonces como te dice garlinx es problema del adaptador, si no funcionan es de los auriculares.-

  8. #4
    Avatar de santicastro007
    Fecha de ingreso
    27 mar, 10
    Edad
    31
    Mensajes
    3
    Ya está, todo solucionado, al final era el típico fallo tonto que prefiero ni comentar, xD

    No obstante, gracias a todos por contestar!