Resultados 1 al 3 de 3
  1. #1
    Avatar de zZarZiLLoSs
    Fecha de ingreso
    02 jul, 09
    Mensajes
    155

    Audio muy bajo con la Radio

    Tengo un problemilla y es que la Radio a tope de volumen o sea con 10 se me escucha muy bajito.
    He intentado entrar en la configuracion del audio insertando el codigo*#0002*28346# pero me da error, pero he probado otras ombinaciones y códigos para ver y manipular OS parametros Omnia y me da el mismo error no se si sera por el Phonex que no me acepta el codigo por defecto o que tambien tengo instalado el SrsWow pero me gustaria arreglarlo y poder escuchar la radio decentemente.
    Gracias.


  2. Sponsored Links
  3. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por zZarZiLLoSs Ver mensaje
    ..................10 se me escucha muy bajito.
    He intentado entrar en la configuracion del audio insertando el codigo*#0002*28346# pero me da error, pero he probado otras ombinaciones y códigos para ver y manipular OS parametros Omnia y me da el mismo error no se si sera por el Phonex que no me acepta el codigo ..............
    El problema es el phonex, tienes que deshabilitarlo y habilitar en el Registro el Dialer original del Omnia.-
    Te vas al Registro y cambias la clave :
    HKEY_LOCAL_MACHINE\Security\Phone\Skin
    "Enabled"=dword:0
    Para activar cambiar 0 a 1, Softreset y listo .-
    P.D: Si usas Phonex primero desmarca las opciones de la primera pestaña de la configuración del Phonex (las de desactivar tel. de WM, iniciar con windows, etc.)

  4. #3
    Avatar de zZarZiLLoSs
    Fecha de ingreso
    02 jul, 09
    Mensajes
    155
    Cita Iniciado por lobomarino Ver mensaje
    El problema es el phonex, tienes que deshabilitarlo y habilitar en el Registro el Dialer original del Omnia.-
    Te vas al Registro y cambias la clave :
    HKEY_LOCAL_MACHINE\Security\Phone\Skin
    "Enabled"=dword:0
    Para activar cambiar 0 a 1, Softreset y listo .-
    P.D: Si usas Phonex primero desmarca las opciones de la primera pestaña de la configuración del Phonex (las de desactivar tel. de WM, iniciar con windows, etc.)
    Muchas gracias compañero por la solucion, modificando en el registro te sale la opcion en el Phonex de seleccionar el teclado de WM y de esta manera ya podemos entrar en cualquier opcion de teclear cualquier codigo.
    Solucionado 100%.