Resultados 1 al 6 de 6
  1. #1
    Avatar de lestat25
    Fecha de ingreso
    12 jun, 09
    Ubicación
    Barcelona
    Edad
    42
    Mensajes
    7

    Ayuda con mi omnia y el activesync

    Hola,

    Os pongo en situación. Tengo un Omnia I900 y despues de mucho tiempo he decidido trastear con él. Me pongo a leer temas en el foro, lo libero, leo sobre las roms, elijo la que quiero probar y decido instalar una. Aqui empieza el follón.

    1.- instalo el activesync
    2.- instalo drivers de samsung, tal y como decian en todos los manuales para instalar roms
    3.- conecto el omnia al pc y a sincronizar, era lo que yo esperaba, pero se ve que no, que me da un par de errores.

    Reviso todo, compruebo configuraciones, reinstalo y nada, no hay manera de que salga el simbolito verde del activesync.
    Ya desesperado y con el movil conectado al pc, me da por probar a instalar una rom y oh! sorpresa! el programa sí me detecta el movil y me dejaba darle al start para comenzar la instalación de la nueva Rom. No lo hice porque dude si funcionaria bien o me quedaria con un ladrillito de diseño.
    Asi que ahora no se si en el activesync tiene que salir la luz verde, si puedo cargar la rom o si intento sincronizar bien el activesync y el teléfono. ¿que pensais que deberia hacer?

    Gracias

    Pd: todo esto lo hago con el XP sp3

    Temas Similares en HTCSpain:
  2. ayuda en instalacion activesync - [alejandropascual]

  3. Sponsored Links
  4. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por lestat25 Ver mensaje
    ..............................
    1.- instalo el activesync
    2.- instalo drivers de samsung, tal y como decian en todos los manuales para instalar roms
    3.- conecto el omnia al pc y a sincronizar, era lo que yo esperaba, pero se ve que no, que me da un par de errores.

    Reviso todo, compruebo configuraciones, reinstalo y nada, no hay manera de que salga el simbolito verde del activesync.
    Ya desesperado y con el movil conectado al pc, me da por probar a instalar una rom y oh! sorpresa! el programa sí me detecta el movil y me dejaba darle al start para comenzar la instalación de la nueva Rom. No lo hice porque dude si funcionaria bien o me quedaria con un ladrillito de diseño.
    ..................................................

    Haz hecho bien en no flashear, ya que si no sincroniza con el Active puedes tener problemas a la hora de instalar una ROM completa, las que tienen radio pues necesitan los drivers CDMA.-
    Primero que nada, has querido sincronizar con el programa de la ROM abierto ?
    Porque si es así nunca sincronizará por que el programa de la ROM asume el control del móvil, lo tienes que hacer con el Activesync solamente abierto, luego cuando lanzas el programa de la ROM se pierde la conexión con el Activesync.-
    Si no, te conviene desinstalar el Activesync que tienes, reiniciar tu PC/portátil y vete a la página de Micro$oft en la de Window$ Phone y bájate el Active de ahí que tiene los últimos drivers lo instalas y reinicias.
    Como lo otro ya está hecho no lo vuelvas a instalar, ahora prueba si sincroniza el móvil y luego si en el programa de la ROM se habilita el START.-
    Si todo está bien puedes elegir una ROM y flashear.-
    Suerte y nos avisas que pasó.-
    Última edición por lobomarino; 30/03/2010 a las 11:13

  5. #3
    Avatar de lestat25
    Fecha de ingreso
    12 jun, 09
    Ubicación
    Barcelona
    Edad
    42
    Mensajes
    7
    Cita Iniciado por lobomarino Ver mensaje
    Primero que nada, has querido sincronizar con el programa de la ROM abierto ?
    Porque si es así nunca sincronizará por que el programa de la ROM asume el control del móvil, lo tienes que hacer con el Activesync solamente abierto, luego cuando lanzas el programa de la ROM se pierde la conexión con el Activesync.-
    Si no, te conviene desinstalar el Activesync que tienes, reiniciar tu PC/portátil y vete a la página de Micro$oft en la de Window$ Phone y bájate el Active de ahí que tiene los últimos drivers lo instalas y reinicias.
    Como lo otro ya está hecho no lo vuelvas a instalar, ahora prueba si sincroniza el móvil y luego si en el programa de la ROM se habilita el START.-
    Si todo está bien puedes elegir una ROM y flashear.-
    Suerte y nos avisas que pasó.-
    Hola, gracias por contestar tan rápido.
    Nunca he intentado sincronizar con el programa de la Rom abierto. Ayer fue cuando desesperado, le di a ejecutar el programa y me llevé la sorpresa de que el programa si detectaba el movil pero no instalé la rom por no haber sincronizado el activesync
    Esta tarde reinstalaré de nuevo el activesync bajadolo desde microsoft y eliminando antes cualquier rastro del anterior activesync instalado. ¿Sabes algún programa para eliminar los rastros que deja en el registro de windows?

    gracias

  6. #4
    Avatar de atlasthapimp
    Fecha de ingreso
    08 ene, 09
    Ubicación
    Tenerife
    Mensajes
    377
    Mira si tu antivirus/cortafuegos está capando la conexión entre el Omnia y tu PC, yo tengo el NOD32 y hasta que descubrí que no le daba permisos pasaron unos cuantos días.

    Un saludo

  7. #5
    Avatar de lestat25
    Fecha de ingreso
    12 jun, 09
    Ubicación
    Barcelona
    Edad
    42
    Mensajes
    7
    donde puedo encontrar la opcion de las excepciones en el nod32?

  8. #6
    Avatar de atlasthapimp
    Fecha de ingreso
    08 ene, 09
    Ubicación
    Tenerife
    Mensajes
    377
    Conecta el Omnia y abre el antivirus. En una de las opciones se ven las conexiones. Ahí verás el Activesync bloqueado.

    Un saludo.