Resultados 1 al 10 de 10
  1. #1
    Avatar de vazkez
    Fecha de ingreso
    08 jun, 09
    Ubicación
    Alcalá de Henares (Madrid)
    Mensajes
    148

    Problema con Tnwonav

    Cuano tenía la rom de savva me iba el Tnwonav, pero al instalar la rom original de franlov, siempre me dice que , ¿alguien sabe por qué?.


  2. Sponsored Links
  3. #2
    Avatar de elfurioso
    Fecha de ingreso
    23 jun, 09
    Ubicación
    madrid
    Edad
    50
    Mensajes
    49
    ¿que te dice? no lo mencionas.
    Un comentario: si utilizas el igo8, al cerrarlo bloquea el puerto de comunicaciones del gps (com9), no permitiendo que cualquier otro programa de navegacion (juan juan, twonav, etc) que quieras utilizar acceda a el.
    Desactiva el puerto gps del igo8 antes de cerrar o reinicia el equipo antes de intentar utilizar el twonav.
    Por lo demas, comentarte que yo tengo la rom de Franlov (gracias, maestro) y tengo funcionando el igo8, el juanito, el twonav y ahora estoy metiendome con el sygic mobile map 10


    ceterum censeo, **** essa delendam

  4. #3
    Avatar de vazkez
    Fecha de ingreso
    08 jun, 09
    Ubicación
    Alcalá de Henares (Madrid)
    Mensajes
    148
    Cita Iniciado por elfurioso Ver mensaje
    ¿que te dice? no lo mencionas.
    Un comentario: si utilizas el igo8, al cerrarlo bloquea el puerto de comunicaciones del gps (com9), no permitiendo que cualquier otro programa de navegacion (juan juan, twonav, etc) que quieras utilizar acceda a el.
    Desactiva el puerto gps del igo8 antes de cerrar o reinicia el equipo antes de intentar utilizar el twonav.
    Por lo demas, comentarte que yo tengo la rom de Franlov (gracias, maestro) y tengo funcionando el igo8, el juanito, el twonav y ahora estoy metiendome con el sygic mobile map 10
    De momento, para abrirse el programa tarda muchisimo tiempo, +5 minutos, dice: "compegps twonav reading maps" (de momento no tengo ningun mapa), leyendo mapas 0/0 ager*.imp.
    La versión que tengo es la 1.1.rc1 (la 2.1 se abre y despues se cierra con el dichoso mensajito).

    Mensajito: Problema con compe twonav.exe. Comunicar a microsoft este problema sin que le cueste nada. Los datos facilitados se utilizan con la única finalidad de mejorar los productos.
    -----------
    Aprovechando que tienes el igo, yo tengo la versión 8.3.2.83157 bajado de aquí, pero como no soy capaz de activar los radares, imagino que me hará falta un skin, ¿sabes cuál me convendría y dónde un manual de su instalación".

  5. #4
    Avatar de elfurioso
    Fecha de ingreso
    23 jun, 09
    Ubicación
    madrid
    Edad
    50
    Mensajes
    49
    chico... yo la version 2.1 del twonav la puse y a funcionar (era un "kit" completo, con mapas y todo. Pegar en la sd y crear un acceso directo para ejecutar). La primera vez tardo un poco mas en arrancar, hasta que encuentra los mapas, luego bien. Ademas de los que venian en el pack, le meti unos ECW que tengo yo de antes, de la comunidad de Madrid.
    Para lo del igo8 efectivamente, necesitas un skin, con el que viene por defecto no te canta los radares.
    En la zona del foro destinada al igo8 tienes varios que puedes utilizar, con las instrucciones para instalarlo y demas.
    Yo el que llevo es de otro foro.... es una variante del skin gurjon con 10 (me resisto todavia a meter el de 12 categorias) adaptado para las bases de radares de dicho foro (El que me conoce sabe que foro es)
    Última edición por elfurioso; 31/03/2010 a las 10:34


    ceterum censeo, **** essa delendam

  6. #5
    Avatar de vazkez
    Fecha de ingreso
    08 jun, 09
    Ubicación
    Alcalá de Henares (Madrid)
    Mensajes
    148
    Cita Iniciado por elfurioso Ver mensaje
    chico... yo la version 2.1 del twonav la puse y a funcionar (era un "kit" completo, con mapas y todo. Pegar en la sd y crear un acceso directo para ejecutar). La primera vez tardo un poco mas en arrancar, hasta que encuentra los mapas, luego bien. Ademas de los que venian en el pack, le meti unos ECW que tengo yo de antes, de la comunidad de Madrid.
    Para lo del igo8 efectivamente, necesitas un skin, con el que viene por defecto no te canta los radares.
    En la zona del foro destinada al igo8 tienes varios que puedes utilizar, con las instrucciones para instalarlo y demas.
    Yo el que llevo es de otro foro.... es una variante del skin gurjon con 10 (me resisto todavia a meter el de 12 categorias) adaptado para las bases de radares de dicho foro (El que me conoce sabe que foro es)
    Gracias. El foro a que haces referencia también lo visito con mucha frecuencia, el problema es que hay tanto.... si no te importa, sea por privado o aquí directamente, puedes indicarme por dónde buscar el pack completo... lo que si he observado que cuando se enciende el twonav y antes de darme error me dice que el puerto está ocupado y mira que miro en la memoria del teléfono para quitar los programas en memoria y no encuentro en dónde.... ya se que soy viejo, pero cada vez creo que estoy peor.
    Por cierto, ambos estamos en la misma comunidad
    Muchas gracias

  7. #6
    Avatar de elfurioso
    Fecha de ingreso
    23 jun, 09
    Ubicación
    madrid
    Edad
    50
    Mensajes
    49
    busca por alli un post puesto por tonilinos (zona navegadores off road). Estan las ultimas versiones.
    Te repito lo que comento sobre el igo8: deja "capturado" el puerto com9 del gps y no deja acceder a otros programas al mismo... hasta un soft reset, o entrando en el igo8 y desactivando el puerto de gps a mano.


    ceterum censeo, **** essa delendam

  8. #7
    Avatar de vazkez
    Fecha de ingreso
    08 jun, 09
    Ubicación
    Alcalá de Henares (Madrid)
    Mensajes
    148
    Pues, creo que no es dónde yo pensaba.... o puede ser pero no se en cual de los foros que visito.
    saludos

  9. #8
    Avatar de peceuve
    Fecha de ingreso
    21 may, 09
    Ubicación
    cadiz
    Mensajes
    274
    Hay una nueva version del twomap la 2.1.2 (creo) está en los enlaces que un compañero agregó al post principal: http://www.htcspain.com/foro-f160/tw...c3-t32456.html

    He instalado los enlaces que Rasec facilitó y no hay problema con nuestras pequeñinas, en ellos tienes la última version. Solo he probado los mapas "on road" los topográficos no me entran en la tarjeta de memoria... son casi un giga pero cuando haga un hueco o consiga una tarjeta con más memoria los meto, son los que más me interesan.

    Si sigue sin irte, borralo y prueba a volverlo a instalar. En principio no es problema de equipo.

  10. #9
    Avatar de vazkez
    Fecha de ingreso
    08 jun, 09
    Ubicación
    Alcalá de Henares (Madrid)
    Mensajes
    148
    Cita Iniciado por peceuve Ver mensaje
    Hay una nueva version del twomap la 2.1.2 (creo) está en los enlaces que un compañero agregó al post principal: http://www.htcspain.com/foro-f160/tw...c3-t32456.html

    He instalado los enlaces que Rasec facilitó y no hay problema con nuestras pequeñinas, en ellos tienes la última version. Solo he probado los mapas "on road" los topográficos no me entran en la tarjeta de memoria... son casi un giga pero cuando haga un hueco o consiga una tarjeta con más memoria los meto, son los que más me interesan.

    Si sigue sin irte, borralo y prueba a volverlo a instalar. En principio no es problema de equipo.

    Gracias, he conseguido activarlo después de muchas batallas, pero se agradece la cortesía por intentar ayudar. En todo caso, lo miraré para ver si trae alguna actualización.
    Un saludo

  11. #10
    Avatar de vazkez
    Fecha de ingreso
    08 jun, 09
    Ubicación
    Alcalá de Henares (Madrid)
    Mensajes
    148
    Que hago mal, he instalado en programa en la sd micro, pero quisiera hacer una copia del programa en otra tarjeta para tener solo el twomap en una tarjeta para tenerlo con varios mapas, lo que hago es copiar todo el contenido de la tarjeta "original" al pc y de este a la nueva tarjeta, pero me da error de programa o que le falta algún archivo... todo esto lo hago a través de un lector de tajetas. ¿Alguna solución?.

    arreglado, pero quisiera saber como puedo abrir los mapas creado fuera de maps (programa) en donde tengo puesto los ortofotos, los ecw... que es lo que en realidad me interesa ya que para navegar tengo el igo y el sygic
    Última edición por vazkez; 12/04/2010 a las 12:09