Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12
  1. #1
    Avatar de blchasme
    Fecha de ingreso
    16 sep, 08
    Ubicación
    Cuenca, Ecuador
    Edad
    43
    Mensajes
    21

    Thumbs down Problemas wifi bateria adaptador red omnia i900

    BUENOS DÍAS... TENGO GRANDES PROBLEMAS CON MI OMNIA...

    me cambie de un htc diamond a este y creo que ha sido grave error..

    primero porque no es 3g (tengo el i900 y en ECUADOR solo trabaja umts 850)

    segundo me vendieron un usado y tengo grandes problemas con la batería creo... cargo toda la noche y cuando saco el cargador del teléfono enseguida sale el mensaje de que la batería esta baja y se apaga el teléfono (10% de batería) y solo queda la PDA.... pero he medido con el multímetro y la batería tiene 3.95 voltios, o sea esta relativamente en buen estado, entonces no se si es alguna falla del teléfono ya que a veces la batería si me dura unas 6 horas... depende es como la suerte a veces tengo batería y a veces me sale el mensaje de batería baja y se apaga el teléfonos

    y, para colmo de mis males, no puedo de ninguna manera posible conectarme a ninguna red wifi... coloco mi portátil y un n95 en la misma oficina y estos detectan 2 redes, pongo el omnia y nunca pero nunca ha detectado red inalámbrica y eso que estoy 100 por ciento seguro de que existe..... En algún lado vi que configurando con wifiprofiles se puede solucionar pero nada..... creo que es el problema del adaptador del la red del cel ya que he visto que debería conectarse a SWLDM201 y a mí no me aparece y solamente encuentro como adaptador de red a JaguarGPS1....
    además este he intentado varias veces en darle un numero ip fijo y se vuele a ffffffffffff...

    no se mas hacer..... Saben cómo instalar un driver para SWLDM201... o que mas debo hacer.... he hecho de todo pero nada... he instalado como 6 o 7 rom diferentes para ver si se compone el error pero nada.....

    y la última duda.. Que pasaría si le coloco un radio/rom de un i900l a mi i900... se dañará el celular o ........... Se conectará a redes 3g umts 850?????

    Saludos desde Cuenca Ecuador
    Ricardo


  2. Sponsored Links
  3. #2

    Avatar de garlinx
    Fecha de ingreso
    12 ene, 10
    Ubicación
    Sevilla
    Mensajes
    286
    Yo lo primero que haria seria un hardreset y volver a probar, si sigue sin funcionar prueba a cambiarle la rom a una cocinada, le vuelves hacer un hardreset y haber si funciona. Tambien para asegurarte probaria a ir a otra zona wifi y comprobar a ver si lo detecta, suerte....


  4. #3
    Avatar de blchasme
    Fecha de ingreso
    16 sep, 08
    Ubicación
    Cuenca, Ecuador
    Edad
    43
    Mensajes
    21
    Cita Iniciado por garlinx Ver mensaje
    Yo lo primero que haria seria un hardreset y volver a probar, si sigue sin funcionar prueba a cambiarle la rom a una cocinada, le vuelves hacer un hardreset y haber si funciona. Tambien para asegurarte probaria a ir a otra zona wifi y comprobar a ver si lo detecta, suerte....
    hola... ya hice todo esto... he probado rom oficiales y cocinadas... FRANLOV, ryzky, etc... y nada de nada... he probado en varios sitios y el problema verdaderamente es el wifi del telefono.. saludos

  5. #4

    Avatar de garlinx
    Fecha de ingreso
    12 ene, 10
    Ubicación
    Sevilla
    Mensajes
    286
    Entonces la unica solucion que veo es enviarlo al servicio tecnico..


  6. #5
    Avatar de blchasme
    Fecha de ingreso
    16 sep, 08
    Ubicación
    Cuenca, Ecuador
    Edad
    43
    Mensajes
    21
    Cita Iniciado por garlinx Ver mensaje
    Entonces la unica solucion que veo es enviarlo al servicio tecnico..
    hola... el problema de aca es que nadie sabe de telefonos samgung de estas caracteristicas y no hay sat.... se te ocurre otra solucion para intentar??

  7. #6

    Avatar de garlinx
    Fecha de ingreso
    12 ene, 10
    Ubicación
    Sevilla
    Mensajes
    286
    Pues está la cosa complicada si no hay sat ni ningun sitio para reparar... si me entero de algo te comento..


  8. #7
    Avatar de blchasme
    Fecha de ingreso
    16 sep, 08
    Ubicación
    Cuenca, Ecuador
    Edad
    43
    Mensajes
    21
    hola..
    en las imagenes esta que el celular no detecta su propia tarjeta de red wifi...
    saben com resolver esto????


    http://img169.imageshack.us/i/omnia1f.jpg/



  9. #8

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por blchasme Ver mensaje
    hola..
    en las imagenes esta que el celular no detecta su propia tarjeta de red wifi...
    saben com resolver esto????.........
    Mucho me temo que la única oportunidad de diagnóstico que tienes es llevarlo al SAT y que ellos te digan que puede tener, porque por lo que se ve en la imagen el problema no es de soft sino de hardware, sea que esté averiada la placa de Wifi o que esté desoldada.-

  10. #9
    Avatar de blchasme
    Fecha de ingreso
    16 sep, 08
    Ubicación
    Cuenca, Ecuador
    Edad
    43
    Mensajes
    21
    Cita Iniciado por lobomarino Ver mensaje
    mucho me temo que la única oportunidad de diagnóstico que tienes es llevarlo al sat y que ellos te digan que puede tener, porque por lo que se ve en la imagen el problema no es de soft sino de hardware, sea que esté averiada la placa de wifi o que esté desoldada.-
    hola...
    Eso creo.. Que pena... Lo malo es que no hay sat especializados en este tipo de telefonos, solo hay de los simples...
    Gracias... Saludos

  11. #10
    Avatar de blchasme
    Fecha de ingreso
    16 sep, 08
    Ubicación
    Cuenca, Ecuador
    Edad
    43
    Mensajes
    21
    HOLA
    ESTO ES LO QUE SALE EN LA PANTALLA DE LOS ADAPTADORES DE RED

    NO SE QUE OPINAN
    RICARDO



Página 1 de 2 12 ÚltimoÚltimo