Resultados 1 al 6 de 6
  1. #1
    Avatar de Sakaniko
    Fecha de ingreso
    12 feb, 10
    Ubicación
    Iruña
    Mensajes
    67

    Problemon con gasto de bateria!!

    Acabo de volver de vacaciones y he podido comprobar que tenemos un buen aparatejo entre manos!! Todos los dias lo usaba de navegador con ******** o Navigon y conectado al caseto del coche por bluetooth y por cable para reproducir la música y perfecto!

    Pero lo que he visto es que el mio en estas vacaciones tenia un gasto "extra" de bateria que no se a que se debe...
    Por las noches con ningun proceso, salvo el telefono funcionando, me gasto un 15-20% de bateria!! Esto antes no me lo hacia y no se la causa

    Lo he probado varias noches y siempre es 15-20% de gasto, da igual donde empiece la noche si al 80%, al 40%...

    Sospecho de la actualización que hice poco antes de salir del SBsettings 3.0.6b4 de BigBoss y el activator. Pero no se si este sera el problema ni como volver a las versiones anteriores para comprobarlo!!

    Ademas he leido que en esta nueva versión del sbsettings an eliminado el EDGE y solo han puesto un EDGE Data pero a mi me salen los dos
    Mirarlo en esta foto!!



    Por lo demás no creo que tenga instalado nada raro ademas hasta hace un semana funcionaba de cine! (Jailbreak, Activator, background, proswitcher, infinidock, categories...)

    Alguien puede orientarme para buscar el problema y solucionarlo!!!

    Temas Similares en HTCSpain:
  2. Kernel HydR-C0mpl3xTreme-2.5e - EXTREMO para gasto minimo de batería - [perro_viejo]
  3. Gasto Batería por la noche - [pimpollofeno]
  4. problemon usb y bateria ayua plis - [tricomass]

  5. Sponsored Links
  6. #2

    Avatar de pichu69
    Fecha de ingreso
    14 mar, 09
    Mensajes
    5,939
    el sbsetting nuevo a mi me va bien y no he visto nada raro, de todas formas... porque no tienes desconectado los 2 edge? y si el 3G

  7. #3
    Avatar de Sakaniko
    Fecha de ingreso
    12 feb, 10
    Ubicación
    Iruña
    Mensajes
    67
    Cita Iniciado por pichu69 Ver mensaje
    el sbsetting nuevo a mi me va bien y no he visto nada raro, de todas formas... porque no tienes desconectado los 2 edge? y si el 3G
    Normalmente suelo tener el 3G apagado porque consume mas bateria pero los 2 edge los tengo encendidos.

    Si desconecto los 2 edges no tengo acceso a internet?? O solo por GPRS??

    De momento para el tema de la bateria he borrado muchas aplicaciones para dar con la mala:

    -sbsettings
    -categories
    -proswitcher
    -background
    -iblank
    -infinidock
    -activator

    Pero de momento el gasto sigue parecido! Hoy por la noche me ha bajado 14%
    En otro foro me han recomendado apagar y encender el iphone porque seguramente tendré algún proceso corriendo en segundo plano que es el que me gasta la batería! Mi iphone llevara como 56 días sin ser reiniciado

    En cuanto pille mi ordenador lo reinicio (el mio es jail atado) porque este gasto de bateria es insufrible!
    Pero me da un miedito reiniciar...

  8. #4
    reverse
    Invitado Avatar de reverse
    Lo que me pule la batería es el GPS ,me la funde en nada y se pone muy caliente el Iphone...aun con cargador en el coche me baja el nivel en vez de cargarla....

  9. #5
    pollastre
    Invitado Avatar de pollastre
    Cita Iniciado por Sakaniko Ver mensaje
    Normalmente suelo tener el 3G apagado porque consume mas bateria pero los 2 edge los tengo encendidos.

    Si desconecto los 2 edges no tengo acceso a internet?? O solo por GPRS??

    De momento para el tema de la bateria he borrado muchas aplicaciones para dar con la mala:

    -sbsettings
    -categories
    -proswitcher
    -background
    -iblank
    -infinidock
    -activator

    Pero de momento el gasto sigue parecido! Hoy por la noche me ha bajado 14%
    En otro foro me han recomendado apagar y encender el iphone porque seguramente tendré algún proceso corriendo en segundo plano que es el que me gasta la batería! Mi iphone llevara como 56 días sin ser reiniciado

    En cuanto pille mi ordenador lo reinicio (el mio es jail atado) porque este gasto de bateria es insufrible!
    Pero me da un miedito reiniciar...
    si desconectas los edge, tendras internet por gprs y lentisimo.
    la mejor prueba es la que dices de apagarlo del todo y volver a enchufar por si tienes restos de alguna apli en segundo plano.

  10. #6
    Avatar de Sakaniko
    Fecha de ingreso
    12 feb, 10
    Ubicación
    Iruña
    Mensajes
    67
    Ayer lo apague y lo cargue a tope. Mientras se cargaba instale todas las aplicaciones que habia borrado. Y cuando se cargo volvi a apagarlo y encenderlo.

    Luego lo probe y en toda la noche no ha bajado del 100%.
    Ahora y despues de usar el bluetooth t el 3G un poquillo esta a 97%

    A ver como aguanta el día de hoy pero tiene muy buena pinta!