Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Avatar de vicaguipe
    Fecha de ingreso
    09 sep, 09
    Ubicación
    Tudela
    Mensajes
    137

    Problema con el Psomnia

    Puede que no tenga que ver con la room nueva, Me he puesto la nueva room de Kyro flotanium con manila y muy bien todo excepto:
    -El T*****, con todas las rooms, se me habria con el Ps omnia, pero a raiz de instalar esta, le clico al ps omnia y no se abre el programa.
    Solo se me abre con el ejecutable.exe del TT.
    El problema que aunque coge satelites se me pega horas diciendome que esta esperando a una señal del Gps válida.
    Lo pongo aquí por si a alguien mas le ha pasado, y tiene la solución.
    Lo pondré tambien en el Post sobre dicha room.
    Haber si alguien me puede ayudar.
    Gracias

    Una puñalada siempre es trapera aunque sea por delante.

  2. Sponsored Links
  3. #2
    Avatar de lorukus
    Fecha de ingreso
    17 abr, 09
    Mensajes
    53
    Es debido a los cambios de registro.

    Se ha mejorado el funcionamiento del IGO, se ha solucionado el problema que había con el Gamín, pero estos cambios perjudican al TT.

    Si lo que quieres es usar el TT debes de hacer unos cambios en el registro, y sin ni tan siquiera utilizar un progama puente como el Ps, te funcionará perfectamene; pero esto hará que no te funcionen bien los otros navegadores.

    Saludos.

  4. #3
    Avatar de vicaguipe
    Fecha de ingreso
    09 sep, 09
    Ubicación
    Tudela
    Mensajes
    137
    Cita Iniciado por lorukus Ver mensaje
    Es debido a los cambios de registro.

    Se ha mejorado el funcionamiento del IGO, se ha solucionado el problema que había con el Gamín, pero estos cambios perjudican al TT.

    Si lo que quieres es usar el TT debes de hacer unos cambios en el registro, y sin ni tan siquiera utilizar un progama puente como el Ps, te funcionará perfectamene; pero esto hará que no te funcionen bien los otros navegadores.

    Saludos.
    Cuales son esos cambios en el registro y donde los puedo encontrar.
    Una puñalada siempre es trapera aunque sea por delante.

  5. #4
    Avatar de lorukus
    Fecha de ingreso
    17 abr, 09
    Mensajes
    53
    Cita Iniciado por vicaguipe Ver mensaje
    Cuales son esos cambios en el registro y donde los puedo encontrar.
    Estos serían los cambios en el Registro:


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Gps Intermediate Driver\Drivers\Samsung GPS Hardware\InputBufferSize: de 4096 a 512

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\OutputBufferSize: de 4096 a 512

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\SleepOnNoData: de 100 a 0

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Multiplexer\MaxBufferSize: de 16384 a 1024

    Como te he comentado, no hace falta que uses el Ps Omnia.

    Haz los cambios y nos comentas como te va, pero que quede claro que los otros navegadores no te funcionaran bien.

  6. #5
    Avatar de vicaguipe
    Fecha de ingreso
    09 sep, 09
    Ubicación
    Tudela
    Mensajes
    137
    Cita Iniciado por lorukus Ver mensaje
    Estos serían los cambios en el Registro:


    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Gps Intermediate Driver\Drivers\Samsung GPS Hardware\InputBufferSize: de 4096 a 512

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\OutputBufferSize: de 4096 a 512

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\SleepOnNoData: de 100 a 0

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Multiplexer\MaxBufferSize: de 16384 a 1024


    Como te he comentado, no hace falta que uses el Ps Omnia.

    Haz los cambios y nos comentas como te va, pero que quede claro que los otros navegadores no te funcionaran bien.
    Lo he intentado con el mobyle registry editor, y llego hasta estos datos, pero no me deja cambiarlos, me pone permiso denegado.
    Que hago para cambiar esos valores.
    Gracias.
    Última edición por vicaguipe; 20/04/2010 a las 20:16 Razón: equivocacion
    Una puñalada siempre es trapera aunque sea por delante.

  7. #6
    Avatar de lorukus
    Fecha de ingreso
    17 abr, 09
    Mensajes
    53
    Uliliza el Resco Explorer, con su apartado de Mi Registro.

    Saludos.

  8. #7
    Avatar de vicaguipe
    Fecha de ingreso
    09 sep, 09
    Ubicación
    Tudela
    Mensajes
    137
    Cita Iniciado por lorukus Ver mensaje
    Uliliza el Resco Explorer, con su apartado de Mi Registro.

    Saludos.
    Con el registry Explorer, entro en la linea HKEY_LOCAL_MACHINE, pero no me sale la System ni lo demás.
    No se si soy un torpe pero podrías ser un poco mas preciso.
    Leo que lo ha hecho cantidad de gente pero nadie ha puesto como lo ha hecho.
    A mi en mi omnia con el Registry Explorer no puedo acceder a esas cadenas.
    Con el mobile Registry editor, si accedo pero me dice que no tengo privilegios.
    Una ayuda por favor.
    Gracias.
    Una puñalada siempre es trapera aunque sea por delante.

  9. #8
    Avatar de lorukus
    Fecha de ingreso
    17 abr, 09
    Mensajes
    53
    Vamos por partes:

    Primero tienes que abrir el Resco Explorer y vas a Menu (abajo a la derecha).
    Abres el menu y vas a Opciones y luego a General, abajo tienes cuatro apartados, accedes al de Visualizar y tienes que desmarcar todos los cuadrados para que puedas ver todos los archivos ocultos, y con eso creo que ya podrás solucionarlo.

    Saludos.

  10. #9
    Avatar de vicaguipe
    Fecha de ingreso
    09 sep, 09
    Ubicación
    Tudela
    Mensajes
    137
    Cita Iniciado por lorukus Ver mensaje
    Vamos por partes:

    Primero tienes que abrir el Resco Explorer y vas a Menu (abajo a la derecha).
    Abres el menu y vas a Opciones y luego a General, abajo tienes cuatro apartados, accedes al de Visualizar y tienes que desmarcar todos los cuadrados para que puedas ver todos los archivos ocultos, y con eso creo que ya podrás solucionarlo.

    Saludos.
    Gracias , no se lo que he tocado, ya que hago los pasos que me dices y aun así no me aparecen esas claves.
    Con el sktools, le doy a buscar en el registro, poniendo toda la cadena y no me sale nada.
    No se que he tocado, pero voy a flasearlo otra vez.
    Gracias por preocuparte.
    Un saludo.
    Una puñalada siempre es trapera aunque sea por delante.

  11. #10

    Avatar de miguel26
    Fecha de ingreso
    01 mar, 08
    Ubicación
    Zaragoza
    Edad
    73
    Mensajes
    3,827
    Cita Iniciado por vicaguipe Ver mensaje
    Gracias , no se lo que he tocado, ya que hago los pasos que me dices y aun así no me aparecen esas claves.
    Con el sktools, le doy a buscar en el registro, poniendo toda la cadena y no me sale nada.
    No se que he tocado, pero voy a flasearlo otra vez.
    Gracias por preocuparte.
    Un saludo.
    Has buscado el fichero .cab que puso Sakeator y que te hacia el cambio en el registro automatico.
    Esta al final de este post de Angellm
    Saludos

Página 1 de 2 12 ÚltimoÚltimo