Resultados 1 al 4 de 4
  1. #1
    Avatar de notredames
    Fecha de ingreso
    05 sep, 09
    Edad
    48
    Mensajes
    80

    Problema batería OMNIA II

    Hola. He conseguido el Omnia II y me pasa lo de la batería.He leido algo por aquí.
    Cuando lo recibí nuevo por primera vez le quedaba un 75% de batería por lo que antes de ponerlo a cargar dejé que se gastase y me duró unos 4 días, increible, super contento, asombrado de lo que me duraría este pedazo de movil.
    Una vez agotado fué cargarlo por primera vez hasta el 100% y sin hacer ninguna llamada al día siguiente tenía un 51%, ¿es esto normal?. Decir que antes y despues tenía ya el SPB SHELL instalado.

    Por supuesto tengo el BT apagado y el wifi lo enciendo en momentos puntuales. No uso 3G.

    ¿Alguien me puede orientar?.

    Por cierto. ¿Hay alguna indicación de cuando está la batería totalmente cargada?, porque no hay ninguna lucecita de carga ni se pone en verde.


  2. Sponsored Links
  3. #2
    Avatar de xerioncete
    Fecha de ingreso
    06 feb, 10
    Ubicación
    Galiza
    Edad
    37
    Mensajes
    162
    Cita Iniciado por notredames Ver mensaje
    Hola. He conseguido el Omnia II y me pasa lo de la batería.He leido algo por aquí.
    Cuando lo recibí nuevo por primera vez le quedaba un 75% de batería por lo que antes de ponerlo a cargar dejé que se gastase y me duró unos 4 días, increible, super contento, asombrado de lo que me duraría este pedazo de movil.
    Una vez agotado fué cargarlo por primera vez hasta el 100% y sin hacer ninguna llamada al día siguiente tenía un 51%, ¿es esto normal?. Decir que antes y despues tenía ya el SPB SHELL instalado.

    Por supuesto tengo el BT apagado y el wifi lo enciendo en momentos puntuales. No uso 3G.

    ¿Alguien me puede orientar?.

    Por cierto. ¿Hay alguna indicación de cuando está la batería totalmente cargada?, porque no hay ninguna lucecita de carga ni se pone en verde.
    Cuando la batería está completamente cargada emite un sonido, que si estas haciendo algo es dificil de apreciar. Aun así en la barra de tareas te sale una notificación.

  4. #3
    Avatar de Warboy
    Fecha de ingreso
    22 ene, 10
    Ubicación
    Sevilla
    Mensajes
    216
    La seleccion de banda la tienes "Automatica" o fija en GSM?

    Si la tienes automatica, esta constantemente buscando la mejor cobertura y eso tira de bateria.

  5. #4
    Avatar de notredames
    Fecha de ingreso
    05 sep, 09
    Edad
    48
    Mensajes
    80
    Gracias por las respuestas.

    Hoy se ha estabilizado. No ha sido tan sorprendente, no se lo que había pasado.

    La banda la tengo fija en GSM.

    Gracias y un saludo.