Resultados 1 al 6 de 6
  1. #1
    Avatar de nasty
    Fecha de ingreso
    11 nov, 09
    Ubicación
    Antofa/San antonio
    Edad
    31
    Mensajes
    4

    Teclado defectuoso?

    hola soy de chile y tengo un xperia hace ya 4 meses

    ayer en la noche note un poco lento el xperia y lo deje encima tenia cerca del 50% de bateria asi ke no lo cargue


    en la mañana como a las 6 voy a mirarlo y estaba como pegado, apreto el boton de desblokear y apreto hacia abajo y abre los contactos!

    apreto la tecla del volumen y no funcionan! casi cualkier tecla entra a los contactos

    me meti a configuracion del teclado y cambie la tecla derecha por el explorador de archivos

    y ahora apreto alguna tecla y se abre esta aplicacion. abro el teclado y pasa lo mismo (sin contar ke ai teclas ke no funcionan!)

    el tactil funciona pero lo ke es botones nada

    tenia la rom de larva X2 a X1, la reinstale y no paso nada

    ahora estoy bajando otra aunke no se me ocurre que pueda hacer

    la radio la habia cambiado hace unos 5 dias atras no se si sera eso


    alguien le a pasado? sabe cual es la solucion :S?

    Temas Similares en HTCSpain:
  2. Galaxy S defectuoso? Aun estoy a tiempo de cambiarlo - [Nellygirl]

  3. Sponsored Links
  4. #2
    Avatar de incognita
    Fecha de ingreso
    07 ago, 09
    Mensajes
    446
    Hola buenas.
    Pues la solución no la se (en esto es dificil que sepas la solución si no te ha pasado antes y es complicado que te pasen todos los problemas del mundo jaja) pero se me ocurre alguna cosa. Lo de la radio no tiene nada que ver (o al menos no debería ya que son cosas diferentes). Pero si dices que notaste el móvil algo lento y justo fue cuando empezó a fallar suena a problema con la ROM. Prueba a instalar otra ROM, y antes pásale una original y el task29 ya que puede que se te queden restos por ahí. Prueba con eso y a ver qué tal va.

    Suerte.

  5. #3
    Avatar de vp1
    Fecha de ingreso
    25 feb, 09
    Ubicación
    valladolid
    Mensajes
    19
    Cita Iniciado por nasty Ver mensaje
    hola soy de chile y tengo un xperia hace ya 4 meses

    ayer en la noche note un poco lento el xperia y lo deje encima tenia cerca del 50% de bateria asi ke no lo cargue


    en la mañana como a las 6 voy a mirarlo y estaba como pegado, apreto el boton de desblokear y apreto hacia abajo y abre los contactos!

    apreto la tecla del volumen y no funcionan! casi cualkier tecla entra a los contactos

    me meti a configuracion del teclado y cambie la tecla derecha por el explorador de archivos

    y ahora apreto alguna tecla y se abre esta aplicacion. abro el teclado y pasa lo mismo (sin contar ke ai teclas ke no funcionan!)

    el tactil funciona pero lo ke es botones nada

    tenia la rom de larva X2 a X1, la reinstale y no paso nada

    ahora estoy bajando otra aunke no se me ocurre que pueda hacer

    la radio la habia cambiado hace unos 5 dias atras no se si sera eso


    alguien le a pasado? sabe cual es la solucion :S?
    Siento decirte que no es la ROM ni la Radio. A mi me pasa igual. El teclado físico funciona mal, la a , s y otras salen dos veces con una sola pulsación y el espacio le tengo que dar dos veces. No se soluciona con cambios de ROM ni nada.
    Vaya calidad la de Sony-Ericson. Ya estoy pensando en cambiar a otra marca

  6. #4
    Avatar de nasty
    Fecha de ingreso
    11 nov, 09
    Ubicación
    Antofa/San antonio
    Edad
    31
    Mensajes
    4
    y no se abra movido algun flex? me parece raro eso si porke no se me a caido

  7. #5
    Avatar de vp1
    Fecha de ingreso
    25 feb, 09
    Ubicación
    valladolid
    Mensajes
    19
    Cita Iniciado por nasty Ver mensaje
    y no se abra movido algun flex? me parece raro eso si porke no se me a caido
    He reinstalado varias ROMs incluida la oficial, tras pasar task 29 y no se ha solucionado.
    Si alguien me ayuda se lo agradezco.
    Por el camino que dices como se puede comprobar??
    Saludos

  8. #6
    Avatar de nasty
    Fecha de ingreso
    11 nov, 09
    Ubicación
    Antofa/San antonio
    Edad
    31
    Mensajes
    4
    abria ke desarmalo


    de todas formas mande un correo a sony ericsson porque en chile no hay oficinas