Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 32
  1. #1
    Avatar de sabelpon27
    Fecha de ingreso
    01 may, 10
    Edad
    42
    Mensajes
    7

    GPS que funcione para OMNIA Pro B7610

    Acabo de comprarme un Omnia Pro B7610 y he estado mirando en el foro algún programa para GPS.

    Pensaba que el iGo 8.3 del Omnia II funcionaría pero lo he probado y no me funciona.
    Cuando le doy a arrancar el programa IGO llega un punto que me da el siguiente error "Failed to poen file: igo/240_400/loading.bmp exiting aplication".

    Os agradecería que me indicaseis una solución o bien dónde puedo encontrarlo porque he visto que por aquí hay verdaderos maestros!!

    Gracias anticipadamente.


  2. Sponsored Links
  3. #2
    Avatar de kaporal
    Fecha de ingreso
    30 may, 09
    Ubicación
    Santiago
    Mensajes
    33
    Pues a mi el que me va muy bien es el Garmin Mobile XT, te recomiendo que lo pruebes y luego comentas como te fue con el.

  4. #3

    Avatar de rubensaf
    Fecha de ingreso
    20 may, 09
    Ubicación
    Vigo - españa
    Edad
    57
    Mensajes
    8,510
    Cita Iniciado por sabelpon27 Ver mensaje
    Acabo de comprarme un Omnia Pro B7610 y he estado mirando en el foro algún programa para GPS.

    Pensaba que el iGo 8.3 del Omnia II funcionaría pero lo he probado y no me funciona.
    Cuando le doy a arrancar el programa IGO llega un punto que me da el siguiente error "Failed to poen file: igo/240_400/loading.bmp exiting aplication".

    Os agradecería que me indicaseis una solución o bien dónde puedo encontrarlo porque he visto que por aquí hay verdaderos maestros!!

    Gracias anticipadamente.
    Hola, yo tengo instalado el Sygic, es muy sencillo de instalar, los menus tienen una aparicencia muy actual, más incluso que el IGO 8 y sobre todo, se sincroniza en cuestion de menos de un minuto con los satélites.

    De todas maneras, yo la proxima semana voy a tratar de instalar esta version del IGO 8:

    http://www.htcspain.com/todo-igo8-f1...as-t26324.html

    y esta otra :

    http://www.htcspain.com/foro-f188/ig...ia-t35143.html

    Ya te contare como va

  5. #4
    Avatar de sabelpon27
    Fecha de ingreso
    01 may, 10
    Edad
    42
    Mensajes
    7
    Gracias por tu respuesta. Yo esta tarde lo he intentado con el segundo link que me has dado pero no lo he conseguido.

    A ver si consigo con el primero.
    tienes link para conseguir lo del sygic?

    Saludos

  6. #5

    Avatar de rubensaf
    Fecha de ingreso
    20 may, 09
    Ubicación
    Vigo - españa
    Edad
    57
    Mensajes
    8,510
    Cita Iniciado por sabelpon27 Ver mensaje
    Gracias por tu respuesta. Yo esta tarde lo he intentado con el segundo link que me has dado pero no lo he conseguido.

    A ver si consigo con el primero.
    tienes link para conseguir lo del sygic?

    Saludos
    http://www.htcspain.com/foro-f158/nu...en-t25211.html

    eSTE ES EL QUE USO

    UN SALUDO

  7. #6
    Avatar de dragonpat
    Fecha de ingreso
    20 mar, 10
    Ubicación
    Cartagena
    Edad
    42
    Mensajes
    83
    Yo he probado el Garmin, el IGO y el Sygyc y me quedo con el último. Es el que funciona sin problemas y el que, salvo alguna indicación por una calle prohibida, te lleva al siio.

  8. #7
    Avatar de sabelpon27
    Fecha de ingreso
    01 may, 10
    Edad
    42
    Mensajes
    7
    De momento anoche conseguí instalar y hacer funcionar el iGo. Hoy lo probaré pero no sé cómo voy a quedar porque son años usando ya el *** *** desde mi primer QTEK S200 y no sé si me adaptaré...

    Ya os cuento.

  9. #8
    Avatar de santatasan
    Fecha de ingreso
    22 abr, 10
    Edad
    32
    Mensajes
    39
    a mi me daba ese error y lo solucione cambiando un archivo, ahora estoy en clase cuando llegue a casa te pongo lo que hice, tiene que ver con el tamaño de la pantalla.
    Última edición por santatasan; 03/05/2010 a las 18:38

  10. #9
    Avatar de sabelpon27
    Fecha de ingreso
    01 may, 10
    Edad
    42
    Mensajes
    7
    al final me decanté por intalar la versión de Igo 8.2 y me funciona bien.

    estoy haciéndome con el movil, porque el cambio de la htc diamond con windos mobile version 5 a esta con versión 6.5 me ha trastocado todo un poco.

    Pero de momento estoy contento con el cambio.

  11. #10
    Avatar de grajo
    Fecha de ingreso
    19 nov, 07
    Ubicación
    Cordoba
    Mensajes
    602
    yo tengo el Igo8 de la Htc hd2 .. en realidad el que es Wvga y me va bien.. vamos, lo bien que va un GPS de Samsung que tarda alkgo en conectar...


    no entiendo por que el *** *** no se puede Instalar.

    otra cosa, a ver si alguien me dice que Sygic se ha bajado, por que yo tengoque fallar en algun paso, no me deja registrar los mapas.

Página 1 de 4 123 ... ÚltimoÚltimo