Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 20
  1. #1
    Avatar de marce1
    Fecha de ingreso
    05 may, 10
    Ubicación
    Malaga
    Mensajes
    5

    archivos fundamentales del omnia i900 desinstalados

    Hola, por apurada borré unos archivos del omnia y ahora funciona todo menos el telefono, me dice "telefono desconectado" y no hay manera de hacerlo arrancar, no pide el pin ni nada.
    Si alguien me pudiera ayudar se lo agradecería.
    Por otro lado quisiera agradecer los aportes de este blog ya que pensando que podía solucionarlo lo flashe con una rom de franlov y me quedó chulisimo.
    GRACIAS

    Temas Similares en HTCSpain:
  2. Cambio Omnia I900 por I900 3g - [Victor Javier]
  3. Cambio Omnia I900 por I900 3g - [Victor Javier]

  4. Sponsored Links
  5. #2
    Avatar de notika
    Fecha de ingreso
    01 ago, 09
    Ubicación
    novelda
    Mensajes
    320
    prueba a hacer un hardreset,te borrara todos los datos(haz un backup primero)en cuanto hagas un hardreset tendria que dejarte el telefono como cuando le instalaste la rom nueva,si no funciona instala otra vez la rom de nuevo

  6. #3
    Avatar de marce1
    Fecha de ingreso
    05 may, 10
    Ubicación
    Malaga
    Mensajes
    5
    Hola , te agradezco pero he realizado lo que me has dicho pero me sigue diciendo telefono desconectado y no hay manera de conectarlo,.
    quizas este haciendo algo mal por novata.

  7. #4

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por marce1 Ver mensaje
    Hola , te agradezco pero he realizado lo que me has dicho pero me sigue diciendo telefono desconectado y no hay manera de conectarlo,.
    quizas este haciendo algo mal por novata.
    Pues los archivos que borraste son del phone.bin y tendràs que flashear otra vez, pues el Hard Reset no los restituye.-
    De lo contrario flashear con un phone.bin solamente .-

  8. #5
    Avatar de marce1
    Fecha de ingreso
    05 may, 10
    Ubicación
    Malaga
    Mensajes
    5
    Hola, he hecho todo lo que me has indicado pero el telefono sigue diciendo desconectado. Incluso lo flasee con otra rom, me volvio a quedar divino pero el telefono sigue desconectado y sin pedirme siquiera el pin. Ya no se que hacer!!!! Gracias

  9. #6
    Avatar de notika
    Fecha de ingreso
    01 ago, 09
    Ubicación
    novelda
    Mensajes
    320
    Cita Iniciado por marce1 Ver mensaje
    Hola, he hecho todo lo que me has indicado pero el telefono sigue diciendo desconectado. Incluso lo flasee con otra rom, me volvio a quedar divino pero el telefono sigue desconectado y sin pedirme siquiera el pin. Ya no se que hacer!!!! Gracias
    que rom tienes?quizas tengas el telefono desconectado(en el manila hay una opcion para desconectarlo)igual lo tienes en modo vuelo
    no se....es por dar opciones....o prueba a meterle una rom original....es muy raro....

    Ayuda para una amiga!! Tiene que ganar y podemos conseguirlo!
    http://www.htcspain.com/announcement.php?f=&a=8

  10. #7
    Avatar de oberonx
    Fecha de ingreso
    02 oct, 09
    Ubicación
    madrid
    Edad
    40
    Mensajes
    302
    Cita Iniciado por marce1 Ver mensaje
    Hola, he hecho todo lo que me has indicado pero el telefono sigue diciendo desconectado. Incluso lo flasee con otra rom, me volvio a quedar divino pero el telefono sigue desconectado y sin pedirme siquiera el pin. Ya no se que hacer!!!! Gracias

    Hola, te has fijado si en al lado de los iconos de bateria y cobertura, a la izquierda te aparece un icono con un candado?


    Dudas existenciales:
    1.- para poder descargar, hay que dar las gracias pulsando en el botón "gracias" del final del hilo o del post.
    2.- Si no aparece "gracias" prueba con otro navegador.
    3.- Si qoody te redirecciona una y otra vez, prueba con otro navegador.

    Esto soluciona el 75% de las dudas del foro . Por un foro más limpio, telecinco, 12 meses, 12 causas.
    <!-- controls -->

  11. #8
    Avatar de cejota0
    Fecha de ingreso
    03 dic, 09
    Ubicación
    Valencia
    Mensajes
    112
    Si la ROM que flasheaste no tiene phone.bin y el problema lo tienes ahí por haber borrado cosas que no debías, el problema seguirá ya que consevas tu antiguo phone a pesar de cambiar la ROM.
    Te sugiero flashees sólo el phone bin, el que tu quieras DXID1, JIIA1 (este sirve para i900L), y a ver que tal.

  12. #9

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por marce1 Ver mensaje
    Hola, he hecho todo lo que me has indicado pero el telefono sigue diciendo desconectado. Incluso lo flasee con otra rom, me volvio a quedar divino pero el telefono sigue desconectado y sin pedirme siquiera el pin. Ya no se que hacer!!!! Gracias
    A ver marce1 aclaremos un poquito, que ROM tenìas cuando borraste los archivos que dices ? Ahì dejò de funcionar el telèfono ?
    Despuès de esto dices le pusiste una ROM de Franlov, si esto es asì, entonces aunque hubieras puesto equivocada la ROM el telèfono se tendrìa que haber habilitado, suponiendo que hubieras equivocado la ROM solo no tendrìas 3G, pero el telèfono se comunicarìa bien para llamadas, internet y wifi.-
    Si hasta aquì es correcto y pusiste una ROM de Franlov (sea para i900 ò i900L) y no tienes telèfono, entonces tienes otro problema, y es muy probable que sea o la antena interna que falla o algo por el estilo, pero el tema es ahora hardware y mal que te pese derecho al SAT.-
    Última edición por lobomarino; 11/05/2010 a las 14:48

  13. #10
    Avatar de cejota0
    Fecha de ingreso
    03 dic, 09
    Ubicación
    Valencia
    Mensajes
    112
    Cita Iniciado por lobomarino Ver mensaje
    A ver marce1 acalremos un poquito, que ROM tenìas cuando borraste los archivos que dices ? Ahì dejò de funcionar el telèfono ?
    Despuès de esto dices le pusiste una ROM de Franlov, si esto es asì, entonces aunque hubieras puesto equivocada la ROM el telèfono se tendrìa que haber habilitado, suponiendo que hubieras equivocado la ROM solo no tendrìas 3G, pero el telèfono se comunicarìa bien para llamadas, internet y wifi.-
    Si hasta aquì es correcto y pusiste una ROM de Franlov (sea para i900 ò i900L) y no tienes telèfono, entonces tienes otro problema, y es muy probable que sea o la antena interna que falla o algo por el estilo, pero el tema es ahora hardware y mal que te pese dercho al SAT.-
    Sin pretender llevarte la contraria, creo que el problema reside en la alteración del phone.bin, y que flasheando este, se solucionará.
    Creo que antes del SAT (cosa que me extraña pues el problema se causó al borrar archivos), hay que intentar al menos otras cosas.
    Mi consejo, marce1, es que pongas un phone nuevo, y a ver que pasa.


    P.D. No sé cual es tu pais de origen, pero si tienes un i900L debes poner un phone adecuado p.ej JIIA1, no sirve cualquiera.
    Última edición por cejota0; 11/05/2010 a las 14:05

Página 1 de 2 12 ÚltimoÚltimo