Resultados 1 al 4 de 4
  1. #1
    Avatar de sagitarius
    Fecha de ingreso
    16 abr, 10
    Mensajes
    6

    Unhappy Mala calidad de foto y video.

    Hola.
    He instalado (y reinstalado varias veces) la ROM Version Titanium+Spb3.5.3. Normalmente todo va bien, pero tengo 2 problemas. Aunque he comprado una bateria nueva, no dura mas de 1 dia y medio, sin WiFi, Gps, Video, Juegos... nada. Todo esta apagado desde el administrador de tareas, Nodata... El segundo problema es que las fotos y los videos salen con muy muy mala calidad. Antes tenia Nokia N73 y las fotos no se pueden ni comparar. Muchas veces el video no se puede guardar porque sale un mensaje que no se puede leer el archivo. No se que hacer.
    ¿Sabeis como puedo solucionar estos problemas?
    Saludos!



  2. Sponsored Links
  3. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por sagitarius Ver mensaje
    Hola.
    He instalado (y reinstalado varias veces) la ROM Version Titanium+Spb3.5.3. ....................el video no se puede guardar porque sale un mensaje que no se puede leer el archivo...........
    Lo de los videos lo puedes solucionar con un cambio en el Registro mediante el Resco Registry o similar que encuentras por el foro, acà te paso la clave a modificar :
    [HKEY_LOCAL_MACHINE\Services\MLUService]
    "Enabled"=dword:0
    Como toda modificaciòn en el SO luego hacer Soft Reset.-
    Si ya la tienes en cero (0), pues no creo puedas hacer nada.-
    Con el tema de la càmara decirte que en cada sitio que vas a sacar fotos debes configurar algunos paràmetros primero, los que tu mismo iràs determinando para las distintas ocasiones, ya que la càmara no es mirar y disparar en cualquier momento, porque para ello trae las distintas configuraciones.
    Debes probar de sacar y sacar cambiando las configuraciones en cada situaciòn para ir viendo que confis se adecuan a los distintos escenarios veràs que cambian mucho las fotos del Omnia.-

  4. #3
    Avatar de sagitarius
    Fecha de ingreso
    16 abr, 10
    Mensajes
    6
    Muchas gracias por la respuesta. La clave era 1 y ahora es 0. A ver si funciona. Para las fotos pensaba que el modo automatico funciona bien, pero no es asi. A veces se debe hacer una foto muy rapido y no hay posibilidad de hacer ajustes. Esto es el problema.
    Saludos!

  5. #4

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por sagitarius Ver mensaje
    Muchas gracias por la respuesta. La clave era 1 y ahora es 0. A ver si funciona. Para las fotos pensaba que el modo automatico funciona bien, pero no es asi. A veces se debe hacer una foto muy rapido y no hay posibilidad de hacer ajustes. Esto es el problema.
    Saludos!
    La càmara va de acuerdo al mòvil, no es sencillo manejar el mòvil y tampoco la càmara, para ello le pusieron la posibilidad de ajustes con el objeto de conseguir mejores resultados, y te dirè que a medida que la explores te va a dejar màs que conforme, por ejemplo para sacar una foto de un rostro de cerca en interior de noche y usando el flash, en la confi debes seleccionar Retrato, y veràs qie la foto no se quema con el flash, ademàs puedes sacar fotos sin casi nada de luz y sin flash, por supuesto no seràn excelentes, pero con otros mòviles estas fotos no las puedes hacer.-
    Es cuestiòn de probar y probar y veràs que no te decepciona.-