Resultados 1 al 10 de 10
  1. #1
    Avatar de xabyto
    Fecha de ingreso
    24 feb, 09
    Ubicación
    Xixón
    Edad
    37
    Mensajes
    49

    Problema con sonido llamada

    Hola! A ver si me podeis echar una pequeña mano. Resulta que anduve en el registro del telefono para poder hacer este truco:

    EL TONO DE LLAMADA SUENA DEBIL LOS PRIMEROS SEGUNDOS:

    Pese a seleccionar la modalidad vibracion+llamada el tono tarda 2 segundos en sonar para solucionarlo instala un editor de Registro y ve a la siguiente ruta:
    HKCU\ControlPanel\SoundCategories\Attenuation
    Crea un DWORD que se llame 5 y en el que el valor sea : 1

    Despues entra en:

    HKCU\ControlPanel\SoundCategories\Ring AttenuationCategory cambia el valor por 5

    Pero resulta que sin querer renombre la carpeta ring (y no se si se llamaba asi) y ahora no me suena cuando me llaman y no me acuerdo del nombre que traia por defecto. Si lo podeis mirar y decirme lo que esta mal os lo agradeceria mucho, sino decirme como lo pongo a por defecto como estaba antes todos esos archivos. Gracias de antemano.

    Por ultimo reinicia el terminal apagandolo y volviendolo a encender.

    Última edición por xabyto; 12/05/2010 a las 14:48

  2. Sponsored Links
  3. #2

    Avatar de rubensaf
    Fecha de ingreso
    20 may, 09
    Ubicación
    Vigo - españa
    Edad
    57
    Mensajes
    8,510
    Cita Iniciado por xabyto Ver mensaje
    Hola! A ver si me podeis echar una pequeña mano. Resulta que anduve en el registro del telefono para poder hacer este truco:

    EL TONO DE LLAMADA SUENA DEBIL LOS PRIMEROS SEGUNDOS:

    Pese a seleccionar la modalidad vibracion+llamada el tono tarda 2 segundos en sonar para solucionarlo instala un editor de Registro y ve a la siguiente ruta:
    HKCU\ControlPanel\SoundCategories\Attenuation
    Crea un DWORD que se llame 5 y en el que el valor sea : 1

    Despues entra en:

    HKCU\ControlPanel\SoundCategories\Ring AttenuationCategory cambia el valor por 5

    Pero resulta que sin querer renombre la carpeta ring (y no se si se llamaba asi) y ahora no me suena cuando me llaman y no me acuerdo del nombre que traia por defecto. Si lo podeis mirar y decirme lo que esta mal os lo agradeceria mucho, sino decirme como lo pongo a por defecto como estaba antes todos esos archivos. Gracias de antemano.

    Por ultimo reinicia el terminal apagandolo y volviendolo a encender.
    Ahora estoy con un cliente, como muy tarde esta noche lo veo y te contesto.

    ¿Pusiste la imagen de mi rom?

    Si aun tienes laq original de voidafoine hasz una copia de ella y subemela al foro

    saludos

  4. #3
    Avatar de xabyto
    Fecha de ingreso
    24 feb, 09
    Ubicación
    Xixón
    Edad
    37
    Mensajes
    49
    Lo siento rubensaf, si, tengo la copia de tu rom. Pero ademas yo no te hubiese sido de mucha ayuda, porque yo compre el movil libre, y venia sin personalizaciones de operadora. Si no es esta noche no te preocupes, no corre prisa, mañana tambien me vale, no soy muy exigente;)

  5. #4

    Avatar de rubensaf
    Fecha de ingreso
    20 may, 09
    Ubicación
    Vigo - españa
    Edad
    57
    Mensajes
    8,510
    Cita Iniciado por xabyto Ver mensaje
    Lo siento rubensaf, si, tengo la copia de tu rom. Pero ademas yo no te hubiese sido de mucha ayuda, porque yo compre el movil libre, y venia sin personalizaciones de operadora. Si no es esta noche no te preocupes, no corre prisa, mañana tambien me vale, no soy muy exigente;)
    hola Xabito, te lo colocare mañana por la mañana, que llegue a casa con el movil muerto y me deje el cargador y el cable usb en el despacho.

    Lo de si tenias mi rom es para asegurarme que la linea de registro es la misma, ya que en caso contrario, si tuviesesmos diferentes roms, podría no funcionarte.

    Mañana te la cuelgo sin falta, entre las 11 y las 12.

    ¿Que tal te funciona la imágen de la Rom? Siento curiosidad por saber si a otros le funciona mi copia de seguridad ...

    Un saludo

  6. #5
    Avatar de xabyto
    Fecha de ingreso
    24 feb, 09
    Ubicación
    Xixón
    Edad
    37
    Mensajes
    49
    Funciona muy bien, ademas me gusta porque viene repleta de muchos programas, alguno de ellos ni los conocia.

  7. #6

    Avatar de rubensaf
    Fecha de ingreso
    20 may, 09
    Ubicación
    Vigo - españa
    Edad
    57
    Mensajes
    8,510
    Cita Iniciado por xabyto Ver mensaje
    Hola! A ver si me podeis echar una pequeña mano. Resulta que anduve en el registro del telefono para poder hacer este truco:

    EL TONO DE LLAMADA SUENA DEBIL LOS PRIMEROS SEGUNDOS:

    Pese a seleccionar la modalidad vibracion+llamada el tono tarda 2 segundos en sonar para solucionarlo instala un editor de Registro y ve a la siguiente ruta:
    HKCU\ControlPanel\SoundCategories\Attenuation
    Crea un DWORD que se llame 5 y en el que el valor sea : 1

    Despues entra en:

    HKCU\ControlPanel\SoundCategories\Ring AttenuationCategory cambia el valor por 5

    Pero resulta que sin querer renombre la carpeta ring (y no se si se llamaba asi) y ahora no me suena cuando me llaman y no me acuerdo del nombre que traia por defecto. Si lo podeis mirar y decirme lo que esta mal os lo agradeceria mucho, sino decirme como lo pongo a por defecto como estaba antes todos esos archivos. Gracias de antemano.

    Por ultimo reinicia el terminal apagandolo y volviendolo a encender.
    Yo tengo esto:

    HKCU\ControlPanel\SoundCategories\Ring PERO LA CARPETA RING NO TIENE SUBCARPETAS SINO VALORES.

    Si pulsas Ring (está escrito así), las valores son:
    - AttenuationCategory :
    VAlue data 2 , Base Decimal, Value Type: REG_DWORD

    -DefaultSound
    Value data : \windows\Ring01-WindowsPhone.wma
    Value type: REG_SZ

    -Directory
    Value data: \Windows\
    Value type: REG_SZ

    - InitVol:
    Value data: 4
    Base: decimal
    Value Type: REG_DWORD

    -Speaker:
    Value data: 1
    Base: decimal
    Value Type: REG_DWORD

    Esto es todo.

    Un saludo y si no te funciona, haz un hard reset con el código :

    "Marca desde el teclado del telefono *#1546792*# , entraras en un menú y a continuación seleciona la opción " preconfiguración "te solicitara una contraseña, debes de introducir *#81230*# en el teclado virtual pequeño que aparace en la pantalla. "

    Y así ya tendrás configurado el registro correctamente como estaba al principio y con la configuración, pero perderas todos los programas o, reinstala la copia de la imágen de nuevo

    Rubén

  8. #7
    Avatar de xabyto
    Fecha de ingreso
    24 feb, 09
    Ubicación
    Xixón
    Edad
    37
    Mensajes
    49
    Gracias, no me funciono, asi que hardreset, joooo!!! con lo que me gustaba que tuviese tantos programas. Oye, no me lo hizo con los codigos que me pusiste. Con la rom desde cero deja instalado el flash lite y .net cf, o hay que volverselo a instalar??
    Última edición por xabyto; 13/05/2010 a las 11:50

  9. #8
    Avatar de xabyto
    Fecha de ingreso
    24 feb, 09
    Ubicación
    Xixón
    Edad
    37
    Mensajes
    49
    Al hacer el hard-reset no me dejo la rom de la imagen, me volvio a la que tenia antes a la xxik3

  10. #9

    Avatar de rubensaf
    Fecha de ingreso
    20 may, 09
    Ubicación
    Vigo - españa
    Edad
    57
    Mensajes
    8,510
    haz hard reset e intala la imagen de nuevo, el hard lleva 15 segundos, la imagen 5 minutos = a como lo quieres tener con todos los programas ...

    Un saludo

  11. #10
    Avatar de jesusman
    Fecha de ingreso
    30 oct, 08
    Ubicación
    MADRID
    Edad
    39
    Mensajes
    22
    Buenas.

    Hay alguna manera sin meter ningun tipo de programa en el cual el sonido de la llamada sea mas elevado de lo que suena?

    Como bien dice xabyto, no suena a tope la musica de la llamada entrante.

    Si hay alguna manera mas sencilla de instalar algun programita os agradeceria un monton que me lo dijerais, si no pues investigare.

    Muchas gracias a todos.