Resultados 1 al 6 de 6
  1. #1
    Avatar de tankeol
    Fecha de ingreso
    20 mar, 10
    Edad
    51
    Mensajes
    9

    Perdida de cobertura en Omnia II

    Buenas a todos, os pasa a vosotros que tenéis peor cobertura con este móvil.

    Tenía antes un N 95 y ahora en mi habitación piedro mucha cobertura, antes no me pasaba.

    Se le puede meter algo al móvil para tener más cobertura????

    Alguna configuración para mejor la cobertura ?????'

    Saludos

    Temas Similares en HTCSpain:
  2. perdida de cobertura ayuda - [jues]

  3. Sponsored Links
  4. #2
    Avatar de stilobreakz
    Fecha de ingreso
    25 mar, 10
    Mensajes
    36
    Te lo digo yo, va fatal congiendo la red, yo tb vengo de un nokia 5800 y no perdia nunca donde vivo la cobertura, y con este cada 2 por 3 la pierde, asi k tendra una mierda de receptor, la "solucion" que le he buscado por ahora es de ponerle una banda GSM, y quitarle la del "3G", de esta manera se pierde menos. Pero la verdad, mucho telefono y despues no sirve ni pa pillar cobertura.

    PD: Le pasa lo mismo con todas las Roms que he probado, asi que sera algo de hardware

  5. #3
    Avatar de ganondford
    Fecha de ingreso
    22 dic, 09
    Ubicación
    Navarra
    Mensajes
    34
    A mi se me estropeó por ésto. Se quedó sin cobertura definitivamente , "Servicio limitado" me ponía. Y como el Wifi me daba también problemas, lo envié al Servicio técnico.

    Me cambiaron algún componente ( según el informe, un "conector coaxial"), yo creo que el problema era algo del hardware de la antena.

  6. #4
    Avatar de stilobreakz
    Fecha de ingreso
    25 mar, 10
    Mensajes
    36
    ¿cual es el numero de telefono del servicio tecnico?

  7. #5
    Avatar de ganondford
    Fecha de ingreso
    22 dic, 09
    Ubicación
    Navarra
    Mensajes
    34
    El servicio técnico de Samsung Móviles es: 902 167 267
    Por aqui también se pueden consultar cosas: http://www.samsungmobile.es/index.jsp

  8. #6
    Avatar de tankeol
    Fecha de ingreso
    20 mar, 10
    Edad
    51
    Mensajes
    9
    Cita Iniciado por stilobreakz Ver mensaje
    Te lo digo yo, va fatal congiendo la red, yo tb vengo de un nokia 5800 y no perdia nunca donde vivo la cobertura, y con este cada 2 por 3 la pierde, asi k tendra una mierda de receptor, la "solucion" que le he buscado por ahora es de ponerle una banda GSM, y quitarle la del "3G", de esta manera se pierde menos. Pero la verdad, mucho telefono y despues no sirve ni pa pillar cobertura.

    PD: Le pasa lo mismo con todas las Roms que he probado, asi que sera algo de hardware
    Qué has puesto en la configuracín de selección d banda ???? GSM 900/1800 ???? Has hecho alguna otra modificación???? si quito el el HSDPA/HSUPA mejoraré cobertura ???? el HSDPA/HSUPA es solo para conexión de datos, no????

    Saluds