Resultados 1 al 5 de 5
  1. #1
    Avatar de Wolter
    Fecha de ingreso
    24 mar, 09
    Edad
    39
    Mensajes
    32

    No puedo escribir la "P"

    Ni con el teclado normal ni con el swype, ni con el resco keyboard puedo escribir la letra P, siempre me sale la O que es la que está al lado.. Para poder poner la P tengo q cambiar a otro teclado o puntear casi fuera de la pantalla, pero me sale 1 de cada 10 veces, así que imaginaos el tiempo que paso para escribir un sms..

    He probado la calibración normal, también eso que todos dicen la calibracion perfecta editando el registro e introduciendo los valores y he probado varios valores con el mismo resultado.

    He leido los hilos del foro que hacen referencia a este tema y a mi no me funciona nada de todo esto.. hay alguna otra manera de solucionarlo?

    Temas Similares en HTCSpain:
  2. VENDO "Blackberry Curve 8900", "Nokia N97 Mini" y "Samsung Omnia i900".- - [triplecliker]

  3. Sponsored Links
  4. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por Wolter Ver mensaje
    ...........He probado la calibración normal, también eso que todos dicen la calibracion perfecta editando el registro e introduciendo los valores y he probado varios valores con el mismo resultado............
    Pues si nada te da resultado, tendrás que cambiar la digitalizadora.-

  5. #3
    Avatar de Wolter
    Fecha de ingreso
    24 mar, 09
    Edad
    39
    Mensajes
    32
    Cita Iniciado por lobomarino Ver mensaje
    Pues si nada te da resultado, tendrás que cambiar la digitalizadora.-
    o tirar el omnia al rio ..

  6. #4
    Avatar de Wolter
    Fecha de ingreso
    24 mar, 09
    Edad
    39
    Mensajes
    32
    se podria solucionar algo con un hard reset? o cambiando de rom? ahora tengo una de franlove wm6.5

  7. #5

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por Wolter Ver mensaje
    se podria solucionar algo con un hard reset? o cambiando de rom? ahora tengo una de franlove wm6.5
    Pues en algunos casos da resultado, podrías probar, total no tienes nada que perder.
    Si mal no recuerdo hay un par de ROM's que tienen la configuración de alineación modificada y mejorada según sus autores, podrías probar con alguna de ellas, lo dice en los comentarios del autor en el mismo post de la ROM.-
    Lo de cambiar la digitalizadora te lo digo porque si tu Omnia es de las primeras tandas muchos vinieron con problemas en este componente, y visto está que aquellos que la cambiaron hoy están más que contentos con el resultado, hay un tuto en el foro de como hacerlo así que no tendrás problemas tampoco y no te llevará mas de media hora.-
    Por supuesto tu decides que hacer.-