Resultados 1 al 6 de 6
  1. #1
    Avatar de tomasal
    Fecha de ingreso
    25 may, 10
    Mensajes
    3

    El Omnia se sigue prendiendo y haciendo beep

    Hola, todos.

    Lockeo my Omnia i900L y lo pongo en stand-by pero a los pocos segundo sigue "prendiendose" (la pantalla se vuelve a iluminar) y hace beep. No lo cronometré pero parece que lo hace cada un minuto o casi.

    Revisé las options de ahorro de energía, está todo bien. Lo empezó a hacer hace dos días. No instalé nada ni cambié nada antes de que empezara a hacerlo.

    El problema es que, obviamente, el teléfono no está nunca en estand-by por lo que la batería se gasta rápidamente. Además al estar prendiendose todo el tiempo y haciendo beep es molesto... no lo puedo ni tener al lado de la cama a la noche.

    Aclaro que no me refiero a que apago el teléfono sino que sólo lo pongo en stand-by (quiero que la pantalla esté apagada) y que cuando digo prendiendose no me refiero realmente a prenderse sino a activarse y salir del stand-by.

    El beep que hace es el mismo que hace cuando conecto el power o el cable de la computadora.

    Probé desintalando todos lo programas, haciendo un hard reset, sacando la memoria adicional, con otra batería, revisando la configuración, etc, etc.

    Si le saco el volumen al dispositivo, obviamento no escucho el beep pero el teléfono permanece prendido.

    Estimo que el beep y prenderse lo hace alrededor cada minuto, ya que si no lo toco a los 30 segundos llega a ponderse standby de nuevo pero luego vuelve a prenderse y hacer beep.

    A alguien le paso esto? Puede ser hardware? Alguna idea para probar?

    Gracias.

    Temas Similares en HTCSpain:
  2. Haciendo contacto... - [RichardHouses]

  3. Sponsored Links
  4. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Por las dudas no tienes el G-Alarm instalado ?
    Hubo varios comentarios sobre lo mismo con dicha aplicación, personalmente la instalé y la probé unos días pero no tuve ningún problema, pero los que lo tenían y desinstalaron dejaron de tener el problema de la salida de standby.-
    También dices que has hecho Hard Reset, por lo que no debiera ser dicha aplicación tampoco la causante ya que no está presente luego del HR.-
    Si es nuevo y aún tiene la ROM original debieras llevarlo a la Tienda donde lo compraste y hacer el reclamo, ya que si dejas pasar tiempo y le cambias la ROM luego te darán vueltas al asunto y no te lo repararán sin costo o por último que te lo cambien por uno que funcione como debe ser, ya que te consume la bate en poco tiempo al encender y apagar cada minuto.-

  5. #3
    Avatar de tomasal
    Fecha de ingreso
    25 may, 10
    Mensajes
    3
    Gracias por la pronta respuesta. Te comento que lo tenía pero lo desinstalé por si era eso antes del hard reset.

    Tengo el Omnia hace más de un año por lo que está fuera de garantía pero lo voy a llevar a servicio técnico ya que creo que es hardware. Detecté que cuando lo tenía cargando no hacía el comportamient. Luego, probé con el microfono y tampoco hacia el comportamiento. Luego al desconectar el micrófono el Omnia siguió pensando que el micrófono estbaa conectado y la única forma de correguirlo fue reseteando.

    Por lo que creo que el problema puede estar en el conector. Los otros días cortaroon cuatro veces la luz en el barrio y creo que dos veces el Omnia se estaba cargando. A lo mejor, se rompió algo.

    Espero que lo puedan arreglar. La verdad es que me gusta el aparato y no tengo plata para comprar otro 3G. Bue... les haré saber qué dice el soporte.

    Si alguien tiene alguna otra idea, avisenme :)

    Saludos.

    PS: Tiene la ROM original. Por lo que algo deberían decirme... aunque sea: estás en el horno. jeje

  6. #4

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por tomasal Ver mensaje
    ...............Tengo el Omnia hace más de un año por lo que está fuera de garantía ..........................
    Samsung garantiza el Omnia por 2 (dos) años a partir de la fecha de compra, y para ello solo te exige la factura de compra donde comprueba la fecha.
    Por lo que si lo tienes hace más de un año pues aún te queda tiempo de garantía, llévalo donde lo compraste y ellos te debieran dar el domicilio del SAT que te debe atender.-
    Que tengas éxito en la reparación y te lo hagan rápido.-

  7. #5
    Avatar de tomasal
    Fecha de ingreso
    25 may, 10
    Mensajes
    3
    Lo llevé hoy a la mañana. El problem era de hardware. No pudieron arreglarlo. Me dieron otro i900L (nuevito)... si no hubieran tenido justo ese, me hubieran dado el Omnia 2 jejeje

    Bue... ahora anda por lo que no me quejo. Lo llevé directo a Movistar, en lugar de Samsung. Increiblemente, Movistar se portó muy bien :)

    Saludos.

  8. #6

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por tomasal Ver mensaje
    Lo llevé hoy a la mañana. El problem era de hardware. No pudieron arreglarlo. Me dieron otro i900L (nuevito)... si no hubieran tenido justo ese, me hubieran dado el Omnia 2 jejeje

    Bue... ahora anda por lo que no me quejo. Lo llevé directo a Movistar, en lugar de Samsung. Increiblemente, Movistar se portó muy bien :)

    Saludos.
    Me alegro que estrenes el "Viejo Omnia" y ahora más contento que antes porque sabes lo que tienes.
    Y ahora a trastear amigo y felicitaciones por el estreno.-