Resultados 1 al 10 de 10

Tema: carpeta 2577

  1. #1
    Avatar de naskito
    Fecha de ingreso
    22 jun, 10
    Edad
    34
    Mensajes
    7

    carpeta 2577

    Hola.
    Buenas a todos, tengo un pequeño problema el otro dia adquiri un navegador Gps con 1 tarjeta SD de memoria con el IGo8, el problmea es que la carpeta "2577" no existe, y al ponerle al navegador la ruta de acceso me salta el tipico mensaje "no database found aplication" y luego me salta un mensaje de restear los valores anteriores(aceptes o no no hace nada) ahora bien.
    Como consigo esa carpetita?¡?, porque el archivo .sys viene modificado para cojer la ruta de acceso al igo.exe, pero no me inicia el GPS.
    Alguien me podria decir que podria hacer?¡?es que me estoy volviendo loco tanto mirar foros y cacharrear.
    aparte mande un mail al fabricante y me dice que realmente solo tiene la carpeta igo8, refiriendose que la otra no hace falta. ya si que no

    Temas Similares en HTCSpain:
  2. carpeta efs? - [Rokes]
  3. Carpeta 2577 IGO??? - [calvo1983]
  4. Carpeta SAVE - [raulmm26]

  5. Sponsored Links
  6. #2

    Avatar de miguel26
    Fecha de ingreso
    01 mar, 08
    Ubicación
    Zaragoza
    Edad
    73
    Mensajes
    3,827
    Cita Iniciado por naskito Ver mensaje
    Hola.
    Buenas a todos, tengo un pequeño problema el otro dia adquiri un navegador Gps con 1 tarjeta SD de memoria con el IGo8, el problmea es que la carpeta "2577" no existe, y al ponerle al navegador la ruta de acceso me salta el tipico mensaje "no database found aplication" y luego me salta un mensaje de restear los valores anteriores(aceptes o no no hace nada) ahora bien.
    Como consigo esa carpetita?¡?, porque el archivo .sys viene modificado para cojer la ruta de acceso al igo.exe, pero no me inicia el GPS.
    Alguien me podria decir que podria hacer?¡?es que me estoy volviendo loco tanto mirar foros y cacharrear.
    aparte mande un mail al fabricante y me dice que realmente solo tiene la carpeta igo8, refiriendose que la otra no hace falta. ya si que no
    La carpeta 2577 es una carpeta de "Autoinstalación" y no tiene ningun efecto en lo que estas comentando
    Lo que te esta diciendo es que no encuentra la ruta hasta el archivo data.zip ya que no corresponde con lo que hay escrito el el fichero sys.txt.
    Por ello mira como llama tu aparato a la SD (Tarjeta de memoria, Storage Catd, SDMMC,etc) y despues abre el fichero sys con el block de notas y mira a ver que pone en
    [foders]
    app= "SDMMC/igo8"
    donde SDMMC es como se llame la SD y IGO8 como este denominada la carpeta que contiene a igo
    Por lo tanto lo que has hecho es eso cacharrear sin ningun sentido, porque si has comprado un GPS con una tarjeta SD en la que venia el navegador para que "Cacharrear"
    Si lo que has hecho ha sido actualizarlo pues pon lo que has hecho para que sepamos como te podemos ayudar.
    Y hay que leer pero tranquilo y entendiendo lo que pone antes de tocar nada para que despues todo funcione a la perfeccion.
    Saludos

  7. #3
    Avatar de naskito
    Fecha de ingreso
    22 jun, 10
    Edad
    34
    Mensajes
    7
    Cita Iniciado por miguel26 Ver mensaje
    La carpeta 2577 es una carpeta de "Autoinstalación" y no tiene ningun efecto en lo que estas comentando
    Lo que te esta diciendo es que no encuentra la ruta hasta el archivo data.zip ya que no corresponde con lo que hay escrito el el fichero sys.txt.
    Por ello mira como llama tu aparato a la SD (Tarjeta de memoria, Storage Catd, SDMMC,etc) y despues abre el fichero sys con el block de notas y mira a ver que pone en
    [foders]
    app= "SDMMC/igo8"
    donde SDMMC es como se llame la SD y IGO8 como este denominada la carpeta que contiene a igo
    Por lo tanto lo que has hecho es eso cacharrear sin ningun sentido, porque si has comprado un GPS con una tarjeta SD en la que venia el navegador para que "Cacharrear"
    Si lo que has hecho ha sido actualizarlo pues pon lo que has hecho para que sepamos como te podemos ayudar.
    Y hay que leer pero tranquilo y entendiendo lo que pone antes de tocar nada para que despues todo funcione a la perfeccion.
    Saludos
    Eso ya lo hice puse:
    app= "memory card/igo8, que es como viene en el gps para la busqueda.
    lo que pasa que no la encontraba por eso me puse a cacharrear. No le tocado nada solo que cuando meti la SD no lo reconocia, y lo que hice fue mirar el .sys y puse la direccion donde tenia que cojer el IGo8.exe, pero aun asi me decia que nanai, lo que pasa que hable con el fabricante y me dijo que puede que el software estubiera mal que me mandaria otro por correo, que tardaria un par de dias porque ocupa 1,5gb...pero de todas formas no deberia dar ese problema porque supuestamente esa SD estaria testeada....mi pregunta es...espero o me intento bajar otra version...no tengo ni idea que hacer...soy 1 poco torpe :P

  8. #4

    Avatar de miguel26
    Fecha de ingreso
    01 mar, 08
    Ubicación
    Zaragoza
    Edad
    73
    Mensajes
    3,827
    Cita Iniciado por naskito Ver mensaje
    Eso ya lo hice puse:
    app= "memory card/igo8, que es como viene en el gps para la busqueda.
    lo que pasa que no la encontraba por eso me puse a cacharrear. No le tocado nada solo que cuando meti la SD no lo reconocia, y lo que hice fue mirar el .sys y puse la direccion donde tenia que cojer el IGo8.exe, pero aun asi me decia que nanai, lo que pasa que hable con el fabricante y me dijo que puede que el software estubiera mal que me mandaria otro por correo, que tardaria un par de dias porque ocupa 1,5gb...pero de todas formas no deberia dar ese problema porque supuestamente esa SD estaria testeada....mi pregunta es...espero o me intento bajar otra version...no tengo ni idea que hacer...soy 1 poco torpe :P
    Pero la sd la llama tu aparato "Memory card"?
    Dice que lo pusiste tu pero ¿era la que venía?
    Ya que lo que dices de que no la reconoce es sintomqa de que no es la ruta correcta(no coincide el nombre)

    Saludos

  9. #5
    Avatar de naskito
    Fecha de ingreso
    22 jun, 10
    Edad
    34
    Mensajes
    7
    Cita Iniciado por miguel26 Ver mensaje
    Pero la sd la llama tu aparato "Memory card"?
    Dice que lo pusiste tu pero ¿era la que venía?
    Ya que lo que dices de que no la reconoce es sintomqa de que no es la ruta correcta(no coincide el nombre)

    Saludos
    Si es como venia por defecto, no toque el sys. pero el navegador al principio me ponia como ruta Memory card/igo8/software(algo mas).exe, y no lo cojia.
    y le cambié la ruta al igo.exe y aún así me seguía sin cojer la ruta, por eso le doy tantas vueltas porque no es normal que no coja la ruta....y el .sys indicaba la ruta donde tenia el .exe pero nose porque me da ese fallo
    gracias

  10. #6

    Avatar de miguel26
    Fecha de ingreso
    01 mar, 08
    Ubicación
    Zaragoza
    Edad
    73
    Mensajes
    3,827
    Cita Iniciado por naskito Ver mensaje
    Si es como venia por defecto, no toque el sys. pero el navegador al principio me ponia como ruta Memory card/igo8/software(algo mas).exe, y no lo cojia.
    y le cambié la ruta al igo.exe y aún así me seguía sin cojer la ruta, por eso le doy tantas vueltas porque no es normal que no coja la ruta....y el .sys indicaba la ruta donde tenia el .exe pero nose porque me da ese fallo
    gracias
    Pon el sys y voy a ver que tiene
    Saludos

  11. #7
    Avatar de naskito
    Fecha de ingreso
    22 jun, 10
    Edad
    34
    Mensajes
    7
    Cita Iniciado por miguel26 Ver mensaje
    Pon el sys y voy a ver que tiene
    Saludos
    te lo cuelo a las 6 ok?
    que es cuando llego de currar, de todas formas muchisimas gracias!
    sobre las 6 pongo el sys y cuando puedas me comentas!
    un saludo

  12. #8
    Avatar de naskito
    Fecha de ingreso
    22 jun, 10
    Edad
    34
    Mensajes
    7
    esto es como lo tengo
    no lo e tocado:
    [folders]
    app="/Storage Card/iGO8"

    [rawdisplay]
    highres=0
    ;driver="GX"
    ;class="landscape"
    ; or rlandscape, portrait, square
    screen_x=800
    screen_y=480

    [interface]
    resolution_dir="800_480" ;
    ;resolution_dir="400_240" ;
    maxzoom2d=6000000
    show_exit=1

  13. #9
    Avatar de naskito
    Fecha de ingreso
    22 jun, 10
    Edad
    34
    Mensajes
    7
    Esto ya me funciona!!jejeje ahora voy a mirar como descargarme para que se vean los edificios de españa y esas cosas.
    Gracias!!!o si me linkeais alguno para el ig08 mejor.
    gracias de todas formas por el tiempo y la ayuda!
    Última edición por naskito; 23/06/2010 a las 07:10

  14. #10

    Avatar de sakeator
    Fecha de ingreso
    14 ago, 07
    Ubicación
    Valladolid
    Edad
    53
    Mensajes
    6,280
    Si en alguna ocasión a alguien le crea la carpeta 2577 quiere decir que os habéis instalado una versión antigua de iGO.
    Debéis borrarla y listos.
    Salu

    Si valoras el trabajo que entre todos realizamos desinteresadamente pulsa el siguiente Botón:
    Si eres novato, pásate por AQUÍ, por AQUÍ o por AQUÍ

    Qustodian

    DropBox