Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 10 de 35
  1. #1
    Avatar de Tifro
    Fecha de ingreso
    10 jun, 10
    Mensajes
    25

    Algien a hecho funcionar el ***** 7 con el Omnia 2 ??

    Hola pues eso,que llevo varios dias con el ***** instalado en mi Omnia 2 con su respectiva cartografia y su cambio de registro pero no consigo que me pille satelites.Un saludo y espero vuestra ayuda

    Temas Similares en HTCSpain:
  2. Hacer funcionar igo amigo en mi omnia - [rosquillas1]

  3. Sponsored Links
  4. #2
    Avatar de ICELANDS
    Fecha de ingreso
    04 dic, 09
    Ubicación
    MADRID
    Edad
    50
    Mensajes
    641

    Thumbs up

    Con un editor de registro,cambia estos valores y te funcionara como a mi,sin tener que instalar nada adicional
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\InputBufferSize: de 4096 a 512

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\OutputBufferSize: de 4096 a 512

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Drivers\Samsung GPS Hardware\SleepOnNoData: de 100 a 0

    HKEY_LOCAL_MACHINE\System\CurrentControlSet\GPS Intermediate Driver\Multiplexer\MaxBufferSize: de 16384 a 1024

    Ya me contaras,un saludo


  5. #3
    Avatar de Tifro
    Fecha de ingreso
    10 jun, 10
    Mensajes
    25
    Hola he instalado el GPS.Hardware.******.(sakeator) que se supone hace automaticamente eso que tu me dices.Puede que sea algo de la configuracion de los puertos del movil y del gps,me podrias decir como lo tienes tu configurado?Un saludo y gracias.

  6. #4
    Avatar de MarckC70
    Fecha de ingreso
    07 mar, 09
    Mensajes
    101
    A mi con el GpsModDriver 2.6 me va como un tiro y el truco de registro no me llegó a funcionar (en más de 15 minutos no había cogido señal)

  7. #5
    Avatar de ICELANDS
    Fecha de ingreso
    04 dic, 09
    Ubicación
    MADRID
    Edad
    50
    Mensajes
    641

    Post

    Cita Iniciado por Tifro Ver mensaje
    Hola he instalado el GPS.Hardware.******.(sakeator) que se supone hace automaticamente eso que tu me dices.Puede que sea algo de la configuracion de los puertos del movil y del gps,me podrias decir como lo tienes tu configurado?Un saludo y gracias.
    Yo edite el registro,como pongo arriba.
    Solo con eso,hasta ahora me va bien
    Salu2


  8. #6
    Avatar de ICELANDS
    Fecha de ingreso
    04 dic, 09
    Ubicación
    MADRID
    Edad
    50
    Mensajes
    641

    Question

    Cita Iniciado por MarckC70 Ver mensaje
    A mi con el GpsModDriver 2.6 me va como un tiro y el truco de registro no me llegó a funcionar (en más de 15 minutos no había cogido señal)
    Lo puedes subir aqui?
    Por si le hace falta a Tifro,o alguien mas
    Un saludo


  9. #7
    Avatar de MarckC70
    Fecha de ingreso
    07 mar, 09
    Mensajes
    101
    Cita Iniciado por ICELANDS Ver mensaje
    Lo puedes subir aqui?
    Por si le hace falta a Tifro,o alguien mas
    Un saludo
    Me lo descargué desde xda-developers donde su creador tiene un post sobre este programa.

  10. #8
    Avatar de Tifro
    Fecha de ingreso
    10 jun, 10
    Mensajes
    25
    Ahora mismo no tengo mucho tiempo pero seguire probando con lo del registro a ver si le saco punta.Ya os contare a ves si lo soluciono y si no pues probare con lo que dice MarckC70.
    ICELANDS te agradeceria me orientaras un poco con que programa gastar y donde esta el archivo que debo modificar con dicho porgrama.Un saludo y gracias por vuestra ayuda
    Última edición por Tifro; 23/06/2010 a las 17:39

  11. #9
    Avatar de ICELANDS
    Fecha de ingreso
    04 dic, 09
    Ubicación
    MADRID
    Edad
    50
    Mensajes
    641
    Cita Iniciado por Tifro Ver mensaje
    Ahora mismo no tengo mucho tiempo pero seguire probando con lo del registro a ver si le saco punta.Ya os contare a ves si lo soluciono y si no pues probare con lo que dice MarckC70.
    ICELANDS te agradeceria me orientaras un poco con que programa gastar y donde esta el archivo que debo modificar con dicho porgrama.Un saludo y gracias por vuestra ayuda
    Yo he echo con el resco registry explorer,en el momento que lo abres es la 3ª linea en la que pinchas dos veces seguidas y te va salendo las rutas,en las que debes cambiar los numeros.
    Salu2


  12. #10
    Avatar de Tifro
    Fecha de ingreso
    10 jun, 10
    Mensajes
    25
    Ok voy a ver si saco un rato y lo pruebo a ver si lo soluciono.De nuevo gracias

Página 1 de 4 123 ... ÚltimoÚltimo