Resultados 1 al 9 de 9
  1. #1
    Avatar de beodo
    Fecha de ingreso
    11 mar, 08
    Mensajes
    92

    Cada vez que inicio Igo en OMNIA tengo que darle a que busque el gps...

    Hola, no se si a vosotros os pasara, pero cada vez que inicio el igo8, tengo que darle a que detecte el gps automaticamente para que pille el gps interno, y la verdad que es un coñazo...

    ¿Es normal?

    Saludos

    Temas Similares en HTCSpain:
  2. Tengo un problema con mi movil, no me deja subir el volumen de tono de notificacion me voy a ajustes lo subo pero al darle a aceptar te metes otra vez a ver si se guarda y sigue igual en silencio, sól - [javi_3_vva]
  3. Marcho al extranjero ¿como poner para que sólo busque en wifi y gps? - [legolas2069]

  4. Sponsored Links
  5. #2
    Avatar de ruja
    Fecha de ingreso
    02 mar, 09
    Ubicación
    Sevilla
    Mensajes
    153

    gps

    Cita Iniciado por beodo Ver mensaje
    Hola, no se si a vosotros os pasara, pero cada vez que inicio el igo8, tengo que darle a que detecte el gps automaticamente para que pille el gps interno, y la verdad que es un coñazo...

    ¿Es normal?

    Saludos
    Buenas,

    si, es totalmente normal...

  6. #3
    Avatar de beodo
    Fecha de ingreso
    11 mar, 08
    Mensajes
    92
    Y con otro programa de navegación, hay que hacer lo mismo??

    Esque ademas, algunas veces le tengo que dar hasta que lo encuentra varias veces...

    Casi me sale mas rentable enchufarle la antena bluetooth..
    Saludos!

  7. #4
    Avatar de genyto
    Fecha de ingreso
    13 may, 08
    Ubicación
    galicia
    Mensajes
    59
    a mi me pasaba por tener referencias al GPS, puerto y demas, en el archivo sys.txt, eliminando esas referencias, o poniendolas correctas, ya no era necesario detectarlo de cada vez

  8. #5
    Avatar de ppgirby
    Fecha de ingreso
    27 dic, 08
    Ubicación
    SABADELL
    Edad
    58
    Mensajes
    1
    Cuando buscas el puerto lo más seguro que encuentre el 3
    En la carpeta que tengas el IGO tienes un archivo SYS, alli donde ponga
    GPS
    Port=2 "aqui pon el 3"

  9. #6
    Avatar de adalia
    Fecha de ingreso
    13 sep, 09
    Ubicación
    madrid
    Mensajes
    42
    Yo te recomendaría reinstalarlo, por si acaso porque a mí me pasaba lo mismo, tenía que darle a activar gps cada vez que lo ejecutaba y aún así tardaba muchísimo en coger satélites.

    Probé otros (garmin, ***-***), pero es que el que me gusta es el Igo, así que no me conformé. Probé a reinstalarlo de nuevo y ahora va de lujo. Busca solo el gps y se pone a funcionar al momento, vamos ni punto de comparación! Cuando lo inicio sólo tengo que decirle a dónde quiero ir ; )

    Lo tienes aquí: http://www.htcspain.com/foro-f188/igo-8-3-4-117940-optimizado-para-samsung-omnia-extras-t26324.html

    Suerte!

  10. #7
    Avatar de Nitrogeno1978
    Fecha de ingreso
    27 ago, 09
    Ubicación
    Buenos Aires
    Mensajes
    70
    Cita Iniciado por ppgirby Ver mensaje
    Cuando buscas el puerto lo más seguro que encuentre el 3
    En la carpeta que tengas el IGO tienes un archivo SYS, alli donde ponga
    GPS
    Port=2 "aqui pon el 3"
    Esa es la solución para que te quede establecido por defecto:

    Buscas el archivo SYS.TXT del IGO y donde dice: port=x le pones 3 o el que sea que tengas configurado en tu omnia (si no lo sabes lo buscas en configuración del omnia o bien te fijas cual es el qiue pone cuando lo detecta el igo) y en baud=4800.

    Guardas y listo!

  11. #8
    Avatar de beodo
    Fecha de ingreso
    11 mar, 08
    Mensajes
    92
    gracias a todos!

  12. #9
    Avatar de supermanumonio
    Fecha de ingreso
    04 feb, 09
    Ubicación
    Málaga
    Mensajes
    317
    pues qué quieres que te diga, a mí no me parece normal... o por lo menos a mí no me ha ocurrido.

    Yo puse uno de los IGO de aquí, y la verdad que muy bien. La primera vez sí que tardó algo más en coger los satélites, pero ya está.

    Sólo hace falta hacer todo lo que pone y listo!!!

    Un saludo!