Resultados 1 al 9 de 9
  1. #1
    Avatar de yildori
    Fecha de ingreso
    21 feb, 10
    Ubicación
    San Agustín del Guadalix
    Mensajes
    126

    Grabando vídeo

    El otro día me puse a grabar vídeo con el Omnia II, y he notado que me lo graba a saltos, más menos cada segundo y poco hay un salto en la imagen.

    ¿Hay que actualizar algo para corregir este fallo?

    / \

    Temas Similares en HTCSpain:
  2. Conversor de video 2D a 3D, 3D a 3D: Xilisoft 3D Video Converter 1.0.0.1202 - [jesana1976]

  3. Sponsored Links
  4. #2
    future1803
    Invitado Avatar de future1803
    Cuando uno esta grabando video con el Omnia se ve salteado siempre, es normal, pero a la hora de reproducirlo se ve bien, sin saltos, tu problema es al momento de reproducirlo?

  5. #3
    Avatar de yildori
    Fecha de ingreso
    21 feb, 10
    Ubicación
    San Agustín del Guadalix
    Mensajes
    126
    Grabando y reproduciendo, da igual el programa o editor que se utilice.

    / \

  6. #4
    future1803
    Invitado Avatar de future1803
    Creo que te haría bien hacerle un reset al teléfono, perderás todos los datos en la memoria interna del cel, pero eso debe de hacer que quede bien la cámara de video, de seguro lo que te pasa es un error de sistema. Una pregunta, dónde guardas el video? en la tarjeta microSD o en la memoria interna?

  7. #5
    Avatar de yildori
    Fecha de ingreso
    21 feb, 10
    Ubicación
    San Agustín del Guadalix
    Mensajes
    126
    Da lo mismo donde lo guarde, no se ve bien. Los que hago en el PC y los copio al Omnia si se ven bien, son los grabados con el Omnia los que no se reproducen bien, igual es por los 30 fps. Es triste que grabe en NTSC.

    / \

  8. #6
    Avatar de josemanuel7
    Fecha de ingreso
    20 jul, 10
    Edad
    44
    Mensajes
    127
    lo puedes poner en PAL compi en las opciones de video

  9. #7
    Avatar de yildori
    Fecha de ingreso
    21 feb, 10
    Ubicación
    San Agustín del Guadalix
    Mensajes
    126
    Pues ya me dirás donde, no he visto esa opción, sólo la de cambiar el tamaño, pero ahí no cambias el sistema.

    / \

  10. #8
    future1803
    Invitado Avatar de future1803
    No se de que hablan con lo de NTSC y PAL, pero no veo opción que diga eso, creo que tu Omnia tiene un problema con el almacenamiento o con la RAM, puede que esté sobre saturada y que sea por eso. Yo recuerdo que con la ROM 6.5 que me vino de fábrica me hacia pequeños saltos cada 10s mas o menos. Instalale otra ROM o has un hard reset a tu omnia, eso ayudará.

  11. #9
    Avatar de yildori
    Fecha de ingreso
    21 feb, 10
    Ubicación
    San Agustín del Guadalix
    Mensajes
    126
    No me atrevo, que ahora lo tengo todo bonito y funcionando.

    / \