Resultados 1 al 4 de 4
  1. #1
    Avatar de sueter
    Fecha de ingreso
    07 jul, 10
    Mensajes
    19

    Mi primer pequeño aporte :)

    Bueno no se si alguien lo ha comentado ya o no,pero aquí dejo mi pequeño primer aporte para ver si a alguien le sirve. El tema es que me piye hace una semana el Omnia 2 y lo primero que hice fue intentar configurar el wifi para no tener que estar chupando gprs mientras estaba en casa y no había manera. O solo me funcionaba una página, o no se conectaba ni con el opera, ni con internet explorar, ni con el skyfire, vamos no había manera, ni siquiera asignandole ip y todo al movil. Pero por suerte mía me voy a cambiar de compañia de internet y me llego el router de vodafone. Y nada más conectar el router de vodafone, el movil piyo el wifi genial y se conectaba perfectamente, tanto con el opera como con todos. Así que por lo visto el problema era del router de telefónica. Yo tengo un Zyxel y si es verdad que 1 pelin antiguo es, pero tampoco tanto. Entonces para los que tengais este problema fijaros si este es vuestro problema, porque vamos ahora el movil me va perfectamente con wifi. Pues nada espero que a alguien le sirve de ayuda :)

    Temas Similares en HTCSpain:
  2. pequeño probema - [jam69]

  3. Sponsored Links
  4. #2
    Avatar de elenelen
    Fecha de ingreso
    12 mar, 09
    Mensajes
    160
    Cita Iniciado por sueter Ver mensaje
    Bueno no se si alguien lo ha comentado ya o no,pero aquí dejo mi pequeño primer aporte para ver si a alguien le sirve. El tema es que me piye hace una semana el Omnia 2 y lo primero que hice fue intentar configurar el wifi para no tener que estar chupando gprs mientras estaba en casa y no había manera. O solo me funcionaba una página, o no se conectaba ni con el opera, ni con internet explorar, ni con el skyfire, vamos no había manera, ni siquiera asignandole ip y todo al movil. Pero por suerte mía me voy a cambiar de compañia de internet y me llego el router de vodafone. Y nada más conectar el router de vodafone, el movil piyo el wifi genial y se conectaba perfectamente, tanto con el opera como con todos. Así que por lo visto el problema era del router de telefónica. Yo tengo un Zyxel y si es verdad que 1 pelin antiguo es, pero tampoco tanto. Entonces para los que tengais este problema fijaros si este es vuestro problema, porque vamos ahora el movil me va perfectamente con wifi. Pues nada espero que a alguien le sirve de ayuda :)

    Pues se agradece que lo hayas comentado pero el problema con los Zyxel se ha tratado mucho y está muy comentado, actualizando el firmware se soluciona el problema sin comprar otro router, de hecho ya le pasaba al Omnia 1. Mi problema es que mi router es un smc y le pasa lo mismo, pero al menos lo he solucionado instalando la aplicación Wifi Companion, no he tenido que actualizar el router (que no hay ya más que la que tengo) ni cambiarlo.

    Saludos.

  5. #3
    Avatar de sueter
    Fecha de ingreso
    07 jul, 10
    Mensajes
    19
    Cita Iniciado por elenelen Ver mensaje
    Pues se agradece que lo hayas comentado pero el problema con los Zyxel se ha tratado mucho y está muy comentado, actualizando el firmware se soluciona el problema sin comprar otro router, de hecho ya le pasaba al Omnia 1. Mi problema es que mi router es un smc y le pasa lo mismo, pero al menos lo he solucionado instalando la aplicación Wifi Companion, no he tenido que actualizar el router (que no hay ya más que la que tengo) ni cambiarlo.

    Saludos.
    Aaahhh,sorry si ya estaba comentado, aunque recordar ciertas cosas de vez en cuando no viene mal xDD. Solo quería decirte que no es que me haya cambiado de router porque no me iba, sino que esque se ha dado la casualidad de que me he cambiado de compañia de adsl y entonces tuve la oportunidad de probar conectarme con otro router. Pero veo que la solución es mucho más facil con el programa que has comentado. Gracias por comentarlo!

  6. #4
    Avatar de elenelen
    Fecha de ingreso
    12 mar, 09
    Mensajes
    160
    Espero que te sirva el programa, a mi me sirvió pero era un router smc del que no he leído problemas, pero si tienes un Zyxell creo que lo vale es la actualización del firmware del router. Echa un vistazo a este foro que está todo explicado, incluso como actualizar el router.

    Suerte.
    Por cierto, lo que me preguntas de la rom por privado te he contestado ya.