Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12
  1. #1
    Avatar de florenteam
    Fecha de ingreso
    13 jul, 10
    Edad
    31
    Mensajes
    18

    wifi del omnia

    Tengo activado el wifi de mi router de jazztel y me funciona perfectamente en mi play y portatil.

    La cosa es que con mi omnia 2 no funciona. La detecta, meto la clave pero nada. Me han dicho que es por el router, que en la universdiad por ejemplo me funcionaria perfectamente, pero no se donde tengo que ir para congfigurarlo, si en el movl, o en el router..

    saludos y gracias de antemano.


  2. Sponsored Links
  3. #2
    Avatar de stol
    Fecha de ingreso
    16 jun, 09
    Mensajes
    27
    Mira a ver como tienes las ip, el rango, 192.168.X.X. Si tienes activado el servidor dhcp del router, y la configuración que tengas en el móvil.

  4. #3
    Avatar de florenteam
    Fecha de ingreso
    13 jul, 10
    Edad
    31
    Mensajes
    18
    me he bajado el wifi companion, le instalo sin problemas
    luego voi a conectar la red del wifi de mi casa metiendo la clave, con el wifi companion puesto y nada.

    que me sugeris hacer?¿?¿?

  5. #4
    Avatar de florenteam
    Fecha de ingreso
    13 jul, 10
    Edad
    31
    Mensajes
    18
    otra cosa mas ,ahora tengo puesto el modaco nodata para que no se conecte a internet por vodafone, lo tengo todo inactivo y aun asi me meto al opera y tengo internet,y no es del wifi que esta desactivado

  6. #5
    Avatar de penkazo
    Fecha de ingreso
    21 jun, 09
    Ubicación
    españa
    Mensajes
    40
    consigue un router de telefonica
    un xavi que van bien con los moviles
    configura los parametros de jazztel y asi
    evitas meterle parches al movil

  7. #6
    Avatar de stol
    Fecha de ingreso
    16 jun, 09
    Mensajes
    27
    Yo creo que mas que cuestión del router es configurar bien la conexión wifi y las ips, no he tenido problema con ningún router. Los pocos Xavi que he tocado, por suerte, son bastante malos, prefiero casi cualquier otra marca, pero vamos es una opinión personal.
    No tengo tarifa de datos y estoy todo el dia colgado de wifis, y por ese aspecto no tengo queja del omnia.

  8. #7
    Avatar de penkazo
    Fecha de ingreso
    21 jun, 09
    Ubicación
    españa
    Mensajes
    40
    ahh lo decía por que se que algún problema daban los
    zyxel y yo lo tengo funcionando con un xavi sin problemas
    sin cambiar nada si tienes alguno prueba usandolo en paralelo al
    router tipo access point y veras que funciona. si no tienes y
    estas cerca de valencia
    yo te doy uno que alguno me sobra

  9. #8
    Avatar de adictoni
    Fecha de ingreso
    20 feb, 09
    Ubicación
    Madrid
    Mensajes
    36
    Cómprate un punto de acceso wifi.
    Estube mucho tiempo cambiando parámetros de mi router, toqueteando ips, cambiando claves (incluso sin clave) y no hubo manera. Compré un punto de acceso y funcionó a la primera.
    Por lo visto, algunos routers de telefónica no se llevan bien con los omnia.

  10. #9
    Avatar de stol
    Fecha de ingreso
    16 jun, 09
    Mensajes
    27
    Los puntos de acceso wifi se usan si tienes un router no wifi, o para ampliar cobertura wifi, si lo tienes bien configurado no necesitarías gastarte más pasta, pero en fin...

  11. #10
    Avatar de adictoni
    Fecha de ingreso
    20 feb, 09
    Ubicación
    Madrid
    Mensajes
    36
    te repito que el problema está en algunos routers de telefónica y por eso compré un punto de acceso, que ya de paso ampliaba la señal y añadía wifi N, PERO EN FIN...

Página 1 de 2 12 ÚltimoÚltimo