Resultados 1 al 8 de 8
  1. #1
    Avatar de nitromania
    Fecha de ingreso
    30 oct, 09
    Mensajes
    10

    problema al liberar ayudaaaaaaaa

    e intentado liberar el omnia con los tres ficheros pero al hacerlo algo a tenido que salir mal.e intentado cambiar la rom, pero el problema sigue igual y es que algo a tenido que cambiarse en el registro ya que me sale como telefono apagado lo reinicio y sigue igual no me pide ni pim ni nada intento encender el tel pero no me deja, e intentado inciar de nuevo los tres archivos pero en el primero ya me da error me sale fail to set locking status . y no puede empezar el otro archivo el status ni el unlock hay alguna manera de poenr el registro bien ya que seguro que el fallo esta hay. gracias por adelantado


  2. Sponsored Links
  3. #2

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por nitromania Ver mensaje
    e intentado liberar el omnia con los tres ficheros pero al hacerlo algo a tenido que salir mal.e intentado cambiar la rom, pero el problema sigue igual y es que algo a tenido que cambiarse en el registro ya que me sale como telefono apagado lo reinicio y sigue igual no me pide ni pim ni nada intento encender el tel pero no me deja, e intentado inciar de nuevo los tres archivos pero en el primero ya me da error me sale fail to set locking status . y no puede empezar el otro archivo el status ni el unlock hay alguna manera de poenr el registro bien ya que seguro que el fallo esta hay. gracias por adelantado
    Hazle un Hard Reset, con el móvil encendido presionas las teclas Descolgar + Colgar (lo más afuera posible cerca del borde) y sin soltar le das al Reset y no sueltas las otras dos teclas hasta que aparezca la pantalla de Formateo, aceptas con Descolgar y el SO se reinstalará, si tienes archivos importantes guardados por las dudas antes haz un Backup.-

  4. #3
    Avatar de nitromania
    Fecha de ingreso
    30 oct, 09
    Mensajes
    10
    ya e probado a hacer un hard reset y nada sigue igual me dice que el telefono esta apagado y intento ponerlo en encendido pero nada se queda igual. marcando la secuencia para liberarlo que es *7465625*638*# me sale un mensage que dice (the wireless radio is currently off. Do you want to turn it on?) y ponga la tarjeta que ponga siempre esta en tel apagado

  5. #4
    Avatar de nitromania
    Fecha de ingreso
    30 oct, 09
    Mensajes
    10
    supongo que al intentar liberar con el pack lock hay algo que se me a borrado y no reconoce ninguna tarjeta sim. alguien puede ayudarme a reestablecer mi proveedor. es de vodafone

  6. #5

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por nitromania Ver mensaje
    supongo que al intentar liberar con el pack lock hay algo que se me a borrado y no reconoce ninguna tarjeta sim. alguien puede ayudarme a reestablecer mi proveedor. es de vodafone
    El tema de liberar no tiene nada que ver con que no capte señal, a lo mejor es que tienes un problema de hardware ya sea de antena o algo que se desoldó en la plaqueta.-
    Si como dices ya hiciste el Hard Reset, éste te reinstala todo el sistema operativo con las configuraciones del Registro, y no se arregló el problema entonces por ello te digo que tienes un problema de hardware, no es el soft.-

  7. #6
    Avatar de nitromania
    Fecha de ingreso
    30 oct, 09
    Mensajes
    10
    el movil me lo dieron ayer del sat porque se habia quedado muerto al flasear. y con la rom de vodafone intente liberarlo ni fue cuando me paso esto. cuando pongo el registro donde tien que aparecer los datos del proveedor todo esta en 0000. no se si tiene algo que ver. el wiifi y lo demas funcionan bien. ahora e puesto la rom origianl de samsung la xjhj2. y cuando me lo dieron funcionaba perfectamente. no se a podido bloquear algo?

  8. #7
    Avatar de nitromania
    Fecha de ingreso
    30 oct, 09
    Mensajes
    10
    cuando entro con el editor de registros en HKEY CURRENT USER---system----state--phone lo siguiente que me sale cuando entro en simlockstatus es value data: 0 base esta en decimal value type REG_DWORD. creo que aqui esta el fallo alguien me puede dar los parametros correctos. gracias

  9. #8

    Avatar de lobomarino
    Fecha de ingreso
    05 jul, 08
    Ubicación
    Puerto Madryn - Argentina
    Mensajes
    4,199
    Cita Iniciado por nitromania Ver mensaje
    cuando entro con el editor de registros en HKEY CURRENT USER---system----state--phone lo siguiente que me sale cuando entro en simlockstatus es value data: 0 base esta en decimal value type REG_DWORD. creo que aqui esta el fallo alguien me puede dar los parametros correctos. gracias
    Los valores que tengo ahí, pero mi móvil es de Movistar Argentina, son
    Default : Vacío
    IMSI : 722072210354901 Ese que te remarco es porque el 722 pertenece a Movis Argentina, debieras reemplazarlo por el de tu operador XXX0XXX
    IMSI_MMG : 72207
    Missed Call Count : 0
    SIMLockStatus : 0

    PD.: para buscar el codigo de tu operador ve a :
    http://www.htcspain.com/links.php?ht...ntry_operators

    Estaría bueno que alguien de voda te pase que valores tiene para dejarlo igual.-
    Última edición por lobomarino; 17/07/2010 a las 19:52