Resultados 1 al 10 de 10
  1. #1
    folkier
    Invitado Avatar de folkier

    Smile mi spv m3100 (TYTN) se me vuelve loca

    Hola a todos, escribía para haber si alguien me puede hechar una mano. Hace un mes me compre por ebay una spv m3100 sin garantía ni nada de eso. Cuando la dejo un tiempo encendida (1 o 2 horas) de repente empieza a sonar tic tic tic, como si yo estubiera dandole con el lapiz a la pantalla y a veces se abren aplicaciones o el menu de inicio, osea que no me responde. Al rato de pasar eso ya no me deja manejar la pda ni con lapiz ni con dedo ni con nada, osea que la pda solo responde por los botones y "deja de ser tactil". Lo lleve a movile quick y me dijeron que ellos no podian hacer nada, que era del sistema operativo, que lo tenía que mandar al servicio tecnico pero no encuentro por ningun lado el servicio tecnico.
    Con todo este royo, solo quería saber varias cosas:
    Lo que le pasa es del sistema operativo?
    Si es asi: que hago?
    Le ha pasado a alguien?
    Donde esta el servicio tecnico d SPV?
    hay algùn tecnico para este tipo de pdas (no es necesario que sea de la casa spv)?

    Deciros que soy un super novato que no sabe ni que es la rom.
    Gracias a todos de antemano
    feliz año


  2. Sponsored Links
  3. #2
    vivaerbetis
    Invitado Avatar de vivaerbetis
    Yo probaría a hacer un Hard Reset y no instales nada durante unos dias.
    Si sigue pasando, cambia de ROM y no instales nada durante unos dias.
    Si sigue pasando sería un problema de hardware por lo que la tendrías que llevar al servicio técnico.

    Si ocurre tras instalar "algo", ese "algo" será el probable culpable.

    Suerte.

  4. #3
    Avatar de dehylus_
    Fecha de ingreso
    18 jun, 08
    Mensajes
    1
    Tengo un problema muy parecido, he estado investigando y es al parecer un problema recurrente entre las HTC TyTn, yo tengo un cingular 8525 y o me funcionaba la touch, por lo que pedi una pantalla nueva con digitalizador. En cuanto me llego la instale y funciono todo perfecto, pero al pasar 10 minutos comenzo con el problema como si estubiera pasando el lapiz en la pantalla en la parte superior derecha, y despues de eso ya no responde mas y solo funciona con el teclado. El reporte lo encontre aqui: http://wiki.xda-developers.com/index...ermes_Problems

    Y esta etiquetado como HT647. La verdad no se si tiene solucion y me tiene bastante complicado, no hay mas referencia de reparacion al parecer en ningun lado. Ahora estoy peor, ya que reinstale una rom y ahora solo queda pidiendo que alinie la pantalla y no pasa mas alla, asi es que mi htc 8525, ya esta solo de adorno, ojala alguien tenga alguna referencia por hay, saludos.-

  5. #4
    Avatar de daanoone
    Fecha de ingreso
    31 mar, 08
    Mensajes
    7
    Cita Iniciado por folkier Ver mensaje
    Hola a todos, escribía para haber si alguien me puede hechar una mano. Hace un mes me compre por ebay una spv m3100 sin garantía ni nada de eso. Cuando la dejo un tiempo encendida (1 o 2 horas) de repente empieza a sonar tic tic tic, como si yo estubiera dandole con el lapiz a la pantalla y a veces se abren aplicaciones o el menu de inicio, osea que no me responde. Al rato de pasar eso ya no me deja manejar la pda ni con lapiz ni con dedo ni con nada, osea que la pda solo responde por los botones y "deja de ser tactil". Lo lleve a movile quick y me dijeron que ellos no podian hacer nada, que era del sistema operativo, que lo tenía que mandar al servicio tecnico pero no encuentro por ningun lado el servicio tecnico.
    Con todo este royo, solo quería saber varias cosas:
    Lo que le pasa es del sistema operativo?
    Si es asi: que hago?
    Le ha pasado a alguien?
    Donde esta el servicio tecnico d SPV?
    hay algùn tecnico para este tipo de pdas (no es necesario que sea de la casa spv)?

    Deciros que soy un super novato que no sabe ni que es la rom.
    Gracias a todos de antemano
    feliz año
    Hola folkier, tengo el mismo problema, no se que hacer, ¿conseguiste solucionarlo?

  6. #5
    Avatar de daanoone
    Fecha de ingreso
    31 mar, 08
    Mensajes
    7
    Hola deylus, tengo el mismo problema, no se que hacer, ¿conseguiste solucionarlo?

  7. #6
    Avatar de daanoone
    Fecha de ingreso
    31 mar, 08
    Mensajes
    7
    Moderardor tengo el miso proble que ellos 2, sabrias decirme para poder solucionarlo, bueno te comento que le he metido diversas rom's y nada sigue igual, tengo el ipl y el spl cambiado al maximo, 1.04 y 2.30

  8. #7
    Avatar de colillon
    Fecha de ingreso
    20 jun, 08
    Mensajes
    10

    solucion

    Cita Iniciado por daanoone Ver mensaje
    Moderardor tengo el miso proble que ellos 2, sabrias decirme para poder solucionarlo, bueno te comento que le he metido diversas rom's y nada sigue igual, tengo el ipl y el spl cambiado al maximo, 1.04 y 2.30
    hola a todos, el problema de que no pase de la alineacion es la membrana tactil mal, la unica solucion es cambiarsela, he reparado un par de ellas con el mismo problema, espero serles de ayuda

  9. #8
    Avatar de daanoone
    Fecha de ingreso
    31 mar, 08
    Mensajes
    7
    hola colilllon, estas por aqui ahora??

  10. #9
    Avatar de pancho_iix
    Fecha de ingreso
    15 oct, 08
    Edad
    41
    Mensajes
    2
    Yo tengo ese mismo problema, le he dado hard reset, y tambien le he reinstalado el ROM oficial WM6.1 en español. Ya he alineado la pantalla como 50 veces y no sale de ahi. Por favor si hay alguna manera de ayudarme diganmela. Estoy en Bolivia. Gracias

  11. #10
    Avatar de daanoone
    Fecha de ingreso
    31 mar, 08
    Mensajes
    7
    no pasa nada yo te ayudo, es tan facil como quitar la bateria durante una media hora y luego se la vuelves a poner te funcionara perfecto y pasara de laalineacion, eso si, observala luego cuando este encendida y mira si al pasa unos 20minutos se vuelve lo ca la pantalla, por que ese es el problema que tenemos todos, como te pase ati tambien pues mal asunto........