Resultados 1 al 8 de 8

Tema: problemas con USB y ActiveSync 4.5

  1. #1
    Avatar de Adanedel
    Fecha de ingreso
    14 ene, 08
    Mensajes
    14

    problemas con USB y ActiveSync 4.5

    Hola

    me decidi a cambiar de activesync 4.2 a 4.5 y cual fue mi sorpresa cuando una vez instalado todo ya no me reconocia la PDA via USB ( me da un mensaje como dispositivo desconocido y no me detecta el PDA, cosa rara pues antes con el 4.2 que me traia de fabrica no tenia ningun problema)

    ¿que hice mal? o ¿que me falta por hacer? la instalacion no me dio ningun problema... mi PDA es un Airis T620 con WM5

    ¿acaso no puedo actualizar por que mi PDA solo soporta ActiveSync 4.2? o es que tengo que hacer algun chanchullo con los puertos USBs?

    PD: mi sistema operativo es Windows XP con SP2 y el antivirus es NOD32

    Gracias de antemano ._.

  2. Sponsored Links
  3. #2

    Avatar de Tommy
    Fecha de ingreso
    27 jul, 07
    Ubicación
    En el lado oscuro...de Madrid
    Edad
    45
    Mensajes
    2,145
    Has pegado un vistazo al antivirus? Igual el firewall te corta la conexión.

    me ha parecido leerlo en más de un post.

    Salu

    Tommy

  4. #3
    Avatar de Adanedel
    Fecha de ingreso
    14 ene, 08
    Mensajes
    14
    lo he probado y nada...ni quitanto el antivirus ( de todas formas la primera vez que instale el activesync 4.2 lo hice con antivirus y me funciono siempre perfectamente)
    llevo ya dos dias probando cosas..

    la cosa es que el puerto USB funciona por que me detecta tanto pendrives como camaras digitales u otros dispositivos...

    tambien he intentado volver al Activesync 4.2 que era el que no me daba problemas... pero ahora si me los da... me sale lo mismo:

    "No se reconoce el dispositivo USB. Uno de los dispositivos USB vinculados a este equipo ha tenido un mal funcionamiento y Windows no lo ha reconocido. Haga click en el mensaje para obtener asistencia sobre como resolver el problema"

    cuando hace 2 dias ..era enchufarlo y reconocermelo... no se ... raro de cojones la verdad....

    seguire intentandolo..

    PD: ¿a nadie mas le ha pasado esto nunca? ._.

  5. #4
    MastSogo
    Invitado Avatar de MastSogo
    No es tan raro, en algunos modelos pasa, mira a ver si el fabricante ha actualizado el driver para windows. Se que suena raro pero es asi.
    Para que el 4.2 te funcione tendras que volver al controlador anterior en el administrador de hardware de windows.

    Saludos

  6. #5
    Avatar de Adanedel
    Fecha de ingreso
    14 ene, 08
    Mensajes
    14
    Parece que despues de muchas horas probando cosas y cosas pude arregarlo, no se si fue por suerte o por el metodo que utilice, de todas formas... lo cuento por si alguna vez a alguno le pasa lo mismo y mi experiencia le puede ayudar en algo.

    bueno pues despues de cambiar controladores, toquetear la bios y cambiar opciones de los USBs, probar todos los puertos USBs, desistalar e instalar mil veces los Activesync 4.2 y 4.5....

    despues de todo eso apage el pc, lo deje un rato off, desistale el activesync y volvi a apagar el pc, despues de eso encendi e instale el activesync 4.5 y volvi a apagar el PC....

    fui a la PDA y desistale el Wishbar 3 seguidamente hice un soft reset, encendi el PC...abri el Activesync 4.5 y le di a conectar, acto seguido enchufe la PDA en un puerto usb trasero y lo detecto sin problemas ( POR FIN)


    la verdad es que ni idea de cual de estas cosas hizo que volviera a reconocer el dispositivo ( aunque yo creo que fue por los reseteos del pc y de la PDA)... pero lo importante es que funciono, por cierto me funciono perfectamente con el antivirus y el antispiware activado


    bueno pues problema resuelto, muchas gracias a todos por las sugerencias y las ideas =)

  7. #6
    Avatar de Adanedel
    Fecha de ingreso
    14 ene, 08
    Mensajes
    14
    Hola de nuevo

    Hoy me ha pasado algo parecido al principio de este post... enchufe la PDA al PC para sincronizarlo pero el pc no detectaba nada, no salia ni dispositivo desconocido ni daba ningun error, solo cargaba la bateria de la PDA...

    probe en diferentes puertos y al final me vi obligado a probar con un soft reset, una vez echo el soft reset y conectarla por USB me la detecto perfectamente.

    mi preguntilla es ... ¿es esto normal? ¿ a mas gente le ha pasado? ¿ por que puede ser? ¿es malo hacer muchos soft reset? (pongamos 4 a la semana)

    PD: ok ok , es cierto al final fueron mas de una preguntilla

    mercy

  8. #7
    cambotero
    Invitado Avatar de cambotero

    yo tambien :(

    buenas a todos, soy nuevo aqi, y me ha ocurrido exactamente lo mismo qe al creador del post...
    hace poco qe me compre la t620, y es mi primer pda, asiqe no tengo mucha idea... pero el caso es qe no me reconoce el PC despues de haber probado mil y un triqiñuelas no veo otra solucion qe postear aqi a ver si me ayudais xq estoy desesperado...
    qe es exactamente el soft reset? esta comprobado qe funciona? no conoceis alguna otra poisible causa? porqe esqe mi PDA se carga al conectarse al pc, pero no sincroniza ni la reconoce el ActiveSync.. :(

  9. #8
    Avatar de Adanedel
    Fecha de ingreso
    14 ene, 08
    Mensajes
    14
    buenas a todos, soy nuevo aqi, y me ha ocurrido exactamente lo mismo qe al creador del post...
    hace poco qe me compre la t620, y es mi primer pda, asiqe no tengo mucha idea... pero el caso es qe no me reconoce el PC despues de haber probado mil y un triqiñuelas no veo otra solucion qe postear aqi a ver si me ayudais xq estoy desesperado...
    qe es exactamente el soft reset? esta comprobado qe funciona? no conoceis alguna otra poisible causa? porqe esqe mi PDA se carga al conectarse al pc, pero no sincroniza ni la reconoce el ActiveSync..
    Hola Cambotero

    pues bien a mi me paso lo mismo y se soluciono como puse 3 posts mas abajo:
    reseteando el pc, desistalando el active sing , reiniciando el pc y haciendo soft reset ( soft reset es darle al boton del reset de tu PDA, suele ser un "abujero" donde pone reset y que para llegar a apretarlo generalmente se usa el "lapiz")

    de todas formas... antes de ponerte a toquetear mucho... aprende algunas cosas del mundillo de la PDA en este foro y muy especialmente ( en tu caso) del maravilloso post de Ulisses -> http://www.htcspain.com/showthread.php?t=1041

    despues de leerlo y entender conceptos claves como soft reset y hard reset, intenta repetir lo mismo que hice yo y...esperemos que funcione ><

    espero haberte servido de ayuda ( aunque sea poco )

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •