Resultados 1 al 5 de 5

Tema: Problemon!

  1. #1
    Avatar de damianlafe
    Fecha de ingreso
    06 feb, 11
    Mensajes
    2

    Exclamation Problemon!

    Hola gente!
    Bueno aqui os cuento mi problema..
    Hace 2 meses que tengo el galaxy s..y siempre pude conectarlo a mi PC perfectamente..
    Ahora bien, desde hace un par de dias que conecto el movil al ordenador, y me pone un aviso..("este dispostivo no pudo instalarse o no se reconoce o algo asi ponia)
    Probe a instalar el kies,a actualizarlo, a borrar la cache del movil..y nada..
    Ahora ya es como si no detectara que lo conecto..no se, es muy raro..
    Estoy un poco rayado con este tema, a ver si me podeis ayudar.
    Gracias de antemano!Un saludo!


  2. Sponsored Links
  3. #2
    tumismo64
    Invitado Avatar de tumismo64
    Prueba a instalar de nuevo los drivers del galaxy en archivos de programas de tu pc dentro de la carpeta Samsung está la carpeta Kies y dentro de esta estan los drivers.
    Intentalo y comprueba que en el Telf tienes los ajustes del USB en Samsung Kies

  4. #3
    Avatar de damianlafe
    Fecha de ingreso
    06 feb, 11
    Mensajes
    2
    Y como se reinstalan los drivers?
    Porque entro en esa carpeta y no veo ningun ejecutable..

  5. #4
    tumismo64
    Invitado Avatar de tumismo64
    Dentro de la carpeta Kies, hay una que se llama USB drivers y dentro está,
    SAMSUNG_USB_Driver_for_Mobile_Phones, ese archivo es ejecutable

    Saludos

    ---------- Post añadido a las 17:15 ---------- El anterior post fue enviado a las 17:00 ----------


    De todas formas, por si no los tienes, prueba con los mios
    MEGAUPLOAD - The leading online storage and file delivery service

    saludos

  6. #5
    Avatar de fjgarcol
    Fecha de ingreso
    27 sep, 10
    Mensajes
    46
    A mi me pasó exactamente lo mismo que a ti. Yo tengo win7, y estaba hasta las narices de que cada vez que arrancaba me decía que habia controladores que no iban a funcionar correctamente. Entonces hice una restauración del sistema hasta un punto de control anterior a la instalación del Kies. Y después volví a instalar el Kies al pie de la letra. Una vez arrancado el Kies, conecté el galaxy y entonces se instalaron los drivers correctamente y no me ha vuelto a dar problema alguno. Creo que si lo intentas, te quitarás ese problema que tienes. Ojala te haya servido de algo