Resultados 1 al 6 de 6
  1. #1
    Avatar de chevilo
    Fecha de ingreso
    07 abr, 09
    Mensajes
    7

    Al arrancar el IGO, se va directamente a la pantalla de Busqueda, en vez de a Mapa

    Hola,
    Tengo un problema con el igo8, y es que al arrancar se va directamente a la pantalla de Busqueda, en vez de irse a la pantalla de Mapa.

    Alguien sabe porqué, si hay algún campo en el sys.txt para configurar esto, o que otra cosa puede ser. ??

    Gracias y Saludos.


  2. Sponsored Links
  3. #2

    Avatar de miguel26
    Fecha de ingreso
    01 mar, 08
    Ubicación
    Zaragoza
    Edad
    73
    Mensajes
    3,827
    Cita Iniciado por chevilo Ver mensaje
    Hola,
    Tengo un problema con el igo8, y es que al arrancar se va directamente a la pantalla de Busqueda, en vez de irse a la pantalla de Mapa.

    Alguien sabe porqué, si hay algún campo en el sys.txt para configurar esto, o que otra cosa puede ser. ??

    Gracias y Saludos.
    Leete e3l manual de igo y las guias rapidas
    Saludos

  4. #3
    Avatar de chevilo
    Fecha de ingreso
    07 abr, 09
    Mensajes
    7
    Hola, ya me leí el manual, y lo único que encontré es que "iGo8 arranca con el menú de navegación", lo cual no es cierto, al menos con el skin que yo uso (Alpine), pués me arrancaba siempre en la pantalla de mapa.
    Estuve borrando voces, mapas y demás ficheros que no usaba, he tocado bastante el sys.txt, he cambiado schemes, y no se en cual de esos pasos me hizo el cambio este.
    Antes de volver a restaurar todo, si alguien sabe como arrancar directamente en la pantalla de mapa .... gracias.
    Saludos.

  5. #4

    Avatar de miguel26
    Fecha de ingreso
    01 mar, 08
    Ubicación
    Zaragoza
    Edad
    73
    Mensajes
    3,827
    Cita Iniciado por chevilo Ver mensaje
    Hola, ya me leí el manual, y lo único que encontré es que "iGo8 arranca con el menú de navegación", lo cual no es cierto, al menos con el skin que yo uso (Alpine), pués me arrancaba siempre en la pantalla de mapa.
    Estuve borrando voces, mapas y demás ficheros que no usaba, he tocado bastante el sys.txt, he cambiado schemes, y no se en cual de esos pasos me hizo el cambio este.
    Antes de volver a restaurar todo, si alguien sabe como arrancar directamente en la pantalla de mapa .... gracias.
    Saludos.
    Si has borrado algo, pues logico que te funcione mal.
    Borra todo y vuelve a instalar.
    Y no digas que eso ya lo sabías, que tambien sabías que tocar algo que se desconoce produce errores y lo hiciste
    Saludos

  6. #5
    Avatar de chevilo
    Fecha de ingreso
    07 abr, 09
    Mensajes
    7
    Cita Iniciado por miguel26 Ver mensaje
    Si has borrado algo, pues logico que te funcione mal.
    Borra todo y vuelve a instalar.
    Y no digas que eso ya lo sabías, que tambien sabías que tocar algo que se desconoce produce errores y lo hiciste
    Saludos
    En todo momento he sabido que borraba y para lo que servía lo que borraba, pero está claro que algo he hecho para que no funcione como antes.
    Y ya se que lo más fácil es restaurarlo todo. Se tarda 5 minutos en poner un iGo8 nuevo, pero quiero saber que ha podido ocasionar esto.
    Saludos.

  7. #6
    grijamor
    Invitado Avatar de grijamor
    Cita Iniciado por chevilo Ver mensaje
    En todo momento he sabido que borraba y para lo que servía lo que borraba, pero está claro que algo he hecho para que no funcione como antes.
    Y ya se que lo más fácil es restaurarlo todo. Se tarda 5 minutos en poner un iGo8 nuevo, pero quiero saber que ha podido ocasionar esto.
    Saludos.
    Cualquier skin de diMKa tiene la opción de arrancar desde cabina ó desde mapa.

    GJM